[X3 - Mod] XTM - XTended Mod - "Revelations" - V.0.7x FR

Tout sur les scripts et les mods pour X², X³, X³TC et X³AP.

Moderator: Modérateurs pour les forum Français

Post Reply
MrHelmut
Posts: 4
Joined: Sun, 5. Aug 07, 15:25
x3

Post by MrHelmut » Tue, 18. Sep 07, 10:55

Je ne crois pas que ca puisse être ça vu que le bonus pack est optionnel.

X-Oberon
Posts: 91
Joined: Fri, 24. Feb 06, 20:43
x3

Post by X-Oberon » Tue, 18. Sep 07, 17:06

MrHelmut wrote:Je ne crois pas que ca puisse être ça vu que le bonus pack est optionnel.
Idem ! Sur le forum Xtended (il me semble) il a été dit que le mod fonctionnait avec ou sans les distributions officielles...
La réalité est ce qui continue d'exister lorsque l'on cesse d'y croire...
--
Ce n'est pas parce qu'ils sont nombreux à avoir tord qu'ils ont raison...

X-Oberon
Posts: 91
Joined: Fri, 24. Feb 06, 20:43
x3

Post by X-Oberon » Tue, 18. Sep 07, 17:11

MrHelmut wrote:Je ne crois pas que ca puisse être ça vu que le bonus pack est optionnel.
Idem ! Sur le forum Xtended (il me semble) il a été dit que le mod fonctionnait avec ou sans les distributions officielles...
La réalité est ce qui continue d'exister lorsque l'on cesse d'y croire...
--
Ce n'est pas parce qu'ils sont nombreux à avoir tord qu'ils ont raison...

method-man
Posts: 12
Joined: Sun, 5. Mar 06, 05:31
x3

Post by method-man » Tue, 18. Sep 07, 17:18

Bonjours à tous,

Voila mon probleme; des que j'ai vu ce nouveau patch j'ai voulu l'installer. Donc je désinstalle l'ancient avec Xscript manager et je lance le 0.7.3. Jusque la pas de probleme mais des que je lance les save mon pc plante. Je me dis tampis je vais rester avec le patch précédent, j'ai pas vraiment besoin de traduction, donc je refait la manip à l'envers et la surprise, tout les noms (noms de vaisseaux, secteurs....) qui ont été rajouté par XTM sont remplacé par "READTEXT....". En gros tout se qui était en anglais avant ne s'affiche plus.
Meme apres désinstallation et réinstallation complete du jeu (patch+modXTM+script), j'ai toujours ce "READTEXT..." ecrit partout et j'en vois pas la raison car avant avoir essayé d'installer le .spk 0.7.3 tout marcher niquel.

Donc si quelqu'un à compris mon probleme et peut le résoudre, qu'il laisse une petite explication svp.
Merci.


Edit: En fait j'ai rien dis, je viens peut etre de trouver la solution. Je tiens au courant si le probleme persiste.

X-Oberon
Posts: 91
Joined: Fri, 24. Feb 06, 20:43
x3

Post by X-Oberon » Tue, 18. Sep 07, 17:39

Tu as essayer de créer une nouvelle partie pour voir si ça vient des saves ou du jeu ?

Quand tu as désinstallé, tu as bien pensé à supprimmer le dossier d'installation ? il en reste forcément quelque chose puisque le désinstallateur du jeu ne supprimme que les fichiers de base et ceux apporté par les patchs, et donc tout ce qui ets lié à XTended reste.

Tu peux toujours essayer de désinstaller proprement puis réinstaller avec le patch 0.7.3 directement, cette fois.
La réalité est ce qui continue d'exister lorsque l'on cesse d'y croire...
--
Ce n'est pas parce qu'ils sont nombreux à avoir tord qu'ils ont raison...

method-man
Posts: 12
Joined: Sun, 5. Mar 06, 05:31
x3

Post by method-man » Tue, 18. Sep 07, 17:45

X-Oberon wrote:Quand tu as désinstallé, tu as bien pensé à supprimmer le dossier d'installation ? il en reste forcément quelque chose puisque le désinstallateur du jeu ne supprimme que les fichiers de base et ceux apporté par les patchs, et donc tout ce qui ets lié à XTended reste.
Oui j'ai bien fait attention de tout désinstaller.


Je viens de trouver se liens http://forum.egosoft.com/viewtopic.php?t=188315 peut etre que le probleme viens de la (meme si j'en doute). Des que je rentre chez moi je regarde tout sa.

Mamy la Puce
Posts: 474
Joined: Sun, 1. Apr 07, 16:18
x4

Post by Mamy la Puce » Wed, 19. Sep 07, 00:32

Salut à tous,

Bon, et bien moi il m'arrive la même chose qu'à darkxel13, je suis "à la lettre" la procédure d'installation et pourtant je n'ai même pas Xtended de proposé dans "choix du thème" quand je lance le jeu...??? Par contre, et je trouve ça très bizarre, il me propose comme seul choix de thème quand je lance X3 : "PluginManager"...???

J'y comprend plus rien... je vous fais un récap dans l'ordre des étapes que j'ai suivis :

- installation de X3 via le CD d'origine, dossier source créé : c :/ Programme files/DeepSilver/X3 Réunion
- Update en version 2.0.02, test en lançant le jeu, ça marche !
- Je lance le jeu pour activer l'éditeur de scripts (Thereshallbewings)
- installation du bonus pack dernière version
- installation de X Plugin Manager version 2.12

actuellement le dossier.RAR qui contient le précieux mod Xtended est dans un répertoire nommé "temporaire" dans le dossier source de X3. Tout a été extrait dans ce répertoire temporaire, donc je me prépare à faire la suite :

- dossier Soundtrack de Xtended copié dans le même répertoire source,
- les derniers dat/cat du répertoire source sont au chiffre 09, ceux de Xtended sont au chiffre 10, pas besoin donc de les modifier, je les déplace dans le répertoire source avec les autres
- je lance XPM installer pour installer les scripts et la VF de Xtended du patch 0.7.3 préalablement téléchargé (juste stocké dans mon bureau)
- congratulation qui me dit car il apparait dans XPM !

Et après tout ça, je lance X3 et pas de thème Xtended proposé... snif !! J'ai déjà recommencer TOUT à zéro 3 fois en désinstallant TOUT, en recommençant TOUT mais pas de Xtended dans le choix du thème, seulement "PluginManager"...

Et si je lance le jeu normal sans thème, je démarre une partie sans scénario, j'ai des messages m'informant que les scripts du bonuspack ont été installés avec succés mais pour Xtended il me marque la même chose qu'à toi darkxel13. Désolé d'avoir été long mais je viens pas souvent alors j'essaie d'être le plus précis possible...

XAV

Mamy la Puce
Posts: 474
Joined: Sun, 1. Apr 07, 16:18
x4

Post by Mamy la Puce » Wed, 19. Sep 07, 00:48

....!!!!!! Veuillez m'excuser car j'ai fais un roman pour rien encore une fois...

Je viens de trouver, c'est dans le répertoire "Mods" situé dans le répertoire X3 qu'il faut placer les cat/dat... je suis une quiche pour Kakolac vraiment !!!

Dire que j'ai passé 3 heures à tout faire, refaire, défaire et refaire encore pour juste un mauvais placement de fichiers... je laisse mon message du haut au cas où certains bleus comme moi oublient cette petite étape ou s'il y en a qui se perdent un peu dans l'installation... pour info, une fois placés dans le répertoire "mods" on peut les renommer "Xtended" par exemple et pas forcément 10, 11 ou encore 12 tout dépend de votre chiffre à vous, ça ne change rien.

PS : super le nouveau chantier naval Argon, quel design !!

XAV

Groomy04
Posts: 8
Joined: Sun, 19. Feb 06, 18:09
x3

Post by Groomy04 » Wed, 19. Sep 07, 15:43

Bah non, en les placant normalement dans le répertoire racine de X3 avec les autres cat/dat ça marche très bien... (comme indiqué dans le manuel).

Enfin tant mieux si ça marche maintenant chez toi.

X-Oberon
Posts: 91
Joined: Fri, 24. Feb 06, 20:43
x3

Post by X-Oberon » Wed, 19. Sep 07, 17:13

Groomy04 wrote:Bah non, en les placant normalement dans le répertoire racine de X3 avec les autres cat/dat ça marche très bien... (comme indiqué dans le manuel).

Enfin tant mieux si ça marche maintenant chez toi.
Idem chez moi... Mais ce qui ets bizzard, c'est que la lremière fois j'avais mal installé le mod. Il m'a donc affiché le fameux message d'erreur, et dans ce dernier il dit que les fichiers .cat et .dat doivent être placé dans le dossier mod situé à la racine du répértoire d'X3 (en gros c'est sa). Ors, en réinstallant je n'ai pas tenu compte de sa et j'ai placé les deux fichiers à la racine, à côté des autres... Et tout fonctionne.
La réalité est ce qui continue d'exister lorsque l'on cesse d'y croire...
--
Ce n'est pas parce qu'ils sont nombreux à avoir tord qu'ils ont raison...

Mamy la Puce
Posts: 474
Joined: Sun, 1. Apr 07, 16:18
x4

Post by Mamy la Puce » Wed, 19. Sep 07, 20:26

Etonnant, moi tant que je n'avais pas installé les fichiers dans ce dossier il m'affichait le message d'erreur dont tu parles (et pas de thème proposé).

J'ai essayé de renommer les fichiers car "12" comme choix de thème c'est un tantinet ridicule :roll: Comme ils ne sont pas à côté des autres ça n'a pas d'incidence et tant mieux, mais c'est intéressant de noter qu'il y a 2 façons de faire.

Ce qui m'a mit la puce à l'oreille c'est le message d'erreur qui lui seul précise que c'est dans le répertoire "Mods" du répertoire source de X3, alors j'ai essayé, et me voilà de nouveau Terrien !!! :wink: :lol:

Bref, tout est bien qui finit bien, je suis encore scotché au siège depuis que j'ai lancé le jeu, je vais resté collé un moment alors à bientôt !!

XAV

User avatar
Phlt
Moderator (Français)
Moderator (Français)
Posts: 3684
Joined: Fri, 31. Mar 06, 19:26
x4

Post by Phlt » Sun, 23. Sep 07, 11:23

Suite à tous les posts concernant l'installation. je me permets de rappeler que le descriptif d'installation indiqué sur le Forum de Xtended fonctionne.

Si vous rencontrez des problèmes, il y a 99% de chances que ce soit un problème externe.

Comme conseillé, il vous faut installer XTM avec un X3 "propre" avec les derniers patchs d'Egosoft, et si possible sans scripts exceptés ceux d'Egosoft.

Après avoir testé le jeu et avoir vérifié que ça marche, vous pourrez réinstaller vos scripts préférés au fur et à mesure.

Bon Jeu :D

redhill
Posts: 15
Joined: Fri, 20. Apr 07, 07:44

x-tended

Post by redhill » Mon, 24. Sep 07, 14:44

existe-t-il une liste exact des vaisseaux du mode x-tended ainsi que de leurs caractéristic ?(les nouveaux vaisseau bien-sur merci)

PrizzZ
Posts: 2350
Joined: Sun, 28. Mar 04, 15:56
x3tc

Post by PrizzZ » Mon, 24. Sep 07, 15:18

  • Fusionné avec le sujet principal. Merci de poster des questions relatives à un script/mod spécifique dans le sujet dédié.
    Pas la peine non plus d'effacer les commentaires des modérateurs dans vos posts, ... :evil:
    ... nous faisons ça uniquement pour garder un sujet lisible.

User avatar
Phlt
Moderator (Français)
Moderator (Français)
Posts: 3684
Joined: Fri, 31. Mar 06, 19:26
x4

Re: x-tended

Post by Phlt » Mon, 24. Sep 07, 17:19

redhill wrote:existe-t-il une liste exact des vaisseaux du mode x-tended ainsi que de leurs caractéristic ?(les nouveaux vaisseau bien-sur merci)
:arrow: Xtended 0.7 Ship Stats Attention, fichier en Anglais.

Pour des questions techniques:
:arrow: Thread multilingue

Nota: le site et le forum viennent d'être transférés sur une nouvelle application. De fait, l'accès peut être un peu lent.
Je viens d'ailleurs de remettre à jour les liens dans la foulée :)

Post Reply

Return to “Script et Modding pour la Trilogie X”