[Bug] X4 Foundations 3.00 Beta

Hier ist der Ort für Fragen bei technischen Problemen mit X4: Foundations.

Moderator: Moderatoren für Deutsches X-Forum

Locked
Saitek83
Posts: 1
Joined: Thu, 19. Dec 19, 23:20
x4

[Bug] X4 Foundations 3.00 Beta

Post by Saitek83 » Thu, 19. Dec 19, 23:26

Hallo Leute ich denke das es auch schon bekannte Probleme sind, aber sicherheits halber mach ich das hier noch mal. ^^

Es kommt immer noch vor das man sich einfach duch das Schiffe Bugt vorallem bei Schiffen an M aufwerts.
Ein ganz großen Problem ist aber immer noch und das war auch schon vor der 3.00 Beta so das die Bergbaudrohnen zwar raus fliegen und einsammeln aber sie kommen nicht wieder zurück.

Mein Spiel läuft auf Standard also ohne jedliche veränderungen

MFG Saitek

User avatar
TVCD
Moderator (Deutsch)
Moderator (Deutsch)
Posts: 5408
Joined: Sat, 18. Dec 04, 19:43
x4

Re: [Bug] X4 Foundations 3.00 Beta

Post by TVCD » Fri, 20. Dec 19, 09:55

Bugs die in der aktuellen Beta Version auftauchen sollten nach den Public Beta Rules auch im Public Beta Forum reported werden.

Zudem bedarf es für jeden Bug ein Report, dieser sollte auch ausführlich beschrieben werden wenn möglich auch mit Save und wie man es, sofern bekannt reproduzieren kann. Die Beschreibung "durch das Schiff bugt" erklärt nicht genau was das eigentliche Problem ist.
Bitte erstelle (sofern es dazu noch keinen Report gibt) für die von dir gefundenen Bugs zwei separate Reports (in Englisch) in dem vom mir verlinkten Bereich des Forums. Danke :wink:

[Thema geschlossen]
Image

Locked

Return to “X4: Foundations - Technische Unterstützung”