[Beta 3.0] Graphical Issue with Ships - WAI, explained.

This forum provides information on obtaining access to Public Beta versions of X4: Foundations allowing people running those versions to provide feedback on their experiences.

Moderator: DevNet Public Moderators

Post Reply
Vanethian
Posts: 19
Joined: Tue, 9. Dec 08, 16:57
x4

[Beta 3.0] Graphical Issue with Ships - WAI, explained.

Post by Vanethian » Sat, 4. Jan 20, 15:30

Hello, I've got a big graphical issue with ships, in stations and not only. Practically I see them as a kind of geometric cloud with no textures, I don't know how to explain it better. Can you help?

I've got a recent i5 with 16GB of ram, Nvidia GTX 1660. I tried changing graphic setting in game but nothing solves this issue.

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 21055
Joined: Fri, 16. Apr 04, 19:21
x4

Re: [Beta 3.0] Graphical Issue with Ships

Post by Alan Phipps » Sat, 4. Jan 20, 20:02

"Can you help?" - Not really. Also did you instead mean for this to be in the Public Beta forum if it is about a new issue that only started in 3.0?

A screenshot may help you to describe the issue better.
A dog has a master; a cat has domestic staff.

Vanethian
Posts: 19
Joined: Tue, 9. Dec 08, 16:57
x4

Re: [Beta 3.0] Graphical Issue with Ships

Post by Vanethian » Sat, 4. Jan 20, 21:25

Ah yes, it appeared with Beta 3.0 . Here is an image:

http://vanethian.com/images/graphical-bug.jpg

Meister_Lampe
Posts: 24
Joined: Fri, 6. Feb 04, 16:43
x4

Re: [Beta 3.0] Graphical Issue with Ships

Post by Meister_Lampe » Sat, 4. Jan 20, 21:44

These are ships getting constructed :)

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 21055
Joined: Fri, 16. Apr 04, 19:21
x4

Re: [Beta 3.0] Graphical Issue with Ships

Post by Alan Phipps » Sat, 4. Jan 20, 21:49

Correct. If there are resources available to build the ship and you continue to watch, you will see the gaps being filled in and the ship hull becoming better defined. If the picture doesn't change at all then there are missing ship-building resources and so no build progress.
A dog has a master; a cat has domestic staff.

Vanethian
Posts: 19
Joined: Tue, 9. Dec 08, 16:57
x4

Re: [Beta 3.0] Graphical Issue with Ships - WAI, explained.

Post by Vanethian » Sat, 4. Jan 20, 21:55

ok and when this has been included in the game? because I never saw that :-)

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 21055
Joined: Fri, 16. Apr 04, 19:21
x4

Re: [Beta 3.0] Graphical Issue with Ships - WAI, explained.

Post by Alan Phipps » Sat, 4. Jan 20, 21:57

Since first release.
A dog has a master; a cat has domestic staff.

Skeeter
Posts: 2940
Joined: Thu, 9. Jan 03, 20:47
x3

Re: [Beta 3.0] Graphical Issue with Ships - WAI, explained.

Post by Skeeter » Sun, 5. Jan 20, 02:58

Same if you say upgrade a gun on a ship, it will actually construct the new one as u watch if your quick enough to go see it be built after the upgrade order. Not sure why it needs to happen like that instead of a ai npc just actually remove and install a rdy built weapon on it but probs too much work for em so they do the poly by poly approach.

It would look better tho if work crews were around with tools showing construction instead of magically popping in polys appearing all over for ship building but again i guess its easier for ego and less effort for em.
Image
i5 3570k cpu 16gb DDR3 1600mhz vega 56 8gb 32" 1440p mon

Rastuasi
Posts: 180
Joined: Mon, 1. Oct 18, 16:28
x4

Re: [Beta 3.0] Graphical Issue with Ships - WAI, explained.

Post by Rastuasi » Sun, 5. Jan 20, 17:58

Skeeter wrote:
Sun, 5. Jan 20, 02:58
It would look better tho if work crews were around with tools showing construction instead of magically popping in polys appearing all over for ship building but again i guess its easier for ego and less effort for em.
No need, it's called nanobots, been used in construction since X:R if not sooner. Cannot see them as they're too small in perspective to the ship.

Post Reply

Return to “X4: Foundations - Public Beta Feedback”