X3TC - post processing fails from time to time

Ask here if you experience technical problems with X³: Terran Conflict or X³: Albion Prelude.

Moderators: timon37, Moderators for English X Forum

Post Reply
|K.O.S.H.
Posts: 3232
Joined: Fri, 19. Dec 03, 11:36
x3tc

X3TC - post processing fails from time to time

Post by |K.O.S.H. » Tue, 8. Jan 19, 10:44

i have this bug for years: the post processing sometimes automatically turns off or fails, without any user input.

Has anyone experinced this issue?
Wing Commander Mod - German Topic
06.07.11 - v1.1 RELEASED!

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 19094
Joined: Fri, 16. Apr 04, 19:21
x4

Re: X3TC - post processing fails from time to time

Post by Alan Phipps » Tue, 8. Jan 19, 12:27

Probably not that many, and especially as it has been going on with you 'for years'.

If you want help with this then please supply some more information. Especially relevant will be the failure situation and symptoms, your game's mod state, a fresh DxDiag and any use of 3rd party graphics apps such as SweetFX or gaming profiles.
A dog has a master; a cat has domestic staff.

|K.O.S.H.
Posts: 3232
Joined: Fri, 19. Dec 03, 11:36
x3tc

Re: X3TC - post processing fails from time to time

Post by |K.O.S.H. » Tue, 8. Jan 19, 15:21

Alan Phipps wrote:
Tue, 8. Jan 19, 12:27
Probably not that many, and especially as it has been going on with you 'for years'.

If you want help with this then please supply some more information. Especially relevant will be the failure situation and symptoms, your game's mod state, a fresh DxDiag and any use of 3rd party graphics apps such as SweetFX or gaming profiles.
Thx for the quick answer.

I just asked in that general way, because I thougth it may be a common issue and there may be a well known fix.

More explanation:
It happens all the time randomly, I can't find any special way to reproduse it.
Mod state is "very high". Almost all t-files are modded, 50+ new ships, new textures, new effects, tons of scripts, new lensflares... well... almost everything is modded (modding the game for over ten years).

Symptoms: the post processing "glare" (hope this is the right word) is randomly disabled and re-enabled. In the graphics menu post processing is allways enabled, even when the problem occurs.
E.d. the "aura" of a projectile is not shown. Look at the differences, when post processing is dis- and enabled manually.

I will post a DX-DIag and pictures later (i'm on a different machine now).
Wing Commander Mod - German Topic
06.07.11 - v1.1 RELEASED!

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 19094
Joined: Fri, 16. Apr 04, 19:21
x4

Re: X3TC - post processing fails from time to time

Post by Alan Phipps » Tue, 8. Jan 19, 16:23

Thanks, see if anything here rings a bell with you. (X3AP and X3TC should have the same graphics/engine files in this respect.)
A dog has a master; a cat has domestic staff.

|K.O.S.H.
Posts: 3232
Joined: Fri, 19. Dec 03, 11:36
x3tc

Re: X3TC - post processing fails from time to time

Post by |K.O.S.H. » Wed, 9. Jan 19, 17:03

Yes thats the problem!

But sadly there seems to be no solution?
Wing Commander Mod - German Topic
06.07.11 - v1.1 RELEASED!

|K.O.S.H.
Posts: 3232
Joined: Fri, 19. Dec 03, 11:36
x3tc

Re: X3TC - post processing fails from time to time

Post by |K.O.S.H. » Wed, 23. Jan 19, 14:44

any suggestions?
Wing Commander Mod - German Topic
06.07.11 - v1.1 RELEASED!

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 19094
Joined: Fri, 16. Apr 04, 19:21
x4

Re: X3TC - post processing fails from time to time

Post by Alan Phipps » Wed, 23. Jan 19, 17:46

Not from me. I just lived with it and I doubt that the vanilla engine and core gamefiles will be changing after this long.
A dog has a master; a cat has domestic staff.

Post Reply

Return to “X³: Terran Conflict / Albion Prelude - Technical Support”