X3:FL Controller listed but not reacting

Ask here if you experience technical problems with X³: Terran Conflict, X³: Albion Prelude or X³: Farnham's Legacy.

Moderators: timon37, Moderators for English X Forum

Post Reply
Kallisto11
Posts: 2
Joined: Fri, 3. Feb 12, 17:51
x3tc

X3:FL Controller listed but not reacting

Post by Kallisto11 » Tue, 11. Jan 22, 20:08

Hy

- Source, game, version and language
-- Steam, X3FL 1.3 2021, german (also tried english).
- Whether or not your game is modified using any third party scripts or mods
-- Nope
- Where appropriate, type of game played (game start, custom game etc.)
-- just started Argon Official and realized the Controller not working
- Exact nature of the problem, where and when it occurs and what you were doing at the time
-- see description below
- Any possibly relevant changes you have made to your game, system, or software before the issue occurred
-- none
- Where appropriate, additional symptoms, error messages (see these FAQs) and even links to screenshots
-- none
- Your system specifications in the form of a DxDiag report (see this FAQ for details how).
-- CPU: i5-4690K -- GPU: Intel HD 4600 integrated -- Linux Mint 20.1 Cinnamon, Kernel 5.4.0-94-generic

When I try using my Xbox 360 Controller (wireless with dongle) with AP and TC everything is fine. In FL the Controller is listed in the Input Device menue in the Startmenue but neither shows reaction in that menue nor ingame.

What i tried so far:

Tried a wired Xbox360 Controller and wired PS3 Controller - same result (works in AP & TC but not FL)
Made symlink /dev/input/js0 to /dev/js0 - no difference
Installed TC/AP/FL on Win10 by my neighbor :shock: and it worked, god dammit

Any ideas?

To prevent flaming: I used google, the FAQ, and the forum search for 3,5 h

Post Reply

Return to “X³: Terran Conflict / Albion Prelude / Farnham's Legacy - Technical Support”