Problem mit Grafikkartensoftware nach Hardwarewechsel

Alles was nichts mit Egosoft oder den X Spielen zu tun hat gehört hier rein.

Moderator: Moderatoren für Deutsches X-Forum

Chrissi82
Posts: 3138
Joined: Sun, 26. Mar 06, 22:11
x3tc

Re: Problem mit Grafikkartensoftware nach Hardwarewechsel

Post by Chrissi82 » Tue, 28. May 19, 20:39

Tja und man sollte dann doch scheinbar lieber nicht die Treiber automatisch installieren. Fürher habe ich den "auf blankem Win" vorinstallierten Treiber glaub komplett deinstalliert, Karte deaktiviert und vielleicht sogar "HIER nie Treiber installieren" (so ähnlich) ausgewählt. Dann geht es am besten, gleich noch vom Hersteller der Treiber drauf, ganz so aktuell wie es gefällt. Dazwischen vielleicht noch paar Reboot oder so!? dann läufts.
Ist nämlich öfters sone Sache wenn Treiber runter aber im Betriebssystem der Treiber noch vermerkt ist, heißt hier Registry. Schau mal in Internet dort gibt es zu Hauf Anletiungen oder Tools wie man dort händisch aufräumt.
Aber naja normalerweise ist halt kein Treiberkonflikt drauf bei Neustallatio und man bügelt einfach AMD-Softwarekomplettpaket drüber und hat Ruhe.
und ist so ziemlich unmölglich dort alles an Treiberleichen/Einstellungen zu finden und löschen, wenn es dann nicht bei Upgrade wieder zurücl gesetzt wird :D

caysee[USC]
Posts: 4984
Joined: Sat, 7. Feb 04, 03:47
x4

Re: Problem mit Grafikkartensoftware nach Hardwarewechsel

Post by caysee[USC] » Sat, 22. Jun 19, 10:44

So, mit dem neusten update hat sich der Fehler nun endlich selbst beseitigt. ( ja ich hab die Version ueberprueft, is nicht wiede rdie 17.1.1. :))
CPU Typ HexaCore Intel Core i5-8600, 3100 MHz ( Boost 43 x 100)
Grafikkarte XFX Radeon RX 580 8 GB GDDR5
Arbeitsspeicher 32614 MB (DDR4 SDRAM)
Motherboard Name Asus ROG Strix H370-F Gaming
Win 10 64 bit

KEINE MODS

Post Reply

Return to “Off Topic Deutsch”