Page 9 of 11

Posted: Wed, 28. Apr 10, 15:57
by N4N
I think we should update this with the new mision walkthrough :D

Posted: Wed, 28. Apr 10, 18:09
by NyxStele
Yeah I'm very curious what has changed. The patch notes had something very vague about mission improvements:

*Fixed several minor mission issues

Really don't know what that means. :?

Posted: Thu, 29. Apr 10, 05:41
by Pruvmerong
Risky wrote:On the Teran Mission 6 I had to add one little thing to make it work - you can't tranfer Pearle unless there is CLS on the Caimen and if you tranfer it from your own ship he dies. I solved it by ordering in an M5 to donate a the CLS first before the transfer.
Alternately, you can eject Pearle, then transfer over the CLS, switch ships, and scoop Pearle back up.

Posted: Sat, 22. May 10, 23:21
by Friznit
I'm on the fixing the gate bits of the Hub mission. I have a TL full off Teladianium docked but can only transfer 4k into the Hub at once. No mission ping or anything, so I can't deliver the full 150k needed (patch 2.6). The mission briefing still has "Connect: Gate set 1" highlighted. Have I missed a step or is this a bug?

Posted: Sun, 23. May 10, 00:19
by StarTroll
Transfer your 4k, wait a bit(just a few sec) and do it again till you have no more in the cargo.
The goods needeed for the HUB are automatically emptied from the HUB so you just need to wait.

Posted: Thu, 27. May 10, 05:51
by foszae
Thx, a great guide.

and i just want to rant. the Goner mission to follow a blastclaw through Malestrom and an unknown sector is killing me with stuipdity.

i "lost" him in Maelstrom because i'd matched speeds but not lined him up correctly. so in the 93 m/s crossing of some 180 km, i was tending to business matters and not really watching him on screen. at some point while administering sector traders, i'd vectored off just a bit past 20 km and had to "wait" until someone spotted him again, even though, of course, i could still see him highlighted on screen

so, following him through the next Unknown sector has been even more fun. i can't just point at him and match speed because there is a Pirate Carrack and two Brigantines on my tail (as well as a couple dozen fighters). so not only do i have to maintain a safe following distance to this Blastclaw, i also have to swing these crazy elliptical loops to take swipes at this horde of ships behind me, who are all slowly overtaking me at this speed; take out a couple fighters, wear away at the shields of a carrack, and then swoop back and follow the slow-moving Blastclaw. but of course, i can't just go crazy and lay waste to the pirates because the mission will break and just leave me sitting in this sector waiting for them to get that i can still see the target before i pursue him.

as soon as i finish this 'following' business, i am going to single-handedly blow apart every pirate in this and the adjoining sectors!

Posted: Thu, 27. May 10, 22:17
by Da-V-Man
I don't know what ship you're in, but I would use a fast M5 if I were you. That's what I did after not being able to fight hostile passers-by. I changed into my discoverer and re-tried the mission. It's much better to use a faster ship because you can easily outrun any hostiles, and then go back to following the guy.

Also, though I haven't tried it, what about just going to Gaian Star and waiting for him to arrive?

Posted: Thu, 17. Jun 10, 16:17
by rafaelskywalker
Hello, thanks for the walkthrough,

I'd just like to add a note about the Goner Plot: When you have to find that blastclaw ship and then follow it, at ~54Km/s I got to close many times and he noticed it. I had to take directions to find the ship again, but this time it was an eclipse, flying at ~169Km/s, and I thanked GOD I've falied the first time around, the whole long pursuit finished much faster.
and i just want to rant. the Goner mission to follow a blastclaw through Malestrom and an unknown sector is killing me with stuipdity.
Do as I said above, and you can't just follow him automatically, you have to maintain him in your radar, but deviate from the carracks. I did this mission in an Hyperion Vanguard, with turbo booster and easily got away from the carracks' shoots.

Bye ![/quote]

Posted: Sat, 26. Jun 10, 08:57
by lelandcourtney74@gmailcom
I am trying to do the gonar missions but i cannot board the lighbringer ship i have sent marines over and over and they always fail does anyone have any suggestions?

Posted: Sat, 26. Jun 10, 08:58
by Deadbeat_Spinn
Wait for the ship to stop then just claim it.

Posted: Mon, 5. Jul 10, 20:59
by SLeeZeCoRe
The Paranid fella from Priest Rings 'apparently' boarded my ship after paying and picking him up, then the guidance told me to take him to the hub, so I went there, and nothing. He's not showing on my ship menu, and he's not on the hub :?

Posted: Mon, 5. Jul 10, 22:02
by Playbahnosh
SLeeZeCoRe wrote:The Paranid fella from Priest Rings 'apparently' boarded my ship after paying and picking him up, then the guidance told me to take him to the hub, so I went there, and nothing. He's not showing on my ship menu, and he's not on the hub :?
I guess you mean Mahi Ma. When he says he'll "transfer" to your ship, he just flat out ejects his ship in a EVA suit, you have to scoop him up from space. Make sure you have Cargo Life Support and enough room in the hold then simply run him over to collect him, and THEN you can go dock at the HUB.

Maybe he is still there, jump back to the sector where you left him and look for Astronaut on the sector map list.

If all else fails, reload an earlier save and try again.

Posted: Mon, 5. Jul 10, 23:09
by SLeeZeCoRe
No, I said Paranid :roll:

Mahi Ma has already got two of the gate sets working.
I had to go to Priest Ring to find some Paranid Xenon expert, and give him a load of cash, then take him to the Hub, and when I got there, nothing happened.

Posted: Sun, 29. Aug 10, 15:47
by Keith McClain
Hmm, I'm having the same issue as Sleeze there. Paid then picked up the Paranid Xenon expert in Priest Ring and my mission updated telling me to take him to the Hub. When I got to the Hub I docked and waited for the mission to update but nothing happened and there were no passengers on my ship. I let the game sit for a while, probably close to fifteen minutes, enough time to make something to eat and eat it.

I even tried reloading to the auto save when I picked him up and I got the mission update to take him to the Hub like the first time, but still no success when I 'dropped' him off. The same thing happens when I reload my last 'salvage' save which I did after I picked him up when I gated into the middle of a pirate fleet in my little Paranid M5.

I'm absolutely stumped here, does anyone have any ideas on a course of action? If there's nothing I can do in-game, does anyone know of a mod or script that 'completes' the current mission?

Thanks in advance,
~K. McClain

Posted: Mon, 30. Aug 10, 10:22
by Calathar
well, i had this problem before, now i have it again. In PHQ plot, i get the message from Humi Wi, after that i'm jumping to ocean of fantasy, there's no blue book over the boron ray, but ok, who cares. After following that ship for 3 hours IRL and still i got only standart responses from humi wi (dock/shipyard/surrender), i've checked every station and every ship in this sector and there's only one humi wi in this system, on boron ray, and this squid don't have any response that will start the plot. I had this problem in my previous game, reinstalled, i've tried switching of mods, changing ships, going out of system and coming back-nothing. Seems like in my case PHQ plot wont start regardless what i will do to make it start. And i don't wanna cheat phq in...any advices?