[#103][5.0 Release] Several Terran Build Storages but no Station Icon or ever built - Fixes in a build after 5.10 HF3.

This forum provides information on obtaining access to Public Beta versions of X4: Foundations allowing people running those versions to provide feedback on their experiences.

Moderator: DevNet Public Moderators

Post Reply
User avatar
wave_rules
Posts: 1183
Joined: Tue, 17. Feb 04, 07:49
x4

[#103][5.0 Release] Several Terran Build Storages but no Station Icon or ever built - Fixes in a build after 5.10 HF3.

Post by wave_rules » Wed, 6. Apr 22, 11:36

I looked if this issue was reported and didn't find it - sorry if the topic already exists.
Screenshot and Savegame: https://c.1und1.de/@600973343117542259/ ... QryZMax-_A

I have several build storages (terran) in getsu fune. I can't see what trading offers are open since there is no station icon. I only notice ships delivering goods to "nowhere" from time to time.
These stations never seem to be build since there is no construction ship taking care of them.
Why should someone who sees follow the blind ones? (Project Pitchfork - Io)

Xenon_Slayer
EGOSOFT
EGOSOFT
Posts: 11564
Joined: Sat, 9. Nov 02, 12:45
x4

Re: [#103][5.0 Release] Several Terran Build Storages but no Station Icon or ever built

Post by Xenon_Slayer » Tue, 5. Jul 22, 18:08

Thanks for the save. There shouldn't have been any trades for ships to find. That will be fixed. The build storages themselves will be removed in time when you're no longer in that sector.
Come watch me on Twitch where I occasionally play several of the X games

Post Reply

Return to “X4: Foundations - Public Beta Feedback”