[4.1 Beta 4] Stuck in a Bolo

This forum provides information on obtaining access to Public Beta versions of X4: Foundations allowing people running those versions to provide feedback on their experiences.

Moderator: DevNet Public Moderators

Post Reply
Zloth2
Posts: 203
Joined: Sat, 7. Jul 18, 17:16
x4

[4.1 Beta 4] Stuck in a Bolo

Post by Zloth2 » Sat, 24. Jul 21, 22:11

I tried to run into a Bolo and managed to get up the ramp just as it took off. I couldn't move until I jumped a couple of times. When I did get free, I tried to use the elevator to get to the cockpit but it told me I was already in the cockpit!?

Saved game.
https://drive.google.com/file/d/1vT0BjI ... sp=sharing

Reloading didn't help. Waiting for a jump gate didn't help. You need to pop out in a space suit then re-dock or teleport away.
"If you can't take a little bloody nose, maybe you ought to go back home
and crawl under your bed. It's not safe out here! It's wondrous, with
treasures to satiate desires both subtle and gross, but it's not for the
timid." ---- Q

Post Reply

Return to “X4: Foundations - Public Beta Feedback”