[4.10 Beta 1 H2] German translation is missing - expected

This forum provides information on obtaining access to Public Beta versions of X4: Foundations allowing people running those versions to provide feedback on their experiences.

Moderator: DevNet Public Moderators

Post Reply
User avatar
Vannacutt-BT-
Posts: 92
Joined: Sun, 17. Jun 18, 16:57
x4

[4.10 Beta 1 H2] German translation is missing - expected

Post by Vannacutt-BT- » Wed, 16. Jun 21, 21:19

[4.10 Beta 1 H2] German translation is missing and 0 Credits (station building task)

Game Version: 4.10 Beta 1 Hotfix 2 (447521)

Image 1: German translation is missing station building task
Image 2: On Map it shows 0 Credits on Quest

Image
Image 1

Image
Image 2

:!: ATTENTION! Savegame is modified, but ONLY with "set_object_min_hull" to make my ships invincible.
I have physical and mental limitations, but I still want to help Beta Test.
https://files.vierran.de/egosoft/x4/410 ... 009.xml.gz
Best regards
Vannacutt-BT-


PC-Specs: PasteBin
My Mod: BaerTec God Mode
For questions why I use a mod, I am seriously ill.

"...und der Tod stellte seine Sense in die Ecke und stieg auf den Mähdrescher... denn es war Krieg" - Unknown Author

CBJ
EGOSOFT
EGOSOFT
Posts: 40665
Joined: Tue, 29. Apr 03, 00:56
x4

Re: [4.10 Beta 1 H2] German translation is missing and 0 Credits (station building task)

Post by CBJ » Wed, 16. Jun 21, 21:46

Translations for new texts are added towards the END of the beta process, so missing translations right at the start are to be expected. Please only report missing translations if they are a) old texts that existed before the current version (in this case 4.10) or b) you know that other translations for the current version have already been added in an earlier beta update.

Also, please do post unrelated reports in separate threads. Putting several reports together pretty much guarantees that one or more of the reports won't be seen or dealt with by the right people.

User avatar
Vannacutt-BT-
Posts: 92
Joined: Sun, 17. Jun 18, 16:57
x4

Re: [4.10 Beta 1 H2] German translation is missing and 0 Credits (station building task)

Post by Vannacutt-BT- » Wed, 16. Jun 21, 21:56

Thank you CBJ, I didn't know the thing with translation. I'll watch the translations @ the end of test again.

I'll move the 0 Credits Display problem to a new thread.
Best regards
Vannacutt-BT-


PC-Specs: PasteBin
My Mod: BaerTec God Mode
For questions why I use a mod, I am seriously ill.

"...und der Tod stellte seine Sense in die Ecke und stieg auf den Mähdrescher... denn es war Krieg" - Unknown Author

CBJ
EGOSOFT
EGOSOFT
Posts: 40665
Joined: Tue, 29. Apr 03, 00:56
x4

Re: [4.10 Beta 1 H2] German translation is missing - expected

Post by CBJ » Wed, 16. Jun 21, 22:00

Perfect, thanks! :thumb_up: I've changed the thread title for this one to refer to the text issue only.

Post Reply

Return to “X4: Foundations - Public Beta Feedback”