Encontrei a cura!!!

Moderators: ChrisCorr, Ketraar

Post Reply
Winters.pt
Posts: 5
Joined: Sun, 22. Feb 04, 01:21

Encontrei a cura!!!

Post by Winters.pt » Sun, 22. Feb 04, 18:13

FINALMENTE!!!!!! Tive a ler os possíveis fixes que aconselhavam na página de "support" e arranjei a solução para o meu caso.

Desligar a música e alterar o nome da nave para um nome mais pequeno, no máximo com 2 letras (xx).
Deixei de ter os crashes durante os pauses, apesar do pause mesmo assim não funcionar correctamente, ora bem, faz-se o pause (shift+p) mas depois para o tirar tem que ser só com a tecla p.

Kazou Kiriyama: Experimenta fazer isto que é capaz de te por os saves e loads a funcionarem. Se der avisa-me sff.

Cumps

Kazou Kiriyama
Posts: 9
Joined: Mon, 16. Feb 04, 01:22

Funciona !!!!!!!!!!!!!!!!!!!!

Post by Kazou Kiriyama » Sun, 22. Feb 04, 18:58

ÉPA !!!!! Quando li o teu post pareceu-me ridiculo mas tentei a cena e FUNCIONA !!!!! XELENTE !!!!! de kker maneira n sei pk mas n tava a dar pa ouvir musica , desliguei-a , mudei o nome da nave , e TA TD OK !!!! LINDOOOOOOOOOOOOOOO !!!!

OBRIGADAOOO !!!!!!!!

Winters.pt
Posts: 5
Joined: Sun, 22. Feb 04, 01:21

Post by Winters.pt » Sun, 22. Feb 04, 23:58

No meu caso a música só dava no menu inicial, nas cutscenes e no resto do jogo não tinha música... mas por trás mete-se o winamp a tocar :)

Kazou Kiriyama
Posts: 9
Joined: Mon, 16. Feb 04, 01:22

Post by Kazou Kiriyama » Mon, 23. Feb 04, 00:01

o meu pura e simplesmente n tinha musica :\ mas k se lixe :D agora é sempre a bombar ! MIL OBRIGADOS

Post Reply

Return to “Português / Portuguese X-Forum”