"Reputation Lost" Details please!

This forum is the ideal place for all discussion relating to X4. You will also find additional information from developers here.

Moderator: Moderators for English X Forum

Post Reply
Scoob
Posts: 8286
Joined: Thu, 27. Feb 03, 23:28
x4

"Reputation Lost" Details please!

Post by Scoob » Fri, 24. Jul 20, 01:09

Hey all,

So, from time to time I get what appear to be totally spurious "Reputation Lost" messages. I had one just now, lost a chunk of reputation with PAR for "an attack against this station" - which we KNOW isn't true.

Perhaps one of my ships agro'd one of their ships with some accidental fire while In-Sector? Nope: I'm currently engaged in a XENON sector, no PAR ships around.

Perhaps one of my fleets set to Patrol has shot a PAR ship? Not that I can see. I've checked ALL my patrolling ships - which are OOS to me remember - and there's no sign of any recent conflict. Plus they've no valid reason to shoot a PAR ship.

Luckily, I can of course refer to the Logbook to see what happened...let's see now...

Reputation Lost - Godrealm of the Paranid

Reason: Unauthorised Attack
Current Reputation: 15
1 minute ago

Erm, no actual useful information then?

We NEED to know:

1) Where it happened, give me a Sector
2) What ship(s) of mine were involved
3) What ship(s) of theirs were involved
4) If one of my ships did attack one of there's, why? The game knows this *

* So, if one of my ships killed a PAR ship because it was attacked by a PAR ship - i.e. I was carrying illegal ware, that'd be fine. However, that's sorta covered as I could see the ship was scanned in the logs. Or perhaps this was a simple friendly fire incident in-sector. Again, the game KNOWS who shot who and it also knows whether it was aiming to shoot that particular target too.

I'm at a bit of a loss what caused this loss of reputation, the logs don't help. I wasn't in a sector with ANY PAR ships, so it's not accidental fire, and NONE of my patrolling ships have engaged anything - there would be a the tell-tail wreckage if that were the case.

As an aside, I went through a phase of getting spurious "Thanks for your help" messages too. Seems the TEL thought I was killing their enemies and while I did have a single ship near one of their stations - early-game, I didn't have much - it certainly wasn't killing anything.

So, spurious messages aside, we REALLY need more details when a Rep loss event occurs. I've spent games borderline enemy with a Faction I've had no interactions with at all.

Scoob.

Scoob
Posts: 8286
Joined: Thu, 27. Feb 03, 23:28
x4

Re: "Reputation Lost" Details please!

Post by Scoob » Fri, 24. Jul 20, 01:42

Interestingly, I just GAINED some rep with ZYA. I thought at first this was down to a Police ship of mine that had wandered half-way across the map, presumably chasing a ship it wanted to scan, but nope.

I got several "Thanks for your help" messages from ZYA, until it actually caused an increase in my reputation. Now, the GOOD thing about this is that the log entry shows this:

"Rewarded for station defence >"

and clicking on that ">" takes me to the station in question...look, it can be done! :) Anyway, like many of my "Reputation Lost" messages this is 100% spurious. I have NO assets near the station in question and no ships that have been anywhere near it. Indeed, upon getting this message I paused the game and went to the station in question. There's nothing of mine there, other than a Satellite as the station is a Shipyard.

So, just like the random and wrong reputation losses I get from time to time, I now have a false reputation gain which can be PROVEN false...unless my Satellite grew guns. These issues must be linked surely?

The extra detail the reputation gain logbook message gives, has allowed me to prove (to myself at least) that this message was spurious. If the reputation lost message contained similar details, we'd be able to track down an prove said rep loss was bug-related too.

Scoob.

Post Reply

Return to “X4: Foundations”