Problem with forum post.

Ask here if you experience technical problems with X Rebirth.

Moderator: Moderators for English X Forum

Post Reply
User avatar
NZ-Wanderer
Posts: 1509
Joined: Thu, 5. Aug 04, 01:57
x4

Problem with forum post.

Post by NZ-Wanderer » Fri, 7. Dec 18, 22:24

I was asked by a Moderator to post this message in this forum so please no saying it shouldn't belong :D

My thread http://forum.egosoft.com/viewtopic.php?t=370788 (Mods that are reported as working with Versions 2.50 to 4.3x) seems to have a little problem, every line that begins with a color is not showing.
My code is:

Code: Select all

[size=16][color=orange][u]INFO: Due to me using different colors in this list, the best board style for viewing this list is "Classic THQ Default" which you can change in your profile if you so wish :)[/u][/color][/size]

[size=18][color=cyan][u]List last updated Friday 07th December 2018 @ 07:22[/u][/color][/size]
[color=white]
NOTE: This list is ONLY for Versions 2.50 and up, do NOT use it for earlier versions, as you may break things in your game..
But if you goto the page listed above you will see that all except the last line is missing. - This has happened to the entire post, so all headings etc are no longer there as you can see if you view the first post in the thread.

Excusing the color, here is what the page "should" look like (I got it from google cache)
Image

CBJ
EGOSOFT
EGOSOFT
Posts: 37628
Joined: Tue, 29. Apr 03, 00:56
x4

Re: Problem with forum post.

Post by CBJ » Fri, 7. Dec 18, 22:32

The text isn't missing, it's just very, very small. The size needs to be set to a "percentage of normal size" value. 16% is absolutely tiny!

User avatar
NZ-Wanderer
Posts: 1509
Joined: Thu, 5. Aug 04, 01:57
x4

Re: Problem with forum post.

Post by NZ-Wanderer » Fri, 7. Dec 18, 22:34

Hmmm, so to get the headings etc back I have to set it to something like size=200?

CBJ
EGOSOFT
EGOSOFT
Posts: 37628
Joined: Tue, 29. Apr 03, 00:56
x4

Re: Problem with forum post.

Post by CBJ » Fri, 7. Dec 18, 22:35

That would be double normal size. This is a difference between the BBCode in the old PHPBB and that in the new. 16 on the old forum would apparently be 134 on the new one.

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 20075
Joined: Fri, 16. Apr 04, 19:21
x4

Re: Problem with forum post.

Post by Alan Phipps » Fri, 7. Dec 18, 22:38

One obvious first issue is that the old forum used font scaling sizes quite different to the new forum software so all your titles etc are now in miniscule unreadable font rather than the larger font that you intended. There could also be similar issues with custom colours and associated codes but I'm not so sure about that.

Damn you CBJ, that's the 3rd Ninja tonight - and a double one too.
A dog has a master; a cat has domestic staff.

User avatar
NZ-Wanderer
Posts: 1509
Joined: Thu, 5. Aug 04, 01:57
x4

Re: Problem with forum post.

Post by NZ-Wanderer » Fri, 7. Dec 18, 22:39

Great, thank you CBJ, I will go edit thing and see how it goes...
Seems like I have only used 16 and 18, so shouldn't be too hard (once I can twist your arm to tell me what 18 would be LOL )

CBJ
EGOSOFT
EGOSOFT
Posts: 37628
Joined: Tue, 29. Apr 03, 00:56
x4

Re: Problem with forum post.

Post by CBJ » Fri, 7. Dec 18, 22:41

Actually I think you'll find BurnIt! has already fixed it for you. ;)

User avatar
BurnIt!
EGOSOFT
EGOSOFT
Posts: 4669
Joined: Wed, 6. Nov 02, 21:31
x4

Re: Problem with forum post.

Post by BurnIt! » Fri, 7. Dec 18, 22:42

For reference the "formula" to convert old to new size is:

Code: Select all

old size / 12 * 100 rounded up
So 16 = 134 and 18 = 150
BurnIt!
In der Ruhe liegt die Kraft. / In peace lies strength.

User avatar
NZ-Wanderer
Posts: 1509
Joined: Thu, 5. Aug 04, 01:57
x4

Re: Problem with forum post.

Post by NZ-Wanderer » Fri, 7. Dec 18, 22:46

Thank you very much to all of you for your quick and very helpful responses :thumb_up: :thumb_up: , my post now looks like it should do...
I have made the changes in my code, so next update I do the problem should not come back again... :D

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 20075
Joined: Fri, 16. Apr 04, 19:21
x4

Re: Problem with forum post.

Post by Alan Phipps » Fri, 7. Dec 18, 22:49

I'm going to move you over to XR Tech Sp now if only to help to hide my double Ninja'ing by CBJ. :D
A dog has a master; a cat has domestic staff.

Post Reply

Return to “X Rebirth - Technical Support”