No Skunk engine on Teladi Outpost start.

Ask here if you experience technical problems with X Rebirth.

Moderator: Moderators for English X Forum

Post Reply
rifter08
Posts: 43
Joined: Sat, 8. Sep 12, 03:33
x3ap

Post by rifter08 » Thu, 23. Feb 17, 23:51

I had same issue, did a clean install, started frsh save and same issue, i deleted all document-egosoft-xrebirth files did another clean install and fixed it. However starting the Teladi Outpost start i have no engine at all.

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 21018
Joined: Fri, 16. Apr 04, 19:21
x4

Post by Alan Phipps » Fri, 24. Feb 17, 20:04

@ rifter08: Please start your own thread to report issues and provide the requested info. The OP of this thread has obviously lost interest by now.

EDIT: Relevant posts split out from this thread now.
Last edited by Alan Phipps on Wed, 1. Mar 17, 18:06, edited 2 times in total.
A dog has a master; a cat has domestic staff.

User avatar
alexalsp
Posts: 1043
Joined: Fri, 18. Jul 14, 05:28
x4

Post by alexalsp » Sat, 25. Feb 17, 12:13

I started a new game without mods. 4.0 and 4.10 RC1. All engines, shields, weapons, is updated without any problems. Runs the start ToT, as well all right. Engines and shields are present.

It may be a problem with mods, or in what else.

As well checked the log, without any errors.


How I think I found the problem, if you use mod.

This mod is causing this problem.

http://steamcommunity.com/sharedfiles/f ... =863744935

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 21018
Joined: Fri, 16. Apr 04, 19:21
x4

Post by Alan Phipps » Wed, 1. Mar 17, 18:03

@ rifter08: OK, well done anyway for reporting the lack of Skunk engine on a Teladi Outpost start. The devs have found an issue with the trigger and timing of the TO start intro. Until the intro has completed the player cannot move. This issue is being resolved in the next release.
A dog has a master; a cat has domestic staff.

Post Reply

Return to “X Rebirth - Technical Support”