EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
(Solved by move to OSX) <X3:AP 3.2 Steam MacBook> Unplayable Massive Lag
Post new topic Reply to topic Goto page Previous  1, 2
View previous topic :: View next topic
Author Message
Satoshi12Shin





Joined: 12 Sep 2017
Posts: 10 on topic

Thank you for registering your game
PostPosted: Fri, 6. Oct 17, 06:59    Post subject: Reply with quote Print

I am playing x3 while watching Task Manager, but for now I do not see any problems. The place I changed it is to lower the resolution of x3 to make the Task Manager easier to see. However, it is just a bit of change, so I don't think that resolution change was a solution. (I changed from 1152 x 864 x 32 to 1024 x 768 x 32)
I will continue to play while watching the task manager and report on the topic here if problem arise.

Back to top
View user's profile Send private message
Satoshi12Shin





Joined: 12 Sep 2017
Posts: 10 on topic

Thank you for registering your game
PostPosted: Mon, 9. Oct 17, 18:41    Post subject: Reply with quote Print

Thank you for seeing my topic. From then on I tried various things including reinstalling the game, but I could not play comfortably, so I'm enjoying the game now with OSX. Because OSX thinks that there are various things I do not understand in MOD relation, if there is something that can not be solved by myself, I will come to this forum again.

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic Reply to topic Goto page Previous  1, 2
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Fri, 23. Feb 18, 04:59

All times are GMT + 2 Hours


Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.05179 seconds, sql queries = 16