Ainda é possível rodar as versões antigas ou mesmo o X² no Linux?

Moderators: Ketraar, ChrisCorr

Post Reply
Eduarde Calibal
Posts: 20
Joined: Wed, 21. Jul 10, 22:42

Ainda é possível rodar as versões antigas ou mesmo o X² no Linux?

Post by Eduarde Calibal » Mon, 17. Sep 18, 00:20

Tentei instalar ontem e hoje sem sucesso, diversas bibliotecas faltando, pois são muito antigas e quando uso a opção para não mostrar a tela de opções ao carregar (--nodialog) o jogo só não carrega, fica parado, sem erros mas não roda. Alguém conhece algum macete?

Post Reply

Return to “Português / Portuguese X-Forum”