[TC] Lo script teladi information service e alcune navi scaricate non appaiono!

Il luogo dove parlare di tutti i plug-in e i mod disponibili per X², X³, X³TC e X³AP.

Moderator: Moderatori per il Forum Italiano

Post Reply
elbobosonriente
Posts: 45
Joined: Thu, 28. Aug 14, 00:02

[TC] Lo script teladi information service e alcune navi scaricate non appaiono!

Post by elbobosonriente » Wed, 10. Feb 16, 19:54

Ragazzi, non ho idea di come far apparire nel gioco lo script del teladi information service e alcune navi che ho scaricato (sempre da pagina egosoft, però del forum inglese).
Lo script del teladi, come da info, l'ho messo nella cartella t, mentre le navi sono file che si installano con il plugin manager di cycrow, ma ne lo script ne alcune delle navi che ho scaricato appaiono nel gioco.
Ho la versione 3.2, potrebbe essere una causa di conflitto con questi script e navi aggiunte? Se si, mi dite fino a che versione aggiornare il gioco, in modo da essere compatibile con ogni script o nave che sia?
Grazie mille, ragazzi.
"La fantasia è più importante della conoscenza" (Albert Einstein)

User avatar
Juggernaut93
Posts: 2434
Joined: Sun, 17. Jul 11, 21:03

Post by Juggernaut93 » Wed, 10. Feb 16, 20:38

Script nella cartella t? Strano, gli script non vengono eseguiti se inseriti in quella cartella. I file xml contenenti i testi dello script vanno nella cartella t, lo script vero e proprio nella cartella scripts. Ma lo script non è organizzato in cartelle all'interno?

elbobosonriente
Posts: 45
Joined: Thu, 28. Aug 14, 00:02

Post by elbobosonriente » Thu, 11. Feb 16, 00:54

Ho scoperto che, invece dello script del tis, avevo scaricato solo la traduzione. Ora provvedo a sistemare.
Per quanto riguarda la navi, invece?
Non so se mi ricordo bene, ma una volta era riuscito a installare alcune di quelle navi: nello specifico, si tratta della nave galactica (la versione del remake del 2003), un viper mark2, la nave cylon basestar della serie originale e la pegasus.
Non so per quale motivo non me le abbia installate, nonostante siano ben visibili nel plugin manager.
Che vuol dire? Devo forse disinstallare tutto e aggiornare solo fino alla 3.1 (un utente aveva detto di aggiornare fino a quella versione per evitare conflitti con l'xtended mod, ma non ha detto nulla di eventuali conflitti con navi aggiunte)?

p.s Almeno, il Millennium Falcon, il Colonial 1, l'Imperial Star Desstroyer e il galactica della serie originale sono riuscito a installarli. Gli altri, mio malgrado, no.
"La fantasia è più importante della conoscenza" (Albert Einstein)

User avatar
Juggernaut93
Posts: 2434
Joined: Sun, 17. Jul 11, 21:03

Post by Juggernaut93 » Thu, 11. Feb 16, 13:35

Per le navi non ti so dire, non ho mai provato ad installarne.

Post Reply

Return to “Script e Modding per la Trilogia di X”