EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
X2 problème avec script AutoMining de XAI corp
Post new topic Reply to topic
View previous topic :: View next topic
Author Message
Gotmog_67





Joined: 13 Dec 2014



modified
PostPosted: Tue, 16. Dec 14, 19:29    Post subject: X2 problème avec script AutoMining de XAI corp Reply with quote Print

Salut tous le monde,

J'ai un problème avec le script AutoMining.
J'ai installé les fichiers, le script de commande de navigation avancé avec le code de langue en 33.
Mais pour tant mon Teladi Vulture n'indique pas les commandes de mining. J'ai bien le laser, le collecteur, le scanneur les soft avancé, de pilotage, de commerce...

Mais rien a faire.

Les seuls script que j'ai d'installé sont sont dans le pack all in 1.

Merci d'avance.



Last edited by Gotmog_67 on Wed, 17. Dec 14, 12:14; edited 2 times in total
Back to top
View user's profile Send private message
Geek





Joined: 01 Oct 2005
Posts: 9239 on topic
Location: Lave station, Lave (-3,-6)
Thank you for registering your game
PostPosted: Tue, 16. Dec 14, 21:49    Post subject: Reply with quote Print

Mmm, ça fait un moment que je n'ai pas touché à X2.
Tu as pensé à activer l'éditeur de script ?


_________________
Right on commander !
Back to top
View user's profile Send private message
Gotmog_67





Joined: 13 Dec 2014



PostPosted: Tue, 16. Dec 14, 22:49    Post subject: Reply with quote Print

Nop j'avoue.

On fait comment?

Finalement j'ai trouvé. SI cela peut aider :
Dans l'espace taper "Thereshqllbezings" allez sur une station dans le menu "joueur" allez dans "Pupitre de commande".

Un nouveau menu apparait. Lisez la mise en garde en suite dans le script editor vous devez activer les "setup" des script qui vous intéresse avec "r".

Rien de plus bête.En tout cas merci Geek pour la piste

Back to top
View user's profile Send private message
Geek





Joined: 01 Oct 2005
Posts: 9239 on topic
Location: Lave station, Lave (-3,-6)
Thank you for registering your game
PostPosted: Tue, 16. Dec 14, 23:59    Post subject: Reply with quote Print

En principe, le setup devrait se lancer tout seul après activation de l'éditeur, sauvegarde et chargement.


_________________
Right on commander !
Back to top
View user's profile Send private message
Gotmog_67





Joined: 13 Dec 2014



PostPosted: Wed, 17. Dec 14, 12:20    Post subject: Reply with quote Print

Arff ça marche pas. La sauvegarde est planté si je recharge elle reste bloqué sur la page de chargement.

Tu as une idée GEEK?

Back to top
View user's profile Send private message
Geek





Joined: 01 Oct 2005
Posts: 9239 on topic
Location: Lave station, Lave (-3,-6)
Thank you for registering your game
PostPosted: Wed, 17. Dec 14, 14:52    Post subject: Reply with quote Print

Il s'agit bien d'une sauvegarde faite après activation de l'éditeur ? L'inverse ne marche pas.

Sinon, à part un pb d'installation, je ne vois pas.


_________________
Right on commander !
Back to top
View user's profile Send private message
Gotmog_67





Joined: 13 Dec 2014



PostPosted: Wed, 17. Dec 14, 15:07    Post subject: Reply with quote Print

Oui la sauvegarde a bien lieux après l'activation des scripts.

SI je charge celle juste avant c'est bon le jeu se charge mais si je prend celle après activation elle reste bloqué sur la page de chargement.

Je désinstalle est réinstalle tous on verra bien. Peut être que j'ai planté un truc a force de bidouiller.

Bon après réinstalle tous marche.

Merci Geek.

A moi la découverte de l'univers de X.

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic Reply to topic
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Fri, 24. Nov 17, 09:40

All times are GMT + 2 Hours


Board Security

Copyright © EGOSOFT 1989-2017
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.22992 seconds, sql queries = 21