[X3AP - LU] Cockpit Mod for Litcube's Universe

The place to discuss scripting and game modifications for X³: Terran Conflict and X³: Albion Prelude.

Moderators: Moderators for English X Forum, Scripting / Modding Moderators

Phier
Posts: 253
Joined: Sat, 23. Feb 08, 23:23

Post by Phier » Fri, 25. Nov 16, 19:13

Shield and hull indicators seem to not work in the cockpit on both versions.

edit: Found the fix in thread, my bad.

Kentucky6996
Posts: 1
Joined: Fri, 3. Mar 17, 11:42

Post by Kentucky6996 » Fri, 3. Mar 17, 13:44

i did exactly as told yet i see no cockpit. using the no steam exe and the latest version of Litcube's Universe

dreamer2008
Posts: 203
Joined: Sat, 24. Dec 11, 12:14

Post by dreamer2008 » Wed, 8. Mar 17, 16:23

Kentucky6996 wrote:i did exactly as told yet i see no cockpit. using the no steam exe and the latest version of Litcube's Universe
Try again, you made a mistake. It surely works since I also have the latest LU and the no steam exe and I have no problems with it.

Stollie
Posts: 4
Joined: Mon, 22. Feb 16, 01:11

Weird graphic gltich

Post by Stollie » Fri, 25. May 18, 03:27

Hey all,

Has anyone else been getting some weird graphics glitching where the cockpits flicker between the right texture and one that looks like the UV texture mapping is stretched weird on the model?

It seems to come and go randomly, not sure whats causing it.. I'll try grab a screenshot if I can.

EDIT: Screenshot link https://imgur.com/a/M3PQIJr

The same texture cockpit pack is included with the StarWars total conversion (probably modified to suit its paths etc. though) as well and it doesn't do this so not sure why the LU one would O.o

Post Reply

Return to “X³: Terran Conflict / Albion Prelude - Scripts and Modding”