EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
[MOD] IEX - AP/TC Sector Visual Enhancement - IEX 1.5b (27/07/2014)
Post new topic Reply to topic Goto page Previous  1, 2, 3 ... 39, 40, 41, 42  Next
View previous topic :: View next topic
Author Message
-Skipp-





Joined: 07 Oct 2014
Posts: 83 on topic

Thank you for registering your game
PostPosted: Sat, 28. May 16, 10:56    Post subject: Reply with quote Print

Hi, I wanted to install IE and IEX in my clean AP installation but it looks like I already have 05/06 dat files in my addons folder. Your guide says:

2). Copy & rename the cat/dat to ...\X3TC\addon\05.cat & ...\X3TC\addon\05.dat
4). Copy & rename the cat/dat to ...\X3TC\addon\06.cat & ...\X3TC\addon\06.dat

Am I supposed to overwrite these files? Usually you need to rename the dat file to a +1 number than the ones already in there.


_________________
Back to top
View user's profile Send private message
X2-Illuminatus
Moderator (Deutsch)
Moderator (Deutsch)

MEDALMEDALMEDAL

Joined: 02 Apr 2006
Posts: 20742 on topic

Thank you for registering your game
PostPosted: Sat, 28. May 16, 18:00    Post subject: Reply with quote Print

A clean AP installation only has four cat/dat pairs.


_________________
Besteht Interesse an einem Nopileos-Hörbuch?

Farnhams Legende und Nopileos als E-Books!

"People who think they know everything are a great annoyance to those of us who do." - Isaac Asimov

"If it's not impossible, there must be a way to do it." - Sir Nicholas Winton
Back to top
View user's profile Send private message
-Skipp-





Joined: 07 Oct 2014
Posts: 83 on topic

Thank you for registering your game
PostPosted: Sat, 28. May 16, 18:27    Post subject: Reply with quote Print

That's strange... My Steam version has 6 Sad

i'm talking about the ones in the \addon folder


_________________
Back to top
View user's profile Send private message
siddham



MEDALMEDAL

Joined: 25 Nov 2004
Posts: 371 on topic
Location: Dublin Ireland
Thank you for registering your game
PostPosted: Sat, 28. May 16, 23:20    Post subject: Reply with quote Print

-Skipp- wrote:
That's strange... My Steam version has 6 Sad

i'm talking about the ones in the \addon folder


Just to say I checked my Steam folder for AP (clean)
and there are 4 pairs

My LU folder has 9

So that cannot be a clean install

Back to top
View user's profile Send private message
-Skipp-





Joined: 07 Oct 2014
Posts: 83 on topic

Thank you for registering your game
PostPosted: Sun, 29. May 16, 09:06    Post subject: Reply with quote Print

Well - I had TC installed but I uninstalled it before installing AP. But nevermind - I just did a backup of those 2 files, pasted in the mod and it looks like everything is working.

No crashes so I'm guessing it's fine Wink


_________________
Back to top
View user's profile Send private message
siddham



MEDALMEDAL

Joined: 25 Nov 2004
Posts: 371 on topic
Location: Dublin Ireland
Thank you for registering your game
PostPosted: Sun, 29. May 16, 14:10    Post subject: Reply with quote Print

-Skipp- wrote:
Well - I had TC installed but I uninstalled it before installing AP. But nevermind - I just did a backup of those 2 files, pasted in the mod and it looks like everything is working.

No crashes so I'm guessing it's fine Wink


I would do a fresh instal
Obviously your instal is not clean
You never know what else may go awry later on

Back to top
View user's profile Send private message
gastovski





Joined: 03 Dec 2013



PostPosted: Tue, 23. Aug 16, 21:50    Post subject: Reply with quote Print

IEX link doesnt work.

I found a new link here it is

https://drive.google.com/file/d/0BwKteJqOu53edXBJRkZ4NVJxM0k/edit

Back to top
View user's profile Send private message
Crayons_Only





Joined: 16 Jul 2015
Posts: 8 on topic

Thank you for registering your game
PostPosted: Wed, 24. Aug 16, 10:33    Post subject: Reply with quote Print

When I try to click on the IEX link it says it's expired. How do I get my hands on it?

(For LU 1.7.0)

Back to top
View user's profile Send private message
X2-Illuminatus
Moderator (Deutsch)
Moderator (Deutsch)

MEDALMEDALMEDAL

Joined: 02 Apr 2006
Posts: 20742 on topic

Thank you for registering your game
PostPosted: Wed, 24. Aug 16, 11:47    Post subject: Reply with quote Print

See the post above yours.


_________________
Besteht Interesse an einem Nopileos-Hörbuch?

Farnhams Legende und Nopileos als E-Books!

"People who think they know everything are a great annoyance to those of us who do." - Isaac Asimov

"If it's not impossible, there must be a way to do it." - Sir Nicholas Winton
Back to top
View user's profile Send private message
Slushman





Joined: 04 Apr 2012



PostPosted: Wed, 24. Aug 16, 16:56    Post subject: Reply with quote Print

Quick question - does anyone know if this is compatible with the Star Wars mod by mikhailskatchkov? His mod changes some of the backgrounds already so I'm not really sure.

Back to top
View user's profile Send private message
Alan Phipps
Moderator (English)
Moderator (English)

MEDALMEDALMEDAL

Joined: 16 Apr 2004
Posts: 17866 on topic
Location: Stonehenge, UK
Thank you for registering your game
PostPosted: Wed, 24. Aug 16, 17:22    Post subject: Reply with quote Print

@ Slushman: Well I don't know if having the vanilla and mod author's backgrounds overwritten by somebody else's may make some of the gameplay text seem odd. This gets worse if the gameplay mod creates specific appearance sectors for plot purposes etc. You might be able to play around with the order in which some extracted background files are loaded - not sure.

The chances are that the game itself will still play properly as long as the new backgrounds are installed properly.


_________________
A dog has a master; a cat has domestic staff.
Back to top
View user's profile Send private message
Moonrat





Joined: 20 Apr 2008
Posts: 1036 on topic
Location: Midlands, UK
Thank you for registering your game
PostPosted: Thu, 25. Aug 16, 00:04    Post subject: Reply with quote Print

Charlesnchrg wrote:
When I try to click on the IEX link it says it's expired. How do I get my hands on it?
(For LU 1.7.0)


gastovski wrote:
IEX link doesnt work.
I found a new link here it is

https://drive.google.com/file/d/0BwKteJqOu53edXBJRkZ4NVJxM0k/edit


Apologies... I've been on my hols... Smile

I'm hoping that I've updated the download links on the OP successfully with a new "bt link" which works alongside the Google one... please let me know asap if there's still an issue.


_________________
Back to top
View user's profile Send private message
Moonrat





Joined: 20 Apr 2008
Posts: 1036 on topic
Location: Midlands, UK
Thank you for registering your game
PostPosted: Thu, 25. Aug 16, 00:08    Post subject: Reply with quote Print

Slushman wrote:
Quick question - does anyone know if this is compatible with the Star Wars mod by mikhailskatchkov? His mod changes some of the backgrounds already so I'm not really sure.

There is not a SW/IEX compatibility mod' out yet and as mikhailskatchkov's mod uses an altered map file + TFiles which IEX will get in the way of... however if you place the IE+IEX cat/dat files before the Star Wars mod' you'll certainly get some of the goodness... but not all... and some of it may look odd...

May the farce be with you my son... Rolling Eyes


_________________
Back to top
View user's profile Send private message
BlackArchon





Joined: 04 Feb 2004
Posts: 933 on topic
Location: Germany
Thank you for registering your game
PostPosted: Wed, 23. Nov 16, 18:59    Post subject: Reply with quote Print

The first entry indicates only LU 1.7.0 compatibility. Is it safe to use with 1.7.2?


_________________
All ships, weapons, missiles and more for XRM, LU, AP 3.1 and TC 3.2
[X3LU] Modifications (audio, visual, gameplay)
[XRM] CPP - combat performance patch
Back to top
View user's profile Send private message
Moonrat





Joined: 20 Apr 2008
Posts: 1036 on topic
Location: Midlands, UK
Thank you for registering your game
PostPosted: Thu, 24. Nov 16, 22:42    Post subject: Reply with quote Print

BlackArchon wrote:
The first entry indicates only LU 1.7.0 compatibility. Is it safe to use with 1.7.2?

I think it is. I don't think there were any map changes between 1.7.0 -> 1.7.2


_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic Reply to topic Goto page Previous  1, 2, 3 ... 39, 40, 41, 42  Next
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Wed, 22. Aug 18, 09:08

All times are GMT + 2 Hours

[ Disclaimer / Impressum ] | [ Privacy Policy / Datenschutz ]

Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.11830 seconds, sql queries = 29