EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
X-Tended -Terran Conflict V2.2 Released. [06/09/2013] (X3:AP prototype available)
Post new topic Reply to topic Goto page Previous  1, 2, 3 ... 383, 384, 385, 386, 387, 388  Next
View previous topic :: View next topic
Author Message
Wulfs-Tear





Joined: 07 Jun 2005
Posts: 981 on topic

Thank you for registering your game
PostPosted: Fri, 17. Feb 17, 18:41    Post subject: Reply with quote Print

Wanted to play a "bit" good old xtendet but if i try to download the newest version for albion prelude i get an 404 error not found. Crying or Very sad

Anyone still have the mod?

Back to top
View user's profile Send private message
X2-Illuminatus
Moderator (Deutsch)
Moderator (Deutsch)

MEDALMEDALMEDAL

Joined: 02 Apr 2006
Posts: 20392 on topic

Thank you for registering your game
PostPosted: Fri, 17. Feb 17, 18:49    Post subject: Reply with quote Print

Following the last two of the three "working download links" in the opening post you can find the XTC version for X3AP.


_________________
Besteht Interesse an einem Nopileos-Hörbuch?

Farnhams Legende und Nopileos als E-Books!

"People who think they know everything are a great annoyance to those of us who do." - Isaac Asimov

"If it's not impossible, there must be a way to do it." - Sir Nicholas Winton
Back to top
View user's profile Send private message Visit poster's website
Wulfs-Tear





Joined: 07 Jun 2005
Posts: 981 on topic

Thank you for registering your game
PostPosted: Fri, 17. Feb 17, 19:05    Post subject: Reply with quote Print

Thank you Illuminatus. Very Happy

I not expected it hidden in one of the links for Terran Conflict. Smile
Thanks for not hitting me hard with the broad hint. Wink

Back to top
View user's profile Send private message
Stargazzer811





Joined: 15 Feb 2014



PostPosted: Fri, 17. Feb 17, 19:56    Post subject: Reply with quote Print

So I did a completely fresh install of X3 (for the 3rd time) and properly installed Xtended and after 12 seconds of being in game the game froze completely.

Not sure if this is because of my computer or perhaps a bug that the team overlooked but regardless I'm going to do another fresh install and go back to Xtra Ships and Stations. At least that mod doesn't hate me.

If anyone has any ideas on this please let me know. Cheers

Back to top
View user's profile Send private message
Mechanis





Joined: 20 Feb 2010

Location: Unknown sector. ARIZONA SUKS. CALI 4 EAVH!

PostPosted: Sat, 18. Feb 17, 01:53    Post subject: Reply with quote Print

well, there's the usual list of stupid questions, like 'did you put all the scripts in the right folders,' 'are you on the correct patch/using steamless install', 'do you have the bonus pack installed', 'ensure you aren't using the AP version in regular TC or vice-versa', and so on, but honestly it sounds like you're having a Weird Issue.

if you could screenshot your install progress on a fresh copy of X3 (hint: totally fine to just copy the install directory somewhere (I, haha, actually have FOUR instances of X3TC on comp for different mod setups that don't play nice with eachother, as an example) we could PROBABLY tell you if you're flubbing the install on accident.


_________________
Lord Mechanis, Terran Defense Network Commandant, insufferable meddler, and modding semi-noob.
X-pantion for XTC thread
Back to top
View user's profile Send private message
Stargazzer811





Joined: 15 Feb 2014



PostPosted: Sun, 19. Feb 17, 00:30    Post subject: Reply with quote Print

Yes, all the scripts when into the correct folder. I have all of the current Xtended stuff from the links provided by X2. That included the 2.0 Xtended, the 2.2 patch, and 2.2 hotfix. The latter 2 get installed after the actual mod.

No bonus pack, never heard of it til now. I use the Gold Box version of X3TC so no need for steam. I have the correct version for TC and patch it to 3.2d, the newest patch.

Sadly I can't screenshot anything but all of the above was triple checked the first time I downloaded the mod and installed it.

Back to top
View user's profile Send private message
Mechanis





Joined: 20 Feb 2010

Location: Unknown sector. ARIZONA SUKS. CALI 4 EAVH!

PostPosted: Sun, 19. Feb 17, 19:13    Post subject: Reply with quote Print

uh.
all you need for screenshots is an image editor (paint will do, it's just for saving) and the printscreen key, which takes a snapshot of your current screen and put it into the clipboard.

after that, it's a simple matter to paste into the image editor of your choice, save as a .jpg, and throw it up on imger or photobucket or whatever.

... actually, hmm, are you on win7/8/vista? UAC miiight be ****** with you.


_________________
Lord Mechanis, Terran Defense Network Commandant, insufferable meddler, and modding semi-noob.
X-pantion for XTC thread
Back to top
View user's profile Send private message
Stargazzer811





Joined: 15 Feb 2014



PostPosted: Mon, 20. Feb 17, 17:17    Post subject: Reply with quote Print

Win 10 is what I use. Used to use 7 on my old computer,

Back to top
View user's profile Send private message
Mechanis





Joined: 20 Feb 2010

Location: Unknown sector. ARIZONA SUKS. CALI 4 EAVH!

PostPosted: Tue, 21. Feb 17, 00:22    Post subject: Reply with quote Print

it's possible that Win10 isn't playing nice with XTC's installer- I suggest the following:
1) create dedicated XTC directory (I use "C:\TCMods\Xtended" as I run multiple mod setups, but if you have a secondary HD that's even better)
2)run ALL installers (manual patch, XTC) in admin mode (rightclick, 'run as administrator')
3)Run X3 in admin mode (same deal, alternately go into compatibility settings in the EXE's properties and check 'run as administrator')

if that fails, try running the game in compatibility mode.

TC is nearly a decade old, based on an engine that, no matter its updates, was written nearly a decade before that, and has been used across five different titles. sometimes, it just doesn't play nice with newer OS features.


_________________
Lord Mechanis, Terran Defense Network Commandant, insufferable meddler, and modding semi-noob.
X-pantion for XTC thread
Back to top
View user's profile Send private message
Stargazzer811





Joined: 15 Feb 2014



PostPosted: Thu, 2. Mar 17, 23:22    Post subject: Reply with quote Print

Thanks I will try that when I get a chance.

Back to top
View user's profile Send private message
Raider480



MEDALMEDALMEDAL

Joined: 30 Jul 2010
Posts: 183 on topic
Location: Alphabet soup
Thank you for registering your game
PostPosted: Thu, 30. Mar 17, 20:32    Post subject: Reply with quote Print

I've looked through the last few pages and I can't find anything mentioning this, but does anybody know where I could get a copy of the fixed x3_universe.xml file that corrects the default (Argon Prime) music in every sector?

I'm pretty sure I know what the problem is, but there are just so _many_ entries that it would be better to get a copy that somebody else has already made. That's especially because I know there is a good chance that I might do it incorrectly.

Back to top
View user's profile Send private message
Vector_Gorgoth





Joined: 23 Mar 2013
Posts: 71 on topic

Thank you for registering your game
PostPosted: Fri, 7. Apr 17, 21:10    Post subject: Reply with quote Print

This mod is so unbelievably broken.

-Misalignment with firing so that projectiles don't reliably hit their target
-Randomly not being paid for missions
-Having 700k credits vanish out of account when warping between sectors (no other active ships/stations that could have consumed cash)
-"Hard" patrol missions @ Operator combat level spawning 30+ M6 ships in a sector simultaneously
-Hosed up "rebalancing" that ruins the point of a lot of vanilla ships (in order to make the new ships more special? I have no idea)

What a waste of a great idea and so much time.

Back to top
View user's profile Send private message
Mechanis





Joined: 20 Feb 2010

Location: Unknown sector. ARIZONA SUKS. CALI 4 EAVH!

PostPosted: Sat, 15. Apr 17, 21:30    Post subject: Reply with quote Print

uh.
while I can't speak for your other issues, having not encountered any firing issues (is your auto-aim off perchance?) or vanishing credits, I seem to recall that the missions thing is actually a stock issue with MD scripts not completing correctly, and there being not a whole lot anyone could do about it.

your combat issue, OTOH, sounds like you are playing on Hard or X-tream difficulty or have otherwise adjusted the difficulty settings. I would strongly recommend checking the spawn parameters in XTC's difficulty menu.

as for the rebalanceing:it does not, in fact 'ruin the point' of any vanilla ships (though personally I'm curious about which ship/s you think are 'ruined,' since other than the weapon changes and adding fancy engine glows many vanilla ships are effectively untouched) but it does redefine a number of ships (such as the Hyperion, which is now actually a luxury yacht per its lore rather than a downright silly-overpowered fighter pretending to be a corvette) into new roles, and add in several new ship types.

the main thing is, even if the mod doesn't come out and say it straight-up, XTC is basically a sequel game that happens to use TC's engine and art assets. it actually has far more in common with the earlier X games such as X:BtF and X2, which were, I'll admit, much more difficult games.


_________________
Lord Mechanis, Terran Defense Network Commandant, insufferable meddler, and modding semi-noob.
X-pantion for XTC thread
Back to top
View user's profile Send private message
FamilieNyj





Joined: 06 Apr 2008
Posts: 90 on topic

Thank you for registering your game
PostPosted: Thu, 20. Apr 17, 19:02    Post subject: Reply with quote Print

I've decided to play XTC:AP again and wanted to play it with the XTended Mod. Installation was easy and went without any problems but the AP Version has some annoying bugs and I don't know what to do anymore.

First of all, sometimes when I accept a Pirate Mission to kill another pirate (Mostly an Ex-Member who betrayed Pirate Faction X for Pirate Faction Y), the enemy Ship is called "ATF (Ship Name)" by the shipcomputer, even if its name is for example "Pirate Nova Raider", the ship computer tells me: "ATF Nova Raider and when I destroy it, my Terran Reputation drops several ranks.

But far more annoying is the bug, that my Terran Reputation resets itself from time to time. No other reputation does it, only the terran and it is annoying, because it prevents myself from achieving high ranks and buy terran ships.

I've startet a new game with another gamestart => After 2 ingame days the terran reputation resetted itself.
I've made another clean installation without my favorites Pirate Guild and Yaki Armada and started a new game => terran reputation resetted itself.
=> Fading Fame is deactivated, other mods are not installed (Okay, Sector Takeover is installed), I've installed every available Hotfix/Patch for XTended AP...nothing seems to help.

Does somebody have an idea why this is happening and what I could do?


_________________
"Man kann nicht sagen, dass sich Zivilisationen nicht weiterentwickeln - in jedem Krieg werden auf eine andere Weise Leben ausgelöscht."
(Will Rogers)
Back to top
View user's profile Send private message
EveRohann





Joined: 15 Dec 2005
Posts: 16 on topic

Thank you for registering your game
PostPosted: Fri, 2. Jun 17, 03:48    Post subject: Reply with quote Print

It appears the Terran are spying on you and you should just exterminate them from the universe. Twisted Evil

But srsly not sure about your problem there. I just reinstalled xtc on x3tc rather than ap cuz I dont think I can get the ship packs ppl made to work with ap. Hope you find the issue tho. They did say however that the ap version is experimental so it might just be some script glitch or some sort.

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic Reply to topic Goto page Previous  1, 2, 3 ... 383, 384, 385, 386, 387, 388  Next
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Fri, 24. Nov 17, 15:10

All times are GMT + 2 Hours


Board Security

Copyright © EGOSOFT 1989-2017
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.60108 seconds, sql queries = 29