EnglishGermanFrenchRussianPolishItalianSpanish
Log inRegister
 
Audio Problems
Post new topic This topic is locked: you cannot edit posts or make replies.
View previous topic :: View next topic
Author Message
Vortex88





Joined: 24 Dec 2009
Posts: 1 on topic

Thank you for registering your game
PostPosted: Thu, 24. Dec 09, 11:40    Post subject: Audio Problems Reply with quote Print

I just downloaded X3: Terran Conflict on Steam. It came in the Gold Edition download which gave me both Terran Conflict and Reunion. After I installed X3: Terran Conflict, I started up the game and everything seemed fine. After I started up a campaign, however, I noticed that when I would contact a ship I could not hear anything the person in that ship said to me. The sounds that I could hear sounded very muffled, and after a while I realized that I could hear voices but they were extremely quiet and muffled and I couldn't figure out what they were saying. After ending the game it brought me back to the main menu where the music was no longer playing and there were no sound effects when I clicked or hovered the mouse over buttons.

After the installation, it said it was installing the X3: Gold Soundtrack. Could this have caused this issue since I have not installed Reunion yet? Has anyone else ever had this problem? Does anyone know how I can fix it?

I'm running Windows 7 Professional 64-bit with Realtek HD Audio drivers.

Back to top
View user's profile Send private message
slice



MEDAL

Joined: 06 Nov 2002
Posts: 22 on topic

Thank you for registering your game
modified
PostPosted: Thu, 24. Dec 09, 12:12    Post subject: Reply with quote Print

X3 terran conflict is a full game in its own right, its not an update\upgrade to X3 Reunion so you dont need to install any previous game for X3TC to work

first thing if you have a sound problem update your sound dirvers. being as you have win7 you probably have the latest but its woth checking if more have been released since you installed windows

this might sound blindingly obvious but ingame makesure the voice volume is set high enough but that still dosent explan why certain sounds stop playing. ive experienced this issue but only under win XP, its yet to happen in win7. the only way i found of resolving it was to restart the game

in your HD audio control center, forget what its called now, check that you have no special sound effects enabled. in sound effects environment makesure its set to none. you could also try ticking equalise loudness

if none of this resolves your issues please post the information requested in this thread to help us to help you
http://forum.egosoft.com/viewtopic.php?t=214899



Last edited by slice on Thu, 24. Dec 09, 12:13; edited 1 time in total
Back to top
View user's profile Send private message
Alan Phipps
Moderator (English)
Moderator (English)

MEDALMEDALMEDAL

Joined: 16 Apr 2004
Posts: 12601 on topic
Location: Stonehenge, UK
Thank you for registering your game
PostPosted: Thu, 24. Dec 09, 13:58    Post subject: Reply with quote Print

As a quick trial, change your speakers setting in the RealTek control panel from 5.1/7.1 to quadraphonic and see if the muffled voice problem goes away. Quad with 'fill speakers' on gives a good approximation of surroundsound. Turn EAX off in the game start-up screen.

Back to top
View user's profile Send private message
Ge-Ge 96





Joined: 17 Jun 2009
Posts: 147 on topic
Location: Cariati, CS
Thank you for registering your game
PostPosted: Sat, 27. Aug 11, 15:01    Post subject: Reply with quote Print

hi to all... my issue is a really damging sound


_________________
Il mio canale YouTube: http://www.youtube.com/user/gekkofragger
Tantissimi gameplay vari.
Il mio eBay:
http://myworld.ebay.it/gekkokys
Back to top
View user's profile Send private message Visit poster's website AIM Address MSN Messenger
Alan Phipps
Moderator (English)
Moderator (English)

MEDALMEDALMEDAL

Joined: 16 Apr 2004
Posts: 12601 on topic
Location: Stonehenge, UK
Thank you for registering your game
PostPosted: Sat, 27. Aug 11, 16:03    Post subject: Reply with quote Print

Hello Ge-Ge 96. It is best not to dig up old threads like this as whatever game version it refers to is long gone by now and the OP never did tell us what worked anyway. It will probably get locked by a Moderator.

Anyway it is about a completely different sound issue to yours by the sound of it (no pun intended). Further, it is a bad support thread example as it does not give all the information required in the first Announcement on this forum - which is what you should do in your own new thread, and please tell us a lot more about the problem too.


_________________
A dog has a master; a cat has domestic staff.
Back to top
View user's profile Send private message
Nanook
Moderator (English)
Moderator (English)



Joined: 15 May 2003
Posts: 24275 on topic
Location: In the X-Universe spanning two millenia
Thank you for registering your game
PostPosted: Mon, 29. Aug 11, 23:02    Post subject: Reply with quote Print

Ge-Ge 96 wrote:
hi to all... my issue is a really damging sound


Please start your own thread with the information requested in the top sticky on this forum.


_________________
Having an Acronym Attack? See the Ego FAQ. Also now for Terran Conflict and Albion Prelude.
NOT an Egosoft employee.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic This topic is locked: you cannot edit posts or make replies.
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Fri, 22. Aug 14, 17:40

All times are GMT + 2 Hours


Board Security

Copyright © EGOSOFT 1989-2009
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.16471 seconds, sql queries = 38