X Plugin Manager V2.12 : Updated 23/01/2010 *LINUX VERSION AVAILABLE*

The place to discuss scripting and game modifications for X³: Reunion.

Moderators: Moderators for English X Forum, Scripting / Modding Moderators

Rate this program

5. Excelant
1972
71%
4. Good
453
16%
3. OK
161
6%
2. Bad
23
1%
1. Terrible
82
3%
- Not really my thing
83
3%
 
Total votes: 2774

Polorboy
Posts: 1
Joined: Fri, 21. Oct 11, 07:26

uninstalling plugin manager

Post by Polorboy » Thu, 2. Feb 12, 23:34

I uninstalled X3 and I am trying to uninstall the plugin manager but it isn't letting me. When I try to remove it from the programs and features window it tells me that I do not have proper permissions to remove it. Here is a screen shot of what is happening.

Image

malicious pilot
Posts: 23
Joined: Wed, 29. Mar 06, 20:50

Post by malicious pilot » Thu, 16. Feb 12, 12:22

I ask the help! Why at setting of a plugin the description is visible.
Image
At the second and the subsequent switching-on Readme I can not read.
Image
Forgive for my English, I from Russia. :)

jou222
Posts: 2
Joined: Fri, 22. Aug 08, 17:20

Post by jou222 » Fri, 30. Mar 12, 15:31

People I need help, who "lasergroupe_number" is a missile battery. I think what fires a missile. I think in that the Creator> Customise Ship> Laser (Turrets) And there I select the group, but I do not know that it is so please ask ... Thx BS

Druzzl
Posts: 22
Joined: Tue, 10. Apr 12, 06:17

EMP deleated it's self

Post by Druzzl » Thu, 26. Apr 12, 01:54

hey Cycrow, i had EMP installed this morning when i started (i use your mod manager) and when i quit to take a break and started it up again, EMP was gone...

Robdoc
Posts: 3
Joined: Fri, 15. Jun 12, 18:32

Post by Robdoc » Fri, 15. Jun 12, 18:41

Hey.... Well, problem. I have bought X3: Terran Conflict on steam, and I use this a long time ago when I had a hard copy of the game. Now, that the weird download thing, It cant find my x3.exe when I can clearly see it. help?
Here's what I'm doing. Whats wrong?
http://i.imgur.com/ePRoV.png
Evil is your perspective of it.

User avatar
X2-Illuminatus
Moderator (Deutsch)
Moderator (Deutsch)
Posts: 20953
Joined: Sun, 2. Apr 06, 16:38

Post by X2-Illuminatus » Fri, 15. Jun 12, 18:48

In the first post you find a link to the new Plugin Manager Lite. Use that one for X3TC (it also works with X3R and X2).
Besteht Interesse an einem Nopileos-Hörbuch?

Farnhams Legende und Nopileos als E-Books!

"People who think they know everything are a great annoyance to those of us who do." - Isaac Asimov

"If it's not impossible, there must be a way to do it." - Sir Nicholas Winton

Robdoc
Posts: 3
Joined: Fri, 15. Jun 12, 18:32

Post by Robdoc » Sun, 24. Jun 12, 00:50

Cant select the X directory.
http://i.imgur.com/e2DIo.jpg

Oh yes. The lite version:3
Evil is your perspective of it.

DisturbedJim83
Posts: 1
Joined: Fri, 29. Jun 12, 19:43

Post by DisturbedJim83 » Fri, 29. Jun 12, 19:54

Hi just bought X3 reunion 2.0 GOTY edition and am a complete noob when it comes to scripting outside of Skyrim which version of this do i use any advice would be appreciated

DJ Wolf
Posts: 32
Joined: Wed, 25. Oct 06, 18:35

Post by DJ Wolf » Sat, 28. Jul 12, 09:36

This is so frustrating. I am running Vista and this "plugin manager installer" doesn't want to work for me. I "install the ship" .XSP file but the only way to get the .XSP file to convert into a .CAT mod file is to close the program where I get a message: "Please Wait - converting files to mod files". I wait and I wait until the program is gets a "not Responding" message after the name. What do I need to do to get a ship in the game?

Cycrow
Moderator (Script&Mod)
Moderator (Script&Mod)
Posts: 20543
Joined: Mon, 15. Nov 04, 00:26

Post by Cycrow » Sat, 28. Jul 12, 12:50

this is an old version. you can download the latest from the TC forum

DJ Wolf
Posts: 32
Joined: Wed, 25. Oct 06, 18:35

Post by DJ Wolf » Tue, 31. Jul 12, 20:35

Everything I have read so far says that I should uninstall the older version first - X Plugin Manager 2.12. However, I have tried to do this in Control Panel only to get the message:

"You do not have sufficient access to uninstall Program Manager 2.12. Please contact your System administrator."

It's a stand-alone home computer so... Can I just install the new version and ignore this one?

Cycrow
Moderator (Script&Mod)
Moderator (Script&Mod)
Posts: 20543
Joined: Mon, 15. Nov 04, 00:26

Post by Cycrow » Tue, 31. Jul 12, 22:07

you can do, althou it might be worth trying to run the uninstaller manually. There should be a link in the start menu for it.
There shouldn't be a problem with having them both installed as long as you dont try to use the old one after because it wont be able to read the new format

unfortuatlly the uninstaller from add/remove programs doesn't work properly in Windows Vista/7

Caliburxzero
Posts: 4
Joined: Sat, 11. Aug 12, 16:02

Post by Caliburxzero » Sat, 11. Aug 12, 16:08

I've tried to install this mod manager, but it fails miserably at even finding my directories for X3 AP and TC. I have both games for steam, and the auto detect as well as having the program manually search my entire C drive failed. After uninstalling/reinstalling no change. And the general help listing the deletion of mod manager file that stores where the directories its using are doesn't work, since it can't find anything to begin with and doesn't even create said file. Finally, when uninstalling the manager via the control panel refuses to work with this.

Tons of frustration and so far an utter waste of time to say the least. :evil:

User avatar
korrmuraan
Posts: 41
Joined: Sun, 26. Dec 10, 10:28

Post by korrmuraan » Sun, 30. Sep 12, 18:41

Cycrow

Just wanted to say thanks for all the time and effort you've put into making X3 an even more enjoyable experience for me. Finally decided to actually learn how to play and the first thing I do is pull up my old bookmarks and find your scripts ;)

Thanks!

Makster85
Posts: 1
Joined: Wed, 7. Nov 12, 20:00

Post by Makster85 » Wed, 7. Nov 12, 20:08

From what I can tell v.2.12 is the latest version, but for some reason I am getting "This package file was created by a newer version." Install Error when I try to install many scripts. I tried searching, but couldn't find an answer to my problem.

Post Reply

Return to “X³: Reunion - Scripts and Modding”