EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
[SCRIPT] Salvage Claim Software V1.05 : Updated 29/06/06
Post new topic Reply to topic Goto page Previous  1, 2, 3 ... , 21, 22, 23  Next
View previous topic :: View next topic

Rate this script
Excellant
78%
 78%  [ 233 ]
Good
12%
 12%  [ 36 ]
Ok
4%
 4%  [ 14 ]
Not So Good
0%
 0%  [ 2 ]
Terrible
1%
 1%  [ 3 ]
Its not really for me
2%
 2%  [ 7 ]
Total Votes : 295

Author Message
Buck_Rogers





Joined: 21 Dec 2004
Posts: 1462 on topic
Location: Aberdeenshire
Thank you for registering your game
PostPosted: Wed, 15. Feb 12, 19:19    Post subject: Reply with quote Print

CptQaoz wrote:
I dont know why its like that, because the xml files are in the t folder and i renamed all to 49xxxx (german).


You shouldn't have to do that. The .spk package already contains the file 497533.xml

CptQaoz wrote:
: in cycrows plugin manager there is a yellow icon (with a flash inside) at the left side of the SCS, while the other plugins have the normal symbol. Hope that will help.


Tha icons in the PM are just to help identify scripts scripts easily. You can actually change the desired icon in the Packaging section of the PM.


_________________
Buck Rogers

Vice Admiral of Shadows Haven Alliance (SHA) visit us at:
SHA Forum
Feel free to join my DID
Too often we lose sight of life's simple pleasures. Remember, when someone annoys you, it takes 42 muscles in your face to frown. But only 4 to extend your arm and slap the bugger!
Back to top
View user's profile Send private message MSN Messenger
CptQaoz





Joined: 09 Feb 2012



PostPosted: Wed, 15. Feb 12, 22:57    Post subject: Reply with quote Print

Hey. Thanks for your reply. I know that the german files were there, i just deleted them and renamed the english ones to see if that will solve the problem. But it havent helped. Anyway, i just de- and reinstalled the plugin, but that havent solved the problem too. So i dont know were the mistake could be.

EDIT 1: I mean, the plugin actually works! But the problem is that the right name of the ware (SCS) isnt shown.

Btw: I dont have the file 497533.xml in my t folder, i just got 490007 (the german file) and the other languages files. The file 497533 i just have seen named in the 490007 file. I got this problem (?), that i dont have some files named in the other files, too with other plugins.

EDIT 2: I reinstalled the EMP plugin and the SCS plugin just another time and now the ware got the name "ZA_EMP_BLANK_WARE_CUSTOM17_3". I think that have obviously something to do with the EMP plugin. So how do i fix this?

Back to top
View user's profile Send private message
Buck_Rogers





Joined: 21 Dec 2004
Posts: 1462 on topic
Location: Aberdeenshire
Thank you for registering your game
PostPosted: Thu, 16. Feb 12, 22:17    Post subject: Reply with quote Print

CptQaoz wrote:
Btw: I dont have the file 497533.xml in my t folder


There is the problem. 497533.xml MUST be in your t-folder, in order for this to work

CptQaoz wrote:
EDIT 2: I reinstalled the EMP plugin and the SCS plugin just another time and now the ware got the name "ZA_EMP_BLANK_WARE_CUSTOM17_3". I think that have obviously something to do with the EMP plugin. So how do i fix this?


the EMP plugin MUST be installed first. Before any other scripts.

I would suggest you remove everything from the PM, then install them all again. Beginning with the EMP.


_________________
Buck Rogers

Vice Admiral of Shadows Haven Alliance (SHA) visit us at:
SHA Forum
Feel free to join my DID
Too often we lose sight of life's simple pleasures. Remember, when someone annoys you, it takes 42 muscles in your face to frown. But only 4 to extend your arm and slap the bugger!
Back to top
View user's profile Send private message MSN Messenger
CptQaoz





Joined: 09 Feb 2012



PostPosted: Fri, 17. Feb 12, 02:14    Post subject: Reply with quote Print

Thanks for the infos so far. That this file is needed i thought too. But there is one problem: in many X3:R scripts i downloaded some of the t files arent included or installed. I just let it install via plugin manager, but in my t folder some of the files arent there. I just cant imagine that they werent included in the downloaded file. Btw: it ried to remove and reinstall all scripts, but i also installed some scripts manually. Do you know where i can get a new t and scripts folder of X3:R 2.5 (i would have to wait to reinstall, cause i dont have the game disc atm).

Back to top
View user's profile Send private message
Buck_Rogers





Joined: 21 Dec 2004
Posts: 1462 on topic
Location: Aberdeenshire
Thank you for registering your game
PostPosted: Fri, 17. Feb 12, 21:49    Post subject: Reply with quote Print

Ok. I have used the .spk explorer program and have checked the Salvage Claim Software.spk that I have, has the 497533.xml file present. I also downloaded it again from the links in the 1st post just to make sure and it is also present.

See below

http://i284.photobucket.com/albums/ll3/MickR042/Clipboard01.jpg

So I would say there is a problem with either your Plugin Manager or your X3 Reunion installation.


{Oversize image changed to link - Terre}


_________________
Buck Rogers

Vice Admiral of Shadows Haven Alliance (SHA) visit us at:
SHA Forum
Feel free to join my DID
Too often we lose sight of life's simple pleasures. Remember, when someone annoys you, it takes 42 muscles in your face to frown. But only 4 to extend your arm and slap the bugger!
Back to top
View user's profile Send private message MSN Messenger
rafezetter





Joined: 25 Jul 2007
Posts: 97 on topic
Location: UK
Thank you for registering your game
PostPosted: Tue, 3. Apr 12, 22:36    Post subject: Reply with quote Print

I had an issue with it not working too but the advice of 497533.mxl having to be present fixed it - GJ BR!

Back to top
View user's profile Send private message
lbmarshall





Joined: 19 Nov 2012



PostPosted: Mon, 19. Nov 12, 01:44    Post subject: Reply with quote Print

Has anyone got a link to this script, the three links in the original post no longer work for me.

Thank's for elping if you can.

Back to top
View user's profile Send private message
swatti





Joined: 07 Dec 2003
Posts: 1188 on topic

Thank you for registering your game
PostPosted: Thu, 16. May 13, 17:26    Post subject: Reply with quote Print

Cant seem to make this work, no idea why, used it before.

XRM 1.28
Says EMP conflicts with the docking comp to S-size mod by XRM dev. Have both salvage software and EMP installed vie plugin manager, wont work.

Back to top
View user's profile Send private message
X2-Illuminatus
Moderator (Deutsch)
Moderator (Deutsch)

MEDALMEDALMEDAL

Joined: 02 Apr 2006
Posts: 20556 on topic

Thank you for registering your game
PostPosted: Thu, 16. May 13, 18:06    Post subject: Reply with quote Print

Wrong topic. This is the X3R version, which certainly won't run in X3TC or AP. Wink


_________________
Besteht Interesse an einem Nopileos-Hörbuch?

Farnhams Legende und Nopileos als E-Books!

"People who think they know everything are a great annoyance to those of us who do." - Isaac Asimov

"If it's not impossible, there must be a way to do it." - Sir Nicholas Winton
Back to top
View user's profile Send private message Visit poster's website
swatti





Joined: 07 Dec 2003
Posts: 1188 on topic

Thank you for registering your game
PostPosted: Mon, 27. May 13, 19:47    Post subject: Reply with quote Print

X2-Illuminatus wrote:
Wrong topic. This is the X3R version, which certainly won't run in X3TC or AP. Wink


Well that explains it Very Happy

Back to top
View user's profile Send private message
Sorkvild



MEDALMEDALMEDAL

Joined: 08 Jun 2006
Posts: 2767 on topic
Location: I'm in the middle of some calibrations...
Thank you for registering your game
PostPosted: Sun, 17. Jan 16, 16:18    Post subject: Reply with quote Print

Link has been renewed

SCS V105 .spk


_________________
Elite Dangerous| I survived the Dragon Incident ... then I took an arrow to the knee
We want the Boron back!
Back to top
View user's profile Send private message
immortalfrieza





Joined: 21 Jul 2012
Posts: 31 on topic

Thank you for registering your game
PostPosted: Sun, 24. Jan 16, 15:17    Post subject: Reply with quote Print

I can't get it to work. I installed the EMP manually, then installed the Plugin Manager and used it to install this mod, and yes I made sure that it was the X3 Reunion versions. However, I then checked the equipment docks of every race including Teliadi and pirate, both on the same save file I was using and a fresh start, no Salvage Claim Software anywhere.

I also installed Roguey's mod and The bail single extension BTW, but I don't think they conflict.

I think that's it. Is there anything I missed doing? Thanks to anyone than can help.

Back to top
View user's profile Send private message
X2-Illuminatus
Moderator (Deutsch)
Moderator (Deutsch)

MEDALMEDALMEDAL

Joined: 02 Apr 2006
Posts: 20556 on topic

Thank you for registering your game
PostPosted: Sun, 24. Jan 16, 15:22    Post subject: Reply with quote Print

immortalfrieza wrote:
I installed the EMP manually, then installed the Plugin Manager


You shouldn't do that, at least not if it's the newest version of the Plugin Manager, as that comes with its own version of the EMP.

Another thing: Did you set the PM to modified mode, before starting the game? Otherwise the scripts won't be loaded.


_________________
Besteht Interesse an einem Nopileos-Hörbuch?

Farnhams Legende und Nopileos als E-Books!

"People who think they know everything are a great annoyance to those of us who do." - Isaac Asimov

"If it's not impossible, there must be a way to do it." - Sir Nicholas Winton
Back to top
View user's profile Send private message Visit poster's website
immortalfrieza





Joined: 21 Jul 2012
Posts: 31 on topic

Thank you for registering your game
PostPosted: Sun, 24. Jan 16, 15:28    Post subject: Reply with quote Print

Modified mode? Probably not, I don't know what that is.

Back to top
View user's profile Send private message
X2-Illuminatus
Moderator (Deutsch)
Moderator (Deutsch)

MEDALMEDALMEDAL

Joined: 02 Apr 2006
Posts: 20556 on topic

Thank you for registering your game
PostPosted: Sun, 24. Jan 16, 15:41    Post subject: Reply with quote Print

You need to set the Plugin Manager to *modified* mode so that it copies all mod and script files from its temporary directory to the game folder and so that it sets the game to *modified*, which means that all not not signed files are loaded. In the new PM you can do so by selecting Settings -> Mode -> Modified. I can only assume that it's similar in the old one, in case you're using that.


_________________
Besteht Interesse an einem Nopileos-Hörbuch?

Farnhams Legende und Nopileos als E-Books!

"People who think they know everything are a great annoyance to those of us who do." - Isaac Asimov

"If it's not impossible, there must be a way to do it." - Sir Nicholas Winton
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic Reply to topic Goto page Previous  1, 2, 3 ... , 21, 22, 23  Next
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Fri, 23. Feb 18, 06:48

All times are GMT + 2 Hours


Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.12382 seconds, sql queries = 31