EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
[SCRIPTS] Collection of my Scripts : Updated 21/11/2007
Post new topic Reply to topic Goto page Previous  1, 2, 3 ... 38, 39, 40, 41  Next
View previous topic :: View next topic

Vote for your favorate Scripts
Bounty Hunters Guild
5%
 5%  [ 53 ]
Assassins Guild
9%
 9%  [ 87 ]
Mercenaries Guild
11%
 11%  [ 108 ]
Smugglers Guild
1%
 1%  [ 17 ]
Merchants Guild
3%
 3%  [ 38 ]
Capitol Ship Crews
16%
 16%  [ 155 ]
Race Military
8%
 8%  [ 82 ]
OverTune BBS
13%
 13%  [ 131 ]
BBS Extras
14%
 14%  [ 135 ]
Afterburner/System Override Software
16%
 16%  [ 154 ]
Total Votes : 960

Author Message
Deathwalker1701





Joined: 15 Oct 2006
Posts: 77 on topic

Thank you for registering your game
PostPosted: Mon, 28. Apr 08, 14:25    Post subject: Reply with quote Print

Lancefighter wrote:
Cycrow wrote:
lancefighter, did you get any error messages when the installer closed ?

StormSinger, most ppl havn't had any major problems with the installer, but you make it sound like its really unstable.

also, you do have choise, you could just use the SPK Explorer instead.

althou it would mean certain ships wont function correctly as they require the installer to function

It goes through all the installations, and then decides that the plugin manager has stopped responding. Vista gives me this:
"XPMinstaller.exe has stopped working
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available"

I have had this problem but it seems fine if you have a internet connection.

Back to top
View user's profile Send private message
Cycrow
Moderator (Script&Mod)
Moderator (Script&Mod)



Joined: 15 Nov 2004
Posts: 20509 on topic
Location: London
Thank you for registering your game
PostPosted: Mon, 28. Apr 08, 17:48    Post subject: Reply with quote Print

jagji56 wrote:
Hello, I can't get this to download, I just keep getting a 404 error messing. It could have something to do with me benign caped, but I just thought I would tell you, in case there is a problem.


did you try all 3 mirrors ?
they are all working, so its very likly that u'll be able to get it from at least one, even if the others might be busy.

if you cant get it from any of them, then it could be a problem with ur connection


_________________
My Scripts | MY X3TC Scripts | X3 Plugin Manager | Custom Gui
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Cycrow
Moderator (Script&Mod)
Moderator (Script&Mod)



Joined: 15 Nov 2004
Posts: 20509 on topic
Location: London
Thank you for registering your game
PostPosted: Mon, 28. Apr 08, 17:51    Post subject: Reply with quote Print

Deathwalker1701 wrote:
Lancefighter wrote:
Cycrow wrote:
lancefighter, did you get any error messages when the installer closed ?

StormSinger, most ppl havn't had any major problems with the installer, but you make it sound like its really unstable.

also, you do have choise, you could just use the SPK Explorer instead.

althou it would mean certain ships wont function correctly as they require the installer to function

It goes through all the installations, and then decides that the plugin manager has stopped responding. Vista gives me this:
"XPMinstaller.exe has stopped working
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available"

I have had this problem but it seems fine if you have a internet connection.


strange, was the problem in vista too ?
the program doesn't, or at least, shouldn't require an internet connection. And the only time it uses them is when you do the automatic update or find new scripts.

it doesn't use internal sockets as a way of multiple programs on the same computer talking to each other, which does some times causes problems, but that can also be disabled

unless its something vista specific, its something i couldn't check as i dont have vista


_________________
My Scripts | MY X3TC Scripts | X3 Plugin Manager | Custom Gui
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Amon-ra





Joined: 05 May 2008



PostPosted: Tue, 6. May 08, 04:10    Post subject: Reply with quote Print

As with the others i myself am having the same vista problems....i hate times like this were Im rudely Re-Introduced that my Kick A$$ labtop uses vista........

Back to top
View user's profile Send private message
Sandalpocalypse





Joined: 02 Dec 2003
Posts: 4069 on topic

Thank you for registering your game
PostPosted: Tue, 6. May 08, 08:36    Post subject: Reply with quote Print

Quote:

I recently had to reinstall my game and downloaded the latest X Plugin Manager. When I try to use it for installing the Script Packs I get the meassage "XPMInstaller.exe has stopped working", and no scripts are installed. It will accept single scripts however these are deleted by the installer when I try the packs.

My OS is Windows Vista 32 with SP 1

Hmmm...works for me.

It could be a permissions issue. Try running it as an Administrator. If that doesn't work, try running it in compatibility mode.

Back to top
View user's profile Send private message
Amon-ra





Joined: 05 May 2008



PostPosted: Tue, 6. May 08, 22:13    Post subject: Reply with quote Print

No offence...but when dealing with Vista 96 % of the people broadcasting there problems already tried Run as Administrator...and so Did i..No go T_T

Back to top
View user's profile Send private message
crazed nerd





Joined: 27 Nov 2004



PostPosted: Sun, 8. Jun 08, 23:52    Post subject: Reply with quote Print

I'm having the same problem, just download and install the scripts one by one and it works, it just takes a bit more clicking.

Back to top
View user's profile Send private message
fana-m





Joined: 19 Apr 2007



PostPosted: Tue, 29. Jul 08, 12:59    Post subject: Reply with quote Print

Hi,

maybe astiupid question, but how do i do a clean uninstall of these scripts

Bounty Hunters Guild
Assassins Guild
Mercenaries Guild
Racers Guild

i'm going to reinstall the merc pack, but after removing the others,
in the info "mail" where the exp are written the other's are left behind.
also the stations are still there.

there arent any uninstall scripts exept for the assasins guild.

any chance of cleaning my save?

ty fanam

Back to top
View user's profile Send private message
Cycrow
Moderator (Script&Mod)
Moderator (Script&Mod)



Joined: 15 Nov 2004
Posts: 20509 on topic
Location: London
Thank you for registering your game
PostPosted: Tue, 29. Jul 08, 13:39    Post subject: Reply with quote Print

try going to the AL settings menu and disablling everything for those that you want to remove.

this will include removing any stations that were created for the guilds.

if that doesn't remove the guild status, then i can tell you how to make a simple script to remove them.

its just a matter of unsetting a few varibles to remove them


_________________
My Scripts | MY X3TC Scripts | X3 Plugin Manager | Custom Gui
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
fana-m





Joined: 19 Apr 2007



PostPosted: Tue, 29. Jul 08, 14:37    Post subject: Reply with quote Print

hi,
i've done so far

1 loaded the save ^^
2 moved out of a sector with an guild station
3 disabled anything in the AL menu
4 saved
5 disabled anything in the scripts manager
6 loadet again
7 moved to the sector with the guild station

but its still there...

and wor the revove script is you have the time whould you write it for me?
becaus i had read throu all the guides first ^^
no idea how to use it ( when writing stuff // using is a another thing )

ty

Back to top
View user's profile Send private message
jrstinogel





Joined: 27 Aug 2008



PostPosted: Thu, 28. Aug 08, 17:16    Post subject: Reply with quote Print

I just started out with X3 and I'm trying to get around the salvage insurance (don't care for pay to save idea) so your "Unlimited Salvage Insurance" cheat mod looks perfect. Unfortunately none of the three links in the forum thread work! Any help or advice you can offer in getting this nice looking mod?

http://forum.egosoft.com/viewtopic.php?t=146158

Back to top
View user's profile Send private message
Cycrow
Moderator (Script&Mod)
Moderator (Script&Mod)



Joined: 15 Nov 2004
Posts: 20509 on topic
Location: London
Thank you for registering your game
PostPosted: Thu, 28. Aug 08, 18:03    Post subject: Reply with quote Print

i've updated the links to working ones in that post


_________________
My Scripts | MY X3TC Scripts | X3 Plugin Manager | Custom Gui
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
jrstinogel





Joined: 27 Aug 2008



PostPosted: Thu, 28. Aug 08, 18:20    Post subject: Reply with quote Print

Thanks for the fast response, the new links work great! Nothing makes a good game better than a great community, thanks for the fun mods.

Back to top
View user's profile Send private message
MadCatChiken





Joined: 25 Aug 2008



PostPosted: Fri, 29. Aug 08, 02:58    Post subject: Reply with quote Print

The emergency teleport script link is broken.

Back to top
View user's profile Send private message
Cycrow
Moderator (Script&Mod)
Moderator (Script&Mod)



Joined: 15 Nov 2004
Posts: 20509 on topic
Location: London
Thank you for registering your game
PostPosted: Fri, 29. Aug 08, 03:39    Post subject: Reply with quote Print

i've updated the link for it


_________________
My Scripts | MY X3TC Scripts | X3 Plugin Manager | Custom Gui
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic Reply to topic Goto page Previous  1, 2, 3 ... 38, 39, 40, 41  Next
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Sat, 23. Jun 18, 04:04

All times are GMT + 2 Hours

[ Disclaimer / Impressum ] | [ Privacy Policy / Datenschutz ]

Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.11643 seconds, sql queries = 31