EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
Joistik
Post new topic Reply to topic
View previous topic :: View next topic
Author Message
BANZA





Joined: 05 Dec 2010



PostPosted: Wed, 7. Mar 18, 20:59    Post subject: Joistik Reply with quote Print

Domanda quando sono fermo e voglio usare il mouse per selezionare un oggetto o nave la nave che sto usando gira sul asse x a destra o sinistra riprendo il comando con il joistk e riprovo di nuovo con il mouse ma non riesco a centrare icona perchè inizia a ruotare ancora..che fare consigli con le versioni vecchie questo problema non lo mai avuto

Back to top
View user's profile Send private message
ADAM79





Joined: 30 Sep 2005
Posts: 1315 on topic
Location: Aldebaran
Thank you for registering your game
PostPosted: Fri, 9. Mar 18, 16:23    Post subject: Reply with quote Print

Sinceramente non ho capito bene... però, la Skunk con il mouse si pilota con due modalità intercambiabili premendo la barra spaziatrice. Non so se può essere questo il problema.... oO

Back to top
View user's profile Send private message
BANZA





Joined: 05 Dec 2010



PostPosted: Tue, 13. Mar 18, 13:39    Post subject: Reply with quote Print

no in entrambe i casi anche quando parlo con i personaggi il mouse si muove fino a che non apro un menù..in quel caso funziona regolarmente,uscendo dal menù inizia a muoversi autonomamente cosi sia dentro stazione che nello spazio

Back to top
View user's profile Send private message
ADAM79





Joined: 30 Sep 2005
Posts: 1315 on topic
Location: Aldebaran
Thank you for registering your game
PostPosted: Thu, 15. Mar 18, 10:41    Post subject: Reply with quote Print

Ma non è che hai poca "zona morta" su uno degli assi del Joystick? Che Joystick stai usando?

Back to top
View user's profile Send private message
BANZA





Joined: 05 Dec 2010



PostPosted: Thu, 15. Mar 18, 16:20    Post subject: Reply with quote Print

Un thrustmaster hotas

Back to top
View user's profile Send private message
-=SiR KiLLaLoT=-



MEDALMEDALMEDAL

Joined: 03 Mar 2012
Posts: 820 on topic
Location: Giarre (CT)
Thank you for registering your game
PostPosted: Thu, 15. Mar 18, 17:18    Post subject: Reply with quote Print

Riesci a mostrarci il problema in qualche modo?


_________________
Specification:
CPU: Core i7 6700k @ 4.0Ghz - Mobo: MSI Z170A-G43 PLUS - RAM: 4x4GB Cricial Ballistix Sport DDR4 2400Mhz - GPU: Zotac nVidia GTX970 4GB GDDR5 - SSD: Samsung 840 Pro 256GB – HDD WD Caviar Black 1TB – HDD WD Caviar Blue 1TB – HDD WD Caviar Black 2TB - Alimentatore: Enermax Liberty 620w - Case: iTek Iron Soldier - Monitor: 24” Asus VS247NR - Windows 10 Pro 64-Bit - Tastiera: Logitech G15 – Mouse: Red Dragon Perdition
Back to top
View user's profile Send private message
BANZA





Joined: 05 Dec 2010



PostPosted: Sun, 18. Mar 18, 11:24    Post subject: Reply with quote Print

ci provo si possono inviare filmati?

Back to top
View user's profile Send private message
ADAM79





Joined: 30 Sep 2005
Posts: 1315 on topic
Location: Aldebaran
Thank you for registering your game
PostPosted: Sun, 18. Mar 18, 17:12    Post subject: Reply with quote Print

Mettici il link al video....

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic Reply to topic
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Control Panel
Login Data
The time now is Sat, 22. Sep 18, 20:21

All times are GMT + 2 Hours

[ Disclaimer / Impressum ] | [ Privacy Policy / Datenschutz ]

Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.06101 seconds, sql queries = 23