EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
[MOD] Hiigaran Crossroads v2.0 (GV 4.10+ : TO/HoL/CWIR Optional)
Post new topic Reply to topic Goto page Previous  1, 2, 3, 4, 5
View previous topic :: View next topic
Author Message
alexalsp





Joined: 18 Jul 2014
Posts: 624 on topic

Thank you for registering your game
PostPosted: Mon, 11. Dec 17, 20:13    Post subject: Reply with quote Print

And where is Russian language ?Confused Surprised

Russian Lng

https://drive.google.com/file/d/1tNFa860c9gA9yT3z5fVFa3I1eMSCAqXe/view?usp=sharing

Back to top
View user's profile Send private message
Exavier724





Joined: 12 Dec 2003
Posts: 110 on topic
Location: Phoenix, Az, USA
Thank you for registering your game
PostPosted: Tue, 12. Dec 17, 00:39    Post subject: Reply with quote Print

alexalsp wrote:
And where is Russian language ?Confused Surprised

Russian Lng

https://drive.google.com/file/d/1tNFa860c9gA9yT3z5fVFa3I1eMSCAqXe/view?usp=sharing

Crap, Apparently I edited the wrong set of T files so it didn't make it in. I'll have it added when I do a hotfix after the Holidays settle down.

Back to top
View user's profile Send private message
alexalsp





Joined: 18 Jul 2014
Posts: 624 on topic

Thank you for registering your game
PostPosted: Tue, 12. Dec 17, 12:36    Post subject: Reply with quote Print

The update takes 5 minutes. Very Happy

This is the latest version, use this.

https://drive.google.com/file/d/1tNFa860c9gA9yT3z5fVFa3I1eMSCAqXe/view?usp=sharing

Code:


Logfile started, time Tue Dec 12 18:24:58 2017
[General] 0.00 ======================================
[=ERROR=] 0.00 LIBXML2: file:///extensions%2Fhiigarancrossroads%2Flibraries%2Fsound_library?ext=xml%20xml.gz line 1, error 4: Document is empty

[General] 0.00 ======================================
[General] 0.00 ======================================
[=ERROR=] 0.00 LIBXML2: file:///extensions%2Fhiigarancrossroads%2Flibraries%2Fsound_library?ext=xml%20xml.gz line 1, error 4: Start tag expected, '<' not found

[General] 0.00 ======================================
[General] 0.00 ======================================
[=ERROR=] 0.00 Error loading from XML merge/patch file 'libraries\sound_library'. Check the log for further information. Skipping file.
[General] 0.00 ======================================


[=ERROR=] 1.00 Error in MD cue md.Hiigara_Init.Start: Property lookup failed: md.Conquer_Mod
* Expression: not $CWIRCheck and md.Conquer_Mod.Start.state == cuestate.complete
[General] 1.00 ======================================



Back to top
View user's profile Send private message
Exavier724





Joined: 12 Dec 2003
Posts: 110 on topic
Location: Phoenix, Az, USA
Thank you for registering your game
PostPosted: Tue, 12. Dec 17, 18:46    Post subject: Reply with quote Print

Lmao the language isn't the only thing on the update list for the hotfix Razz

I'll add the other two errors to the list. Not sure why I have an empty sound library file in the mix but the 2nd error is expected and just needs a suppression flag. Thats basically part of a callback check I use to confirm whether CWIR is installed and is sorta expected to fail it the mods files don't exist.

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic Reply to topic Goto page Previous  1, 2, 3, 4, 5
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Control Panel
Login Data
The time now is Thu, 18. Jan 18, 17:53

All times are GMT + 2 Hours


Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.07406 seconds, sql queries = 18