URV Destroyed spam in log, new in 4.10

Ask here if you experience technical problems with X Rebirth.

Moderator: Moderators for English X Forum

Post Reply
RAVEN.myst
Posts: 2571
Joined: Mon, 20. Jun 11, 13:16

URV Destroyed spam in log, new in 4.10

Post by RAVEN.myst » Fri, 18. Aug 17, 15:29

Well, the title almost says it all. In more detail:

- I get tides of "[type] URV Destroyed in Akeela's Dream" messages in my log, even though no drones have actually been lost.
- It's been almost exclusively Construction URVs, during station construction actions, while in-zone or in adjacent zone (specifically, building a Warehouse in Akeela's Dream | District 15, while in same zone or in District 14)
- Construction jobs have included both standard module constructions and pure weapon upgrade jobs.
- I have also had some messages pertaining to Cargolifter URVs in the same manner - far fewer, but in the same sector/zone, probably in connection with a ware transfer between a Balor and the Warehouse's CV. Again, no drones were actually lost (as far as I could tell, at least.)
-
Boron passenger: "You must hurry - my testicles are drying out!"
-
Born on Lave, raised on Freeport 7...
-
The Write Stuff

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 18159
Joined: Fri, 16. Apr 04, 19:21

Post by Alan Phipps » Fri, 18. Aug 17, 15:47

Yes, a new-to-4.10 stuck-drone recovery mechanism working as designed but with an unforeseen (and already reported) minor issue for the debug logs and mainly about CURVs. Please see this thread.
A dog has a master; a cat has domestic staff.

RAVEN.myst
Posts: 2571
Joined: Mon, 20. Jun 11, 13:16

Post by RAVEN.myst » Fri, 18. Aug 17, 16:15

Alan Phipps wrote:Yes, a new-to-4.10 stuck-drone recovery mechanism working as designed but with an unforeseen (and already reported) minor issue for the debug logs and mainly about CURVs. Please see this thread.
Damn, I managed not to find this thread before posting ALSO, sigh. Thanks for the link, will follow it.

Oh, just to clarify, the message spam happens in my game log, not in a debug log (I don't use those at all)

EDIT: OK, that thread you provided details the exact same behaviour I'm reporting here, so this thread of mine is redundant - perhaps an idea to kill it?
-
Boron passenger: "You must hurry - my testicles are drying out!"
-
Born on Lave, raised on Freeport 7...
-
The Write Stuff

Post Reply

Return to “X Rebirth - Technical Support”