[X3TC] - Pb crash après événemment inconnu

Support technique et aide de jeu concernant le scénario principal des jeux X-BtF, Xt, X², X³, X³TC, X³AP.

Moderator: Modérateurs pour les forum Français

Post Reply
User avatar
Shuttle
Posts: 13
Joined: Sun, 6. Mar 11, 13:30
x4

[X3TC] - Pb crash après événemment inconnu

Post by Shuttle » Sun, 12. Mar 17, 00:15

Bonsoir amis pilotes !

Je me permet de me tourner vers vous concernant un soucis avec ma partie.

Voila un petit moment maintenant que j'ai recommencé une partie sur X3TC et celle-ci présente aujourd'hui un soucis que je n'arrive à résoudre.

Le jeu freeze et ne répond plus à un moment précis de la partie celui-ci surviens toujours au même moment invariablement, j'ai testé plusieurs sauvegardes (j'en ai deux, les autres sont bien trop antérieures), toujours à la même minute de jeux celui-ci plante.

Je joint ci-dessous un liens vers les deux saves en question :
https://www.petit-fichier.fr/2017/03/11/x01/
https://www.petit-fichier.fr/2017/03/11/x13-1/

Le fichier X01.SAV -> Plante après environ 10min de jeux
Le fichier X13.SAV -> Plante environ 10sec

J'ai bien essayé d’arrêter usines, mk3 et tout autres activités pour savoir si le problème pouvait venir de là mais en vain, de même j'ai éssayé de réinstaller le jeux et toujours le même résultat :evil:
J'en déduit qu'un événement se produit à ce moment exact qui produit le soucis mais quoi???


Détails concernant la partie :
-Installation sur Steam Version 3.2
-Inclus le Bonus package officiel (pas d'autres scripts ou mods)

Config pc :
-Core i5-3570K 3.4GHz
-RAM 16G
-cg : AMD Radeon R9 200 Séries
-OS : Windows 7 64X

Voilà si quelqu'un à une idée ou voit quelque chose qui m'aurait échappé cette personne serait mon héro :D

Dans tous les cas, merci à celles et ceux qui auront eu la gentillesse de jeté un œil à mon problème.

Merci beaucoup!
Last edited by Shuttle on Mon, 13. Mar 17, 16:48, edited 3 times in total.

User avatar
Geek
Moderator (Français)
Moderator (Français)
Posts: 9925
Joined: Sat, 1. Oct 05, 23:12
x4

Post by Geek » Sun, 12. Mar 17, 02:38

Ok. J'ai testé et obtenu le freeze. Je l'ai mis sur mon install DVD, donc ce n'est pas un problème matériel ou avec Steam.

C'est donc un script qui plante, ça peut arriver sous de rares conditions.
J'ai lu que les TL loués peuvent poser problème en restant toujours au même endroit, j'ai donc changé le tien de place, ça semble passer.
Right on commander !

User avatar
Shuttle
Posts: 13
Joined: Sun, 6. Mar 11, 13:30
x4

Post by Shuttle » Sun, 12. Mar 17, 03:04

Bonsoir Geek,

Effectivement même chose chez moi, tout fonctionne normalement maintenant !

Je l'avais oublié ce #! de TL... :roll:

Problème résolu

Un très, très grand merci à toi !

User avatar
Shuttle
Posts: 13
Joined: Sun, 6. Mar 11, 13:30
x4

Post by Shuttle » Mon, 13. Mar 17, 16:52

Alors, le problème se pose de nouveau...

A partir de la save X01 j'ai déplacé le TL puis renvoyé mais le freeze apparait maintenant plus tard autour du temps de jeux 4 - 11:53 ou 4- 11:52...

j'ai même essayé de détruire le vaisseau en question mais rien n'y fait

Quelqu'un aurait-il une idée?

Edit : le lien vers une nouvelle save :
https://www.petit-fichier.fr/2017/03/13/x03/
le freeze survient aprés 3 - 4 minute

Merci bcp!!

Post Reply

Return to “Support et Aide pour la Trilogie X”