EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
Laptop Onboardlausprecher defekt
Post new topic Reply to topic
View previous topic :: View next topic
Author Message
Schlangeauge





Joined: 04 Jul 2007



PostPosted: Tue, 5. Apr 16, 01:11    Post subject: Laptop Onboardlausprecher defekt Reply with quote Print

Hallo Leute,

ich hab ein kleines Problemchen mit meinen Lautsprechern vom Laptop.
Ich habe keine hörbare Soundsausgabe an meinen internen Lautsprechern, obwohl diese als Standard ausgewählt sind und im Lautstärkemixer bewegt sich auch dieser grüne balken, der zeigt, dass ein Audiosignal vorhanden ist.

Wenn ich kopfhörer an die soundbuchse anschließe habe ich auch wieder sound.
Ich habe bereits den Treiber deinstalliert und wieder installiert.
Und natürlich ist die Soundausgabe auch auf laut gestellt.

Kann es sein, dass das Kabel der Lautsprecher nicht mehr auf der Platine steckt( hab ihn letztens offen gehabt, vll vergessen Embarassed )?
Aber würde es dann überhaupt zu dem visuellen soundsignal kommen? Kann ich dann überhaupt Treiber installieren?

Habt ihr noch irgendein Idee was ich ausprobieren könnte?


Windows 10 64 bit ( vormals Windows 7 64 bit)
Realtek Audio Driver


_________________
same shit, different day
Back to top
View user's profile Send private message
Funfi_Pi





Joined: 08 Aug 2014
Posts: 80 on topic
Location: Stiller Strom
Thank you for registering your game
PostPosted: Tue, 5. Apr 16, 07:50    Post subject: Reply with quote Print

Ersteimal was für ein Laptop hast du den.

Back to top
View user's profile Send private message
Schlangeauge





Joined: 04 Jul 2007



PostPosted: Tue, 5. Apr 16, 10:25    Post subject: Reply with quote Print

Asus x53s


_________________
same shit, different day
Back to top
View user's profile Send private message
Chrissi82



MEDALMEDALMEDAL

Joined: 26 Mar 2006
Posts: 2782 on topic

Thank you for registering your game
PostPosted: Tue, 5. Apr 16, 19:20    Post subject: Reply with quote Print

Besteht immer noch die Möglichkeit die Frontlautsprecher sind im Treiber ausgeschaltet. Hatte noch nicht ein ähnliches Problem, aber lässt sich evtl. mit dem Realtek Control Center, wenn es sowas ähnliches gibt, lösen.
Hast du schon den Ton auf stumm und wieder auf volle Lautstärke gedreht, dies könnte u.U. den Ausgang sprichwörtlich aus dem Batteriesparmodus aufwecken?
Alternativ lohnt es sich aber auch ein paar Boxen mit sich herum zu schleppen, man wird nicht viel Freude an der Klangqualität haben (dreh mal die Lautstärke voll auf, falls es funktioniert) Sad

Back to top
View user's profile Send private message Send e-mail
Loader009



MEDAL

Joined: 16 Jul 2008
Posts: 1383 on topic

Thank you for registering your game
PostPosted: Tue, 5. Apr 16, 19:57    Post subject: Reply with quote Print

Ersteinmal checkst du ob du die Lautsprecher wirklich wieder angesteckt hast.

Keiner von uns wird dir sagen können, ob es das Laptop checkt oder nicht.

Falls da trotz eingesteckten Lautsprechern nix läuft, wird es auf defekte Lautsprecher oder einen Wackelkontakt hinauslaufen. An die Ersatzteile zu kommen kann unter Umständen schwierig sein, je nach Alter des Gerätes.


Von Treiberproblemen gehe ich nicht aus und ich hoffe mal dass du den Sound nicht runtergedreht hast.

Back to top
View user's profile Send private message
Funfi_Pi





Joined: 08 Aug 2014
Posts: 80 on topic
Location: Stiller Strom
Thank you for registering your game
PostPosted: Tue, 5. Apr 16, 20:25    Post subject: Reply with quote Print

Folgene Software Sachen kenne ich die so ein Problem auslösen könnte,

Fehlerhafte Einstellungen im Gerätemanager, Soundmanager.
Lautsprecher Im gerätemanager deaktiviert.
Automatische Windows 10 Treiberupdates installiert/updatet falsche/fehlerhafte Treiber.
Korrupte Windows Intstallation.
Ein anderer Treiber blockiert den Soundtreiber.
Soundtreiber startet nicht.
Lautsprecher sind in den Energie Einstellungen abgeschaltet(Ja das gibt es, Acer hat es kurz mal drinn gehabt).

Und die Hardware Sachen

Lautsprecher nicht angeschlossen.
Durch statische aufladung elektonische bauteile zerlegt.
Feuchtigkeit im laptop.
Wackelkontakt
Kabelbruch
Lautsprecher Falsch angeschlossen.
Elektrische bauteile von der Platine gekratzt Very Happy Very Happy Very Happy
Lautsprecher einfach kaputt

Um die Hardware sachen auszuschließen, kannst du ein Live Linux drauf Laufen lassen und dort mal Testen ob die Lautsprecher funktionieren.



Quote:
Kann es sein, dass das Kabel der Lautsprecher nicht mehr auf der Platine steckt( hab ihn letztens offen gehabt, vll vergessen Embarassed )?
Aber würde es dann überhaupt zu dem visuellen soundsignal kommen? Kann ich dann überhaupt Treiber installieren?


0.Das kann ich leider nicht wissen, ich war nicht dabei.
1.Ja da der Soundchip ja da ist.
2. meistens(bei einigen Laptaops/bzw PCs nicht).

Back to top
View user's profile Send private message
Schlangeauge





Joined: 04 Jul 2007



PostPosted: Wed, 6. Apr 16, 10:24    Post subject: Reply with quote Print

danke für die ideen Smile werde mich demnächst mal wieder dahinterklemmen und dann berichten, wenn ich ne lösung finde


_________________
same shit, different day
Back to top
View user's profile Send private message
Chrissi82



MEDALMEDALMEDAL

Joined: 26 Mar 2006
Posts: 2782 on topic

Thank you for registering your game
PostPosted: Wed, 6. Apr 16, 18:29    Post subject: Reply with quote Print

fiel glück Wink

Back to top
View user's profile Send private message Send e-mail
Schlangeauge





Joined: 04 Jul 2007



PostPosted: Fri, 6. May 16, 16:48    Post subject: Reply with quote Print

soo, ich hab endlich mal die Zeit gefunden, mich wieder damit zu beschäftigen.
Es war tatsächlich ein nicht eingestecktes Kabel auf dem Mainboard.
Das hab ich wohl mal vergessen, als ich den auf hatte Embarassed


_________________
same shit, different day
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic Reply to topic
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Wed, 18. Jul 18, 08:56

All times are GMT + 2 Hours

[ Disclaimer / Impressum ] | [ Privacy Policy / Datenschutz ]

Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.06603 seconds, sql queries = 23