EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
Problems with the Ship Installer ?
Post new topic Reply to topic Goto page Previous  1, 2, 3 ... 17, 18, 19
View previous topic :: View next topic
Author Message
zdan30





Joined: 29 Jan 2007
Posts: 188 on topic

Thank you for registering your game
PostPosted: Mon, 8. Dec 08, 15:27    Post subject: Reply with quote Print

Im having trouble with getting ships into the shipyard also.

I get them to appear for about 2 seconds but then their gone,i last played x3 about 1 year + and i dont remember having any trouble.

I see the last post here was september so maybe its fixed now?

I tried turning off all scripts and looking to see if that helped but its still the same.

Ive updated my game to the latest patch and im using the latest extended i could find.

Would love a quick fix for this, any help or advice will be greatly appreciated.

Thanks for reading


[edit]

Ive managed to get the ships i wanted into the game by using the "replace exsisting ships option",it isnt how i wanted to do it but i got my ships so all is well Very Happy

Back to top
View user's profile Send private message
Rbbr





Joined: 04 Apr 2009



PostPosted: Sun, 5. Apr 09, 16:00    Post subject: installer not working help Reply with quote Print

hi there i have downloaded the xplugin manager from cycrow site but the installer software does not work. anyone know how to fix this?

Back to top
View user's profile Send private message
eckian





Joined: 04 Apr 2009



PostPosted: Sun, 5. Apr 09, 16:07    Post subject: Reply with quote Print

make sure you have the right version I found the 2.80 version dosen't work well in Vista but the older 2.12 works fine. Also make sure you have the Pluginmanager rather than ther shipinstaller

Back to top
View user's profile Send private message
Riggs0





Joined: 28 Jun 2006
Posts: 79 on topic
Location: Ontario, Canada
Thank you for registering your game
PostPosted: Thu, 21. May 09, 04:07    Post subject: Reply with quote Print

If I miss anything to help understand what is wrong let me know and I will try to explain better though here it goes. I have been playing Xuniverse now for some time and been getting the updates (2.5) and the cockpit mod and the bonus package. I was getting some downloads from fileplanet when I decided to check for X3TC and found other mods for Reunion so I downloaded the star trek and stargate folders. Then I downloaded your Plugin Manager and tried to install the ships. My first attempt I know what I did wrong however when I tried to install the ships in the right spot I still somehow screwed up my game. I can not read nothing all it sayes when getting into a new game or continue and in game is either textand some numbers or readtext then numbers. I hope I explained my problem okay I am running vista home basic (32bit), and I hope you can help me here to Confused Embarassed Smile Question

Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
Riggs0





Joined: 28 Jun 2006
Posts: 79 on topic
Location: Ontario, Canada
Thank you for registering your game
PostPosted: Thu, 21. May 09, 04:30    Post subject: Reply with quote Print

and I forgot to mention that the readme file that came with the folders from fileplanet does me no good because I can not read anything but english. Embarassed So I am helpless without translation or other help. Smile
TextIDnotfound and readtext####-### is 95 to 99% there the odd time I can see actual words. Confused and the text document that came with the star trek is "Guia de Instalacion" and stargate is "Instrucciones de instalacion" I need "english dude." Cool I guess I should mention that on my 10 (? I think) I decided on the plugin manager it be best to leave the language on english 44 even if I have it on manual because I had it on custom and the number was 0. Embarassed Will different language options cause this?

Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
Riggs0





Joined: 28 Jun 2006
Posts: 79 on topic
Location: Ontario, Canada
Thank you for registering your game
PostPosted: Thu, 21. May 09, 23:17    Post subject: Reply with quote Print

I got my problem fixed about the text being screwed up I just can not figure out how to get them damn ships into my game. Embarassed Evil or Very Mad any help will be read and tried plz I am new at this mob biz.

Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
Riggs0





Joined: 28 Jun 2006
Posts: 79 on topic
Location: Ontario, Canada
Thank you for registering your game
PostPosted: Fri, 22. May 09, 08:42    Post subject: Reply with quote Print

I now can script in the new ships however I was wondering if I can get all the mods I use to work together. Can these ships be sold or do I have to script them all the time?

Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
thedemonfox





Joined: 19 Nov 2005
Posts: 5 on topic
Location: wichita
Thank you for registering your game
PostPosted: Sat, 19. Dec 09, 01:24    Post subject: cant download the starship manager. says link is broken Reply with quote Print

hey does someone have the terran conflict ship manager? think link here in the forums seems broken D: please halp ;.;

Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
Cycrow
Moderator (Script&Mod)
Moderator (Script&Mod)



Joined: 15 Nov 2004
Posts: 20530 on topic
Location: London
Thank you for registering your game
PostPosted: Tue, 22. Dec 09, 17:26    Post subject: Re: cant download the starship manager. says link is broken Reply with quote Print

thedemonfox wrote:
hey does someone have the terran conflict ship manager? think link here in the forums seems broken D: please halp ;.;


the one for terran conflict is currently in beta testing and the thread is found in the TC forums section


_________________
My Scripts | MY X3TC Scripts | X3 Plugin Manager | Custom Gui
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
dreyslore





Joined: 25 Dec 2012



PostPosted: Tue, 25. Dec 12, 14:11    Post subject: Reply with quote Print

I am having trouble downloading this one, when I try to download it directly I get
The webpage cannot be found

HTTP 404


Most likely causes:
•There might be a typing error in the address.
•If you clicked on a link, it may be out of date.


What you can try:



Retype the address.



Go back to the previous page.



Go to and look for the information you want.

when I try the main site I get SquirrelMail help pls

Back to top
View user's profile Send private message
g01an





Joined: 27 Dec 2012
Posts: 6 on topic
Location: Bucharest
Thank you for registering your game
PostPosted: Thu, 3. Jan 13, 01:50    Post subject: Different problem? Probably not... Ships not available in game. Reply with quote Print

Hi guys,

First post, sorry to start with broblem (BTW, great job on all the little custom things you made for this game!).

Pre:
0. Clean install of the entire game (X3TC and AP) and a new save file
1. installed the bonus package, enabled scripts and installed some scripts I've tested and liked before the clean install (there is only one mod: mobile ship repairs and I can provide a complete list if needed).
2. I found and installed ships from Cycrow's site and used a simple script to spawn them in my possession, next to my position (so its ok if they aren't available in shipyards - I'd prefer it that way until I have my own stations).
At this point everything was fine, I spawned the STNG flagship, played a little and didn't save the game.

3. On the next restart of the game, I can't find Star Trek Galaxy class when searching the ship type menu.

Next :
4. XPlugin: Install Package ship again (the ship files are in the games directories too)
5. Using X Models 3d Viewer or in the game I can't find the ID of ANY newly installed ships

What to do? Am I missing a plugin/script? How can I correct this situation, I don't want to clean install the game again (so soon).
-------------------------------
XPluginManager v1.47
X3TC - latest steam version - game is not installed in Program Files - to avoid permission warnings.
Win7 (programs are whitelisted in Firewall and MicrosoftEssentials)
--------------------------------
One more thing, tutorials, stickies and most of the information is quite old, is it still applicable?

Back to top
View user's profile Send private message Yahoo Messenger
X2-Illuminatus
Moderator (Deutsch)
Moderator (Deutsch)

MEDALMEDALMEDAL

Joined: 02 Apr 2006
Posts: 20781 on topic

Thank you for registering your game
PostPosted: Thu, 3. Jan 13, 02:38    Post subject: Reply with quote Print

g01an wrote:
One more thing, tutorials, stickies and most of the information is quite old, is it still applicable?


No.

You posted in the wrong forum (X3: Reunion Scripts and Modding Forum) in a very old thread for the wrong program (this topic is about the old Plugin manager). The correct thread for the Plugin Manager you have installed can be found here.

dreyslore wrote:
I am having trouble downloading this one, when I try to download it directly I get


What download link are you trying to use? The one in the Plugin Manager thread at the top of the forum works for me. Alternatively the new Plugin Manager Lite linked above should also work with X3R.


_________________
Besteht Interesse an einem Nopileos-Hörbuch?

Farnhams Legende und Nopileos als E-Books!

"People who think they know everything are a great annoyance to those of us who do." - Isaac Asimov

"If it's not impossible, there must be a way to do it." - Sir Nicholas Winton
Back to top
View user's profile Send private message
Kenshin87





Joined: 19 Sep 2009
Posts: 6 on topic

Thank you for registering your game
PostPosted: Sun, 14. Feb 16, 21:25    Post subject: ima noob Reply with quote Print

Please excuse my noob ignorance but i just yesterday installed the plugin manager and installed a few of the battlestar galactica .xsp ship packages. Script editor is also enabled.

Assuming everything was installed right, what do i do now? I'm of course interested in using the ships that i just installed.

I guess what i'm getting at, is there an additional step that i'm missing? such as using the editor to create the ship or something? Please feel free to just point me in the right direction and i can read up and educate myself on the topic but from a quick search i did not see any instructions on how to use the plug-ins, just on how to install them.

Thanks for you're help!

-edit-
Ok now i'm seeing one here and there on random race's shipyards.... Is there any way to set them to all be purchasable from say one particular shipyard or one race's shipyards in general?

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic Reply to topic Goto page Previous  1, 2, 3 ... 17, 18, 19
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Sun, 23. Sep 18, 22:24

All times are GMT + 2 Hours

[ Disclaimer / Impressum ] | [ Privacy Policy / Datenschutz ]

Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.14205 seconds, sql queries = 27