Version du script trop "récente"??

Support technique et aide de jeu concernant le scénario principal des jeux X-BtF, Xt, X², X³, X³TC, X³AP.

Moderator: Modérateurs pour les forum Français

Post Reply
Vince1987
Posts: 10
Joined: Wed, 28. Jan 15, 22:14

Version du script trop "récente"??

Post by Vince1987 » Mon, 2. Feb 15, 18:59

Bonjour à tous!

J'ai recommencé à jouer à X3 après des années d'abstinence. Dieu que c'est bon...

J'ai téléchargé le programme d'installation de scripts de Cycrow ainsi que son script de cheat codes.

Quand j'essaie d'isntaller le script de cheat pour Albion Prelude, ca me met que le script est d'une version trop récente pour l'installateur... J'y comprend rien, j'ai téléchargé les deux depuis la même source de Cycrow, ca devrait marcher normalement.

Est-ce que quelqu'un à déjà rencontré ce problème?

Merci de votre aide!

User avatar
Geek
Moderator (Français)
Moderator (Français)
Posts: 10054
Joined: Sat, 1. Oct 05, 23:12
x4

Post by Geek » Mon, 2. Feb 15, 23:43

Ca sent la mauvaise version du Plugin manager.
Voir ce sujet http://forum.egosoft.com/viewtopic.php?t=265915
Right on commander !

Post Reply

Return to “Support et Aide pour la Trilogie X”