Mir hats geholfen. Vll Euch ja auch

Hier ist der Ort für Fragen bei technischen Problemen mit X Rebirth.

Moderator: Moderatoren für Deutsches X-Forum

Post Reply
CiferFu
Posts: 16
Joined: Thu, 1. Dec 05, 20:38

Mir hats geholfen. Vll Euch ja auch

Post by CiferFu » Sat, 16. Nov 13, 10:51

na ihr x-er :)

auch ich mit meinem rechner bin natürlich nicht von der bescheidenen performance des spiels verschont geblieben (phenom 2 955, 560ti, 8gb ram, win7 64).
aber ich hab im englischen forum diesen doch hilfreichen beitrag gefunden. der für mich einen kompromiss bietet und das spiel entsprechend spielbar macht.

versuchts mal...

Bumpy wrote:hi all...

1. try switching to windowed mode, it fixed it for me !!! (even start intro plays without problems and sound issues then).

(if you dont like window borders, try the following: start the game in fullscreen, change res to a lower res, change it back to your normal res, set screen then to windowed mode... it did the trick for me, so i got a windowed mode without borders but much higher performance, repeat each session.)

2. disabled AA or not higher than 2x if running 1080p.
3. Shadows are OK for me.
4. SSAO looks nice but OFF for me !
5. Shader is set to HIGH :)
6. reduced LOD range, visbility and effects range levers to 0.

little hint for the first trade mission (100 energy cell trade):

...what i did was simply buying 1000 cells instead of 100 (make shure the trade window shows "planed flights = 1" after that). after that my copilot asked if we want to do other things in between, i answered with "ok" and did that other job, while on that new mission, the frighter pilot reported that all goods are loaded or something... i later managed also delivering the cargo with him. (maybe not a problem with ammount of cells i just did what i wrote).

XRB v1.12 / W7 64 bit, 8 GB ram, I5 3,1Ghz, GTX550TI using 331.65 whql

testimonial1112
Posts: 69
Joined: Sun, 16. Mar 08, 06:44

Grafikeinstellungen

Post by testimonial1112 » Sat, 16. Nov 13, 11:18

Hallo. ich nutze ähnliche Einstellungen und hatte auch mit Version 1.12 50% Performance drops.

Lösung:

ins Menue gehen (mit ESC) und dann einfach wieder rausswitchen (bitte hierbei mindestens 5 Sekunden im Menue bleiben, dann machen die FPS einen Sprung nach oben und das bleibt dann im Spiel so beibehalten, kurioserweise)

oder wenn das nicht hilft: unter Grafikoptionen die Schatten und SSAO deaktivieren/aktivieren und wieder auf den Ursprungswert stellen, dann tadaaaa hat man wieder 25-30 FPS. (falls immernoch nicht, dann die Wunderwaffe einsetzen und mit ALT+Tab switchen)

Meine config:
i7 920 Quadcore@2,67GhZ
GTX 560 (1GB RAM)
6GB RAM
Win7-64 Bit

habe auch mit Hyperthreading getestet, das scheint aber offenbar auf X-Rebirth keinen großen/merkbaren Einfluss zu haben.

SSAO: deaktiviert
Schatten: aktiviert
Shader: Hoch
LOD Range, Visibility, Effects usw: 100 (macht nur ca. 1-3 FPS Unterschied aus)

Einstellungen über NVidia-Treiber Zwingend festgelegt:

Anisotrope Filterung: 2
Antialising - FXAA: Ein
Antialising Modus: Anwendungs einstellungen ausser Kraft setzen
Antialising Transparenz: deaktiviert
Dreifach-Puffer: AUS
Energieverwaltungsmodus: Maximale Leistung bevorzugen
Maximal Anzahl vorgerenderte Szenen: 1
Texturfilterung - Anisotrope Abtastoptimierung: EIN
Texturfilterung - Negativer LOD-BIAS: Clamp
Texturfilterung - Qualität: Hohe Qualität
Texturfilterung - Trilineare Optimierung: Ein
Threaded Optimierung: Ein
VSYNC: AUS


Hoffe das hilft weiter.

Ich spiele mit 8x Anisotroper Filterung, 2x Antialising und habe trotzdem noch 25-30 FPS.
Da sich gegenüber der geringsten Auflösung und minimalsten Details, niedrigsten Shader usw und Auflösung von 1024*768 (auch im Nvidia Controlcenter eingestellt) die FPS mit ca. 40 FPS nicht viel ändern, gehe ich lieber auf Qualität ;)

Tante Edith sagt: bitte den Title anpassen, da nicht ersichtlich wird worum es in diesem Thread überhaupt geht.

Post Reply

Return to “X Rebirth - Technische Unterstützung”