EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
X3:TC vs HDTV vs SLI
Post new topic Reply to topic
View previous topic :: View next topic
Author Message
keinsignal



MEDALMEDAL

Joined: 24 Dec 2005
Posts: 14 on topic

Thank you for registering your game
PostPosted: Wed, 10. Jun 09, 07:29    Post subject: X3:TC vs HDTV vs SLI Reply with quote Print

I'm running dual GeForce 8800 GTSs in SLI mode, and just recently added an HDTV as a second monitor, using a DVI-HDMI adapter to make the connection. When I want to play a game on the big screen, typically I just flip the display over to the HDTV using NVIDIA's control panel. This works for some games, but not X3. Instead I get a flickering windowframe and that's it.

X3 works fine if I turn off SLI and run the two monitors simultaneously on separate cards - I just tell X3 to run on the second interface, and it works - performance is pretty good too. But I'd really like to get this working with both cards firing. Any ideas what to try?

Back to top
View user's profile Send private message
frymaster



MEDAL

Joined: 06 Nov 2002
Posts: 2332 on topic
Location: Scotland
Thank you for registering your game
PostPosted: Wed, 10. Jun 09, 11:47    Post subject: Reply with quote Print

I take it you can't run both monitors from one card? that way you'd get the benefit of SLI and the benefit of using 2 monitors...

...other than that, I assume you are flipping screens over before starting the game?


_________________
Math problems? Call 0800-[(10x)(13i)^2]-[sin(xy)/2.362x]
Back to top
View user's profile Send private message
keinsignal



MEDALMEDAL

Joined: 24 Dec 2005
Posts: 14 on topic

Thank you for registering your game
PostPosted: Thu, 11. Jun 09, 08:04    Post subject: Reply with quote Print

for the love of... of all the things I tried, I didn't try plugging them both into the same video card (each card does have two interfaces). I can't run both monitors at the same time, which is normal for SLI mode, but now I can tell the NVIDIA control panel to swap the SLI interface to the HDTV, and X3, along with everything else that was broken before, works like a charm.

Thanks, and uh, never mind?

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic Reply to topic
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Fri, 21. Sep 18, 16:01

All times are GMT + 2 Hours

[ Disclaimer / Impressum ] | [ Privacy Policy / Datenschutz ]

Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.05960 seconds, sql queries = 17