[MOD UI][LU] Litcube's Universe Gold UI HUD **UPDATED for LU 1.7.2**

The place to discuss scripting and game modifications for X³: Terran Conflict and X³: Albion Prelude.

Moderators: Moderators for English X Forum, Scripting / Modding Moderators

User avatar
solarahawk
Posts: 257
Joined: Sun, 23. Dec 07, 00:18
x4

Post by solarahawk » Wed, 21. Mar 18, 06:21

Updated for LU v1.7.2


Sorry for neglecting my packages. Life got a bit crazy and ended up on the losing end of my priorities.

TheObscenotron
Posts: 7
Joined: Wed, 20. Oct 04, 06:04
x4

Re: [MOD UI][LU] Litcube's Universe Gold UI HUD **UPDATED for LU 1.7.2**

Post by TheObscenotron » Sat, 5. Oct 19, 06:09

Hey I just installed this a bit ago and am having trouble reverting to TrixX's Azure. I've rerun LUGUIV1.2.7.exe as indicated, but the gold UI remains. It seems as if the LUGUI installer is failing to execute a file copy or something; maybe it's flagged as installed and just silently failing? No errors on install, btw, just a "successfully installed" message.

Any ideas? Thanks in advance!

User avatar
alexalsp
Posts: 968
Joined: Fri, 18. Jul 14, 05:28
x4

Re: [MOD UI][LU] Litcube's Universe Gold UI HUD **UPDATED for LU 1.7.2**

Post by alexalsp » Sat, 5. Oct 19, 11:27

TheObscenotron wrote:
Sat, 5. Oct 19, 06:09
Hey I just installed this a bit ago and am having trouble reverting to TrixX's Azure. I've rerun LUGUIV1.2.7.exe as indicated, but the gold UI remains. It seems as if the LUGUI installer is failing to execute a file copy or something; maybe it's flagged as installed and just silently failing? No errors on install, btw, just a "successfully installed" message.

Any ideas? Thanks in advance!
1) Delete 10 cat/dat
2) Copy files from the archive to the root folder of the game.
Last edited by alexalsp on Wed, 23. Oct 19, 01:29, edited 3 times in total.

TheObscenotron
Posts: 7
Joined: Wed, 20. Oct 04, 06:04
x4

Re: [MOD UI][LU] Litcube's Universe Gold UI HUD **UPDATED for LU 1.7.2**

Post by TheObscenotron » Sun, 6. Oct 19, 09:03

Thanks very much!

azaghal
Posts: 94
Joined: Wed, 21. Mar 07, 14:19
xr

Re: [MOD UI][LU] Litcube's Universe Gold UI HUD **UPDATED for LU 1.7.2**

Post by azaghal » Tue, 22. Oct 19, 20:37

TheObscenotron wrote:
Sat, 5. Oct 19, 06:09
Hey I just installed this a bit ago and am having trouble reverting to TrixX's Azure. I've rerun LUGUIV1.2.7.exe as indicated, but the gold UI remains. It seems as if the LUGUI installer is failing to execute a file copy or something; maybe it's flagged as installed and just silently failing? No errors on install, btw, just a "successfully installed" message.

Any ideas? Thanks in advance!
Well, this got me a bit head-scratching as well, so although the OP's issue has been resolved, I'll try to provide at least what happened in my case. Small disclaimer, I have installed Litcube's Universe through Wine on GNU/Linux (Debian) - not sure if that could be an issue.

What happened to me was that I had 10.cat and 10.dat already as a "fake patch" as part of the X-Missions Reloaded, and - from what I can tell - the installer overwrote the file.

So, I just removed the 10.cat and 10.dat, reran the default Litcube's Universe GUI installer, reapplied my "fake patch" for XM-R, and everything was fine.

@solarahawk: If you still happen to be reading this topic, does the installer always write out the mod into 10.cat/10.dat files or does it try to do something more intelligent?

User avatar
alexalsp
Posts: 968
Joined: Fri, 18. Jul 14, 05:28
x4

Re: [MOD UI][LU] Litcube's Universe Gold UI HUD **UPDATED for LU 1.7.2**

Post by alexalsp » Wed, 23. Oct 19, 01:10

Based on the fact that the installer overwrites your file, this is always. Before installation, you can rename your file to 11 cat or use the link above.

1) Delete 10 cat/dat
2) Copy files from the archive to the root folder of the game.

https://drive.google.com/uc?id=10cNcWls ... t=download

Spoiler
Show
Image

Post Reply

Return to “X³: Terran Conflict / Albion Prelude - Scripts and Modding”