new game, 1 of 4 guns wont fire?

Ask here if you experience technical problems with X³: Terran Conflict or X³: Albion Prelude.

Moderators: timon37, Moderators for English X Forum

Post Reply
senor135
Posts: 68
Joined: Sun, 27. Nov 05, 16:53
x3

new game, 1 of 4 guns wont fire?

Post by senor135 » Fri, 20. Mar 20, 06:02

i checked the common issues thread already and didnt see anything that seemed applicable...

I just restarted playing this game (played a whole bunch a few years ago), and some of it is slowly coming back to me.

However, starting as the Argon Patriot, it seems my Argon Elite M4 is equipped with 4 PACs, but only 3 will fire. They all seem to be set up the same in the weapons panel; there are four PACs installed into weapons slots, and all four are set to fire group 1, but for some reason only three of them are firing. it doesnt appear to be a weapon energy problem, as there's enough energy for me to fire all of the three of them for a good while before im out of energy.

any thoughts? is there an unofficial patch i should install? i just installed via steam.

User avatar
X2-Illuminatus
Moderator (Deutsch)
Moderator (Deutsch)
Posts: 21613
Joined: Sun, 2. Apr 06, 16:38
x4

Re: new game, 1 of 4 guns wont fire?

Post by X2-Illuminatus » Fri, 20. Mar 20, 09:17

This is a known bug with the firing animation of the Argon Elite which hasn't been fixed yet. See this thread for reference.
Die komplette X-Roman-Reihe jetzt als Kindle E-Books! (Farnhams Legende, Nopileos, X3: Yoshiko, X3: Hüter der Tore, X3: Wächter der Erde)

Neuauflage der fünf X-Romane als Taschenbuch

The official X-novels Farnham's Legend and Nopileos as Kindle e-books! (NOW also available: X3: Yoshiko!)

Post Reply

Return to “X³: Terran Conflict / Albion Prelude - Technical Support”