Page 1 of 1

SETA issues - closed

Posted: Thu, 25. Oct 18, 22:52
by davidself1001
I have been collecting derelict ships and almost all of them will not hold the SETA at 1000%. You have to keep pushing the j key over and over. Most of the time it doesn't even reach 1000% but sometimes it will for a few seconds then it goes away. My Iguana Vanguard (also a derelict) works fine. Any clues what might be causing this?

Re: SETA issues

Posted: Thu, 25. Oct 18, 23:31
by jlehtone
It definitely should not be ship-dependent.

Do you use a joystick with "leaky" throttle?
Are there objects that would invoke a proximity alert?

Re: SETA issues

Posted: Thu, 25. Oct 18, 23:42
by davidself1001
I use an x55 hotas but don't see why it would work on one ship but not another.

Re: SETA issues

Posted: Fri, 26. Oct 18, 00:41
by radcapricorn
Maneuverability and general game performance might be a thing. When using mouse, on some ships you can do small steering adjustments without breaking SETA, on some you can't; the lower the framerate the worse the chances. Perhaps try adjusting the dead-zones?..

Re: SETA issues

Posted: Fri, 26. Oct 18, 04:36
by davidself1001
I tried the deadzones, no joy, unplugged my throttle, no joy. Weird that my Iguana works fine but the Mamba and Blastclaw Prototype both have the issue.

Re: SETA issues

Posted: Fri, 26. Oct 18, 08:35
by ajime
disabled mouse control flight by pressing spacebar?too close to a terran station / gate / asteroid?

Re: SETA issues

Posted: Fri, 26. Oct 18, 11:36
by Alan Phipps
If you have the odd behaviour ships set to protect/follow or be protected/followed by other ships then you may get that odd SETA breaking behaviour because they keep adjusting speed (a control input) to try to better match another ship.

Re: SETA issues

Posted: Tue, 30. Oct 18, 15:44
by davidself1001
I lost the ships in question when the dock where they were parked was destroyed. Therefore, this issue is closed.