Page 46 of 47

Posted: Mon, 28. Jan 08, 04:52
by Jakesnake5
Be advised, if you are using a Custom Start from a Mod, Bala Gi will NOT run.

This is not a bug, but a requirement for a very specific map name, X3_universe. Custom starts use a custom map.

Because some custom maps may alter the universe, and remove some 'required' sectors for Bala Gi, the missions will not run.

All the standard starts, including those that can be 'unlocked', will allow Bala Gi to run.

Posted: Mon, 28. Jan 08, 16:31
by supakillaii
Ooooh I forgot about the other requirements v.v
Thanks gu- ppl :)

Posted: Thu, 31. Jan 08, 14:17
by AlFitz
Nanook wrote:I think I might know what the problem is now. From your mention of Cyclone's Fury, you're obviously playing XTM. Did you by some chance also add in a mod or script that adds shipyards to your game? I know of one that adds a shipyard to Kingdom End that offers the HQ for sale. If so, then the game is confused about what shipyard you need to dock at, so try finding the other shipyard in KE and docking there. You should get the message you're looking for.

If you didn't add any shipyards to your game, disregard the above. :)
Thanks for the reply and sorry for the delay! There seems to be no extra stations in Kingdom End unfortunately, I will try docking with every station there tho just to make sure. Is there any way to look at the status of the mission from the files within the X3 folder for clues?

Posted: Sun, 3. Feb 08, 10:49
by Alex Vanderbilt
Not at the folder but you can see ingame where/what you have to go/do next if you look into your log. Might you should save screen shots from this messages to dont have to search everytime through the whole log.


Posted: Sun, 3. Feb 08, 11:30
by AlFitz
The last messages I had were to tell me to go to the shipyard in Kingdom End and then the hurry up message, so thats why I'm a bit stuck as the next phase of the missions arent being triggered correctly.

Posted: Thu, 7. Feb 08, 22:41
by Krogoth77
Can sumone please tell me where that yacht is, im having trouble finding the west gate in sector maelstorm??which is really bugging me...And too boot its in a sensor nebula that lowers sensor range...Please help ive flown for 700km in almost every westward direction and still nothing?

Posted: Thu, 7. Feb 08, 22:55
by Nanook
The west gate from Maelstrom is at coordinates
-180,0,0, or thereabouts.

Posted: Fri, 8. Feb 08, 08:42
by Krogoth77
Ahhh thanks nanook...Apppreciate it...I was really getting bugged....That same music and no action to keep me busy .... :D

Posted: Tue, 12. Feb 08, 02:15
by Khy
I'm currently enjoying this great game, but I have a question.

I installed version 1.0, then upgraded directly to 2.5. I then installed the xtended mod immediately afterwards. I want to install the Race Response mod for the awesome fleet battles, but when I do it says it is for Reunion 2.0 and Bala Gi, and may not work.

Do I still get Bala Gi if I upgraded 1.0 directly to 2.5? Will the Race Response mod still work with the setup I have?

Posted: Tue, 12. Feb 08, 02:30
by esd
If your game version is 2.0 or higher, you have Bala Gi.

Please ask mod/script related questions - including compatibility - in the scripting forum. Preferably in the thread about the script/mod in question.

Posted: Fri, 22. Feb 08, 13:59
by Comrade Frostov
Ok, i have a problem with getting the yaht to the grand exchange.
I got an m6, fitted with tractor beam, draged the yaht to the gates, went through. But it didnt follow. It tried numerous times, with no success. I run 2.5 with xtended mod instaled.
I maneged to complete this mission in 2.0

Posted: Fri, 22. Feb 08, 14:28
by mad_axeman
Tow it on Autopilot, rather than manually. And then put SETA on after you've gone through the gate. The yacht should follow and reconnect.

Posted: Fri, 22. Feb 08, 17:24
by Comrade Frostov
mad_axeman wrote:Tow it on Autopilot, rather than manually. And then put SETA on after you've gone through the gate. The yacht should follow and reconnect.
It worked.
Thank you

Posted: Sat, 1. Mar 08, 09:58
by Skeletun

I'm doing the Bala Gi missions now and am totally stuck. I need to find the Royal Boron Storage Depot in "Great Trench". When I got to great trench I can see only three stations there and a bunch of asteroids and cannot find a storage depot anywhere. I docked at teh Royal Boron Equipment dock and still no luck. I docked at all 3 stations (one of them is a Research station) and nothing.

Posted: Sat, 1. Mar 08, 15:00
by softweir
The guy you want *is* at the Equipment dock, but he won't know to talk to you until you talk to him! First, check your log for his name. Then comm. the Equipment Dock (or if docked click on to Station/Comms) and choose to talk to that guy. He will then give you the info you need.