Page 1 of 1

piccolo bug dalla 2.0

Posted: Fri, 1. Mar 19, 16:45
by steganox
dopo un paio di ore di gioco se provo ad uscire in tuta spaziale si flippa tutto lo spazio ( navi ch esaltellano qua e la pezzi che scompaiono impossibile targhettare qualcosa) pero' se trientro nella nave ( ovviamente con M mappa seleziono nave e teletrasporto) tutto funziona .. ma se voglio uscire in tuta devo uscire dal gioco completamente e rientrare
scheda video 4 gb 1050 e sulla 1.6 mai fatto

Re: piccolo bug dalla 2.0

Posted: Wed, 6. Mar 19, 22:42
by Aken_Bosch
Scusa se rispondo dopo cinque giorni :oops: ...comunque molto strano, e hai già schivato la causa più semplice (4 GB Vram). Mai sentito di un problema simile, anche se posso immaginare la rottura di scatole ti potrei suggerire al massimo di provare a vedere se succede lo stesso anche con una nuova partita, e in ogni caso sei usi un qualsiasi mod provare a disattivare tutto e vedere che succede...se non te lo facesse solo dopo un paio d'ore sarebbe sicuramente più pratico fare delle prove.

Re: piccolo bug dalla 2.0

Posted: Fri, 15. Mar 19, 17:41
by steganox
no niente mod sono ancora vanilla . il problema si è presentato per qualche giorno poi sembra risolto da solo e nel frattempo avevo verificato i file locali , riavviato steam il pc insomma le solite cose boh

da oggi invece ho continui crash. di quelli che ti ritrovi sul desktop e la pagina di segnalazione ,gia il 5 in 2 ore di gioco anche qui dopo il primo crash controllato integrita file riavviato il pc etc etc misteroooooo

APPROPOSITO .. non ho ben capito ch esi deve fare quanto il gioco ti catapulta in quella pagina ...bisogna essere registrati o qualcosa dle genere ?