Page 1 of 1

Crash durante abbordaggio...

Posted: Tue, 22. Jan 19, 23:57
by apache62
Come da titolo, durante un abbordaggio mi si è bloccato tutto. Ho dovuto riavviare il tutto.
Credevo che fosse una cosa momentanea, ma niente... Eppure di abbordaggi ne ho già fatti e non
mi ha dato questo problema. Ora ogni volta che tento di prendere questa nave, si blocca il pc.
Con un altra nave, invece, mi ha buttato fuori ed in automatico si è collegato ad ego soft per segnalare il bug...
Si sa qualcosa???
Un saluto...

Re: Crash durante abbordaggio...

Posted: Thu, 24. Jan 19, 16:10
by steganox
per caso unb behmot telaidi a cimitero eretici ?

a me succede uguale, abbordati altri tre behemot pdc tutto regolare (sempre cimiteo eretici) , questo TEL 3 volte di seguito quando arrivano le capsule con i marine si inchioda

ora riprovo teletrasportandomi fuori settore all arrivo delle capsule poi aggiorno

EDIT credo sia proprio Buggata sta nave
mi sono teletrasportato fuori settore dopo aver lanciato le capsule da 2 km di distanza dalla nave , nave lasciata senza un oggetto di superfixcie senza scudi ne motori , scafo al 40% praticamente un relitto .
apro la mappa e su cimitero eretici non vedo piu il beehmot TEL e le mie capsule che se ne vanno verso il portale ???? torno sulla nemesis a cimitero eretici e cerco il beehmot TEL 60 km da dove lo avevo lasciato cadavere, con quasi tutto funzionante :evil: :evil:

EDIT2 ricaricato l ho distrutto e sono scappata dalla nave 3 capsule PDC ??? ma era TEL la nave .. vabbe'

Re: Crash durante abbordaggio...

Posted: Thu, 24. Jan 19, 22:55
by apache62
steganox wrote:
Thu, 24. Jan 19, 16:10
per caso unb behmot telaidi a cimitero eretici ?

a me succede uguale, abbordati altri tre behemot pdc tutto regolare (sempre cimiteo eretici) , questo TEL 3 volte di seguito quando arrivano le capsule con i marine si inchioda

ora riprovo teletrasportandomi fuori settore all arrivo delle capsule poi aggiorno

EDIT credo sia proprio Buggata sta nave
mi sono teletrasportato fuori settore dopo aver lanciato le capsule da 2 km di distanza dalla nave , nave lasciata senza un oggetto di superfixcie senza scudi ne motori , scafo al 40% praticamente un relitto .
apro la mappa e su cimitero eretici non vedo piu il beehmot TEL e le mie capsule che se ne vanno verso il portale ???? torno sulla nemesis a cimitero eretici e cerco il beehmot TEL 60 km da dove lo avevo lasciato cadavere, con quasi tutto funzionante :evil: :evil:

EDIT2 ricaricato l ho distrutto e sono scappata dalla nave 3 capsule PDC ??? ma era TEL la nave .. vabbe'
No... Dove c'è la basa pirata ed era PDC non Telaidi.
Ho risolto con il teletrasporto. Mi sono teletrasportato fuori dal settore ed ho seguito da remoto. L'ho fatto per 3-4 volte perché mi dava problemi anche da fuori al settore.
Poi l'ho conquistata!
Hanno detto che è un Bug noto. A causa delle torrette laser...