Bassi FPS e giocatore bloccato in avanti/sinistra

Se avete problemi tecnici riguardanti X4: Foundations postate qui.

Moderator: Moderatori per il Forum Italiano

Post Reply
bilico79
Posts: 9
Joined: Mon, 3. Dec 18, 18:03

Bassi FPS e giocatore bloccato in avanti/sinistra

Post by bilico79 » Mon, 3. Dec 18, 18:22

Ciao a Tutti
E' da un po che non scrivo, mi rifaccio vivo ora con l'acquisto di X4.
Il mio problema è che dopo che c'è stato l'ultimo aggiornamento il gioco ha bassi FPS anche con la grafica scalata al minimo (predefinita: Bassa). Prima dell'aggiornamento non potevo permettermi l'ULTRA, ma quantomeno su normale o bassa andava bello fluido.
La mia configurazione è la seguente:

- CPU: Intel Corei7-4790K 4.40GHz Socket LGA1155
- MoBo: ASUS MAXIMUS VII HERO
- RAM: KINGSTON Memoria Dimm HyperX Beast 16 GB
- GPU: ZOTAC GEFORCE GTX 1080 AMP Extreme edition
- Win10 Pro 64bit

L'Antialiasing è disattivato.

Altro problema:
Appena entro in gioco il pg va avanti/sinistra (come se fossero pigiate insieme le lettere A e W)
Ho provato a riavviare il gioco e nulla, ho provato a riavviare il PC e nulla.
Al PC ho attaccato soltanto una tavoletta grafica, ma non penso sia quello il problema.
Ora ho disinstallato e reinstallato il gioco, ma potrò provarlo solo stasera.
Se il problema persiste cosa posso fare?
ciao a tutti e grazie in anticipo.
Bilico

marcosxit
Posts: 312
Joined: Sun, 14. Mar 10, 13:01
x4

Re: Info requisiti x4

Post by marcosxit » Mon, 3. Dec 18, 18:41

bilico79 wrote:
Mon, 3. Dec 18, 18:22
Ciao a Tutti
E' da un po che non scrivo, mi rifaccio vivo ora con l'acquisto di X4.
Il mio problema è che dopo che c'è stato l'ultimo aggiornamento il gioco ha bassi FPS anche con la grafica scalata al minimo (predefinita: Bassa). Prima dell'aggiornamento non potevo permettermi l'ULTRA, ma quantomeno su normale o bassa andava bello fluido.
La mia configurazione è la seguente:

- CPU: Intel Corei7-4790K 4.40GHz Socket LGA1155
- MoBo: ASUS MAXIMUS VII HERO
- RAM: KINGSTON Memoria Dimm HyperX Beast 16 GB
- GPU: ZOTAC GEFORCE GTX 1080 AMP Extreme edition
- Win10 Pro 64bit

L'Antialiasing è disattivato.

Altro problema:
Appena entro in gioco il pg va avanti/sinistra (come se fossero pigiate insieme le lettere A e W)
Ho provato a riavviare il gioco e nulla, ho provato a riavviare il PC e nulla.
Al PC ho attaccato soltanto una tavoletta grafica, ma non penso sia quello il problema.
Ora ho disinstallato e reinstallato il gioco, ma potrò provarlo solo stasera.
Se il problema persiste cosa posso fare?
ciao a tutti e grazie in anticipo.
Bilico
non so' cosa abbiano aggiornato oggi, ma per me la situazione e' decisamente migliorata, devo ancora provarlo su un settore un po' piu' pesante, ma per adesso, in Ultra, non scende mai sotto i 100 FPS ed il mio HW e' meno performante di quello da te indicato: go una GTX 1070 su una mb MSI con 16 gb RAM e processore I7-7700 @ 3600. Da questa mattina sono praticamente triplicati!!! :) :) :)

User avatar
Tolihama
Moderator (Italiano)
Moderator (Italiano)
Posts: 5149
Joined: Tue, 31. May 05, 19:16
x4

Re: Bassi FPS e giocatore bloccato in avanti/sinistra

Post by Tolihama » Mon, 3. Dec 18, 18:51

Ho provveduto a spostare i vostri messaggi in una nuova e apposita discussione in Supporto Tecnico data la specificità dell'argomento e delle problematiche presentate. :)
È preferibile sempre aprire nuovi topic in questi casi. ;)
bilico79 wrote:
Mon, 3. Dec 18, 18:22
Ciao a Tutti
E' da un po che non scrivo, mi rifaccio vivo ora con l'acquisto di X4.
Risulti iscritto da meno di un'ora, deduco che tu non sia riuscito a recuperare il tuo vecchio account?
Non lo chiedo per impicciarmi, è solo per dire che nel caso possiamo aiutarti a recuperarlo, se lo desideri. ;)
bilico79 wrote:
Mon, 3. Dec 18, 18:22
Il mio problema è che dopo che c'è stato l'ultimo aggiornamento il gioco ha bassi FPS anche con la grafica scalata al minimo (predefinita: Bassa). Prima dell'aggiornamento non potevo permettermi l'ULTRA, ma quantomeno su normale o bassa andava bello fluido.
Cosa intendi con "bassi FPS"? A quale risoluzione giochi? :gruebel:

Francamente mi sembra strano che tu abbia questo problema, con la configurazione che ti ritrovi dovrebbe andarti benone (come anche dice marcosxit).
bilico79 wrote:
Mon, 3. Dec 18, 18:22
Altro problema:
Appena entro in gioco il pg va avanti/sinistra (come se fossero pigiate insieme le lettere A e W)
Ho provato a riavviare il gioco e nulla, ho provato a riavviare il PC e nulla.
Al PC ho attaccato soltanto una tavoletta grafica, ma non penso sia quello il problema.
Ora ho disinstallato e reinstallato il gioco, ma potrò provarlo solo stasera.
Se il problema persiste cosa posso fare?
ciao a tutti e grazie in anticipo.
Bilico
Non saprei. Questo problema mi sembra il tipico caso di conflitto di periferiche...
Image

stormwings85
Posts: 887
Joined: Mon, 1. Mar 10, 14:49
x4

Re: Bassi FPS e giocatore bloccato in avanti/sinistra

Post by stormwings85 » Mon, 3. Dec 18, 20:04

bilico79 wrote:
Mon, 3. Dec 18, 18:22
Altro problema:
Appena entro in gioco il pg va avanti/sinistra (come se fossero pigiate insieme le lettere A e W)
Ho provato a riavviare il gioco e nulla, ho provato a riavviare il PC e nulla.
Al PC ho attaccato soltanto una tavoletta grafica, ma non penso sia quello il problema.
Ora ho disinstallato e reinstallato il gioco, ma potrò provarlo solo stasera.
Se il problema persiste cosa posso fare?
ciao a tutti e grazie in anticipo.
Bilico
Sembra prendere imput da altre parti e forse proprio dalla tavoletta grafica. Mai dire mai :lol:
Cmq potrebbe bastare mettere la modalità gamepad su off. A me capitava principalmente con spostamenti della mappa che si muoveva da sola con joystick attaccato.

bilico79
Posts: 9
Joined: Mon, 3. Dec 18, 18:03

Re: Bassi FPS e giocatore bloccato in avanti/sinistra

Post by bilico79 » Tue, 4. Dec 18, 11:18

Ciao a tutti,
Grazie delle risposte (rispondo solo ora perchè non trovavo più il mio post e solo ora ho visto il PM che mi avvertiva che era stato spostato).
Si in effetti il mio vecchio profilo è stato chiuso e non sono più riuscito a riattivarlo (poco male, non mi ricordavo nemmeno password e con che email era registrato).
Allora per gli FPS non ho controllato per ora, ma ieri sera ho fatto altri test e sembra andare meglio. Ho come avuto la sensazione che quando cambi impostazione in game, poi bisogna uscire e rientrare nel gioco per apportare le reali modifiche.
Per quanto riguarda il problema dei pulsanti A e W non lo fa più (per ora). Ho staccato tutte le periferiche (tavoletta grafica e pedaliera) ed ora è OK (spero solo non lo rifaccia, me lo fece anche con Rebirth).
Grazie
ciao

Bilico

Post Reply

Return to “Supporto Tecnico per X4: Foundations”