Fps bassi

Se avete problemi tecnici riguardanti X4: Foundations postate qui.

Moderator: Moderatori per il Forum Italiano

Post Reply
jacoone1
Posts: 5
Joined: Wed, 30. Nov 22, 15:52
x4

Fps bassi

Post by jacoone1 » Sat, 3. Dec 22, 12:59

Ciao a tutti, ho X4 foundations senza dlc. Ho notato che gli fps in condizioni affollate tipo basi, asteroidi ecc.. mi scendono sotto i 30. Ho provato tutte le qualita' di grafica, ma il risultato e' lo stesso. Qualcuno sa rimediare? I driver nvidia sono aggiornati.
Grazie in anticipo
Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Ram 16 Gb
Windows 10 Pro
Nvidia GTX 1660

User avatar
alessandrofavero
Posts: 2135
Joined: Tue, 10. Jan 06, 20:56
x4

Re: Fps bassi

Post by alessandrofavero » Sat, 3. Dec 22, 13:40

non sono in grado di aiutarti al riguardo, ma ti suggerisco di postare dxdiag per chi è più esperto di me
Ci sono 10 tipi di persone, chi capisce il codice binario e chi non lo capisce!!!
Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12 CPUs), ~3.2GHz, 24576MB RAM, MB ASUS TUF, NVIDIA Originale GeForce RTX 3070TI, Dedicated Memory: 8Gb

jacoone1
Posts: 5
Joined: Wed, 30. Nov 22, 15:52
x4

Re: Fps bassi

Post by jacoone1 » Sat, 3. Dec 22, 16:36

Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
Ram 16 Gb
Windows 10 Pro
Nvidia GTX 1660

-=SiR KiLLaLoT=-
Posts: 2334
Joined: Sat, 3. Mar 12, 19:58
x4

Re: Fps bassi

Post by -=SiR KiLLaLoT=- » Fri, 9. Dec 22, 04:27

jacoone1 wrote:
Sat, 3. Dec 22, 16:36
allego il file dxdiag qui https://drive.google.com/file/d/1gkojXJ ... sp=sharing
Purtroppo il tuo hardware, seppur potente, è piuttosto datato.

La scheda video tutto sommato va bene, ma la CPU probabilmente soffrirà molto la spropositata quantità di calcoli che il gioco deve fare.
In prossimità di stazioni con molti moduli, o quando visualizzerai troppi elementi su schermo, i 30 fps sono quasi uno standard.
Il gioco lavora bene con mhz elevati sulla CPU e 3.5ghz ti dico a priori che sono pochini :(
HW Spec:
CPU: Core i9 9900k @ 5.0Ghz - MOBO: MSI Z390-A PRO - RAM: 2x8GB Crucial Ballistix MAX DDR4 4400Mhz CL19 - GPU: nVidia RTX 3070 FE - M.2: Samsung 980 512GB - SSD: Samsung 840 Pro 256GB - Samsung 850 EVO 250GB - Sandisk Plus 240GB – HDD: WD Caviar Black 1TB – WD Caviar Blue 1TB – WD Caviar Black 2TB - PSU: Enermax Liberty 82+ PRO 620w - CASE: iTek Iron Soldier - MONITOR: 27” Acer ED270UP - Windows 10 Pro 64-Bit - KEYBOARD: Excelvan – MOUSE: Red Dragon Perdition
My X4 Steam screenshots.

Post Reply

Return to “Supporto Tecnico per X4: Foundations”