3.30 Routing bug with ships - taking MUCH longer route

Ask here if you experience technical problems with X4: Foundations.

Moderator: Moderators for English X Forum

Post Reply
KopiG
Posts: 130
Joined: Sat, 16. Nov 13, 12:07
x4

3.30 Routing bug with ships - taking MUCH longer route

Post by KopiG » Tue, 15. Sep 20, 17:45

So the AI thinks that this route is faster: Silent Witness I > Hatikvahs Choice I > Arton Prime > Second Contact Flashpoint II > Black Hole Sun !V > Black Hole Sun V > Grand Exchange III > Grand Exchange I
Than: Silent Witness I > Eighteen Billion > Grand Exchange IV > Grand Exchange I

The ship in question was a Helios Vanguard - MSI-381
SAVE for this:
https://drive.google.com/file/d/1oA050z ... sp=sharing
and another Helios (easy to find only Helioses on trade mission)
SAVE for this:
https://drive.google.com/file/d/1TybHv1 ... sp=sharing

MOD used: to be able to buy modification parts

NO blacklisted sectors.

Fix please.

User avatar
alt3rn1ty
Posts: 987
Joined: Thu, 26. Jan 06, 20:45
x4

Re: 3.30 Routing bug with ships - taking MUCH longer route

Post by alt3rn1ty » Tue, 15. Sep 20, 21:28

Also @Developers

See this topic viewtopic.php?f=146&t=429553

And this topic viewtopic.php?p=4977869#p4977869

That last link has a save and reproducer in this post viewtopic.php?p=4977869#p4977869
Laptop Dell G7 7590 : Win 10 x64
CPU 9th Gen' Core I7 9750H 4.5ghz, RAM Corsair Vengeance 16gb DDR4 2666mhz,
GPU NVidia Geforce GTX 1650, VRAM 4gb GDDR5,
M.2 NVME 256gb + Dell 512gb SSDs' (both Internal)

Post Reply

Return to “X4: Foundations - Technical Support”