The Disappearing lockbox

Ask here if you experience technical problems with X4: Foundations.

Moderator: Moderators for English X Forum

Post Reply
Gregorovitch
Posts: 320
Joined: Mon, 5. Sep 11, 21:18
x4

The Disappearing lockbox

Post by Gregorovitch » Sat, 8. Dec 18, 00:42

This is the lockbox associated with the job Salvage Contract in Silent Witness 1.

On first approach it gets an outline box and identifier as a lock box, but the lockbox graphic itself is missing. You can do nothing with it. Shoot it and the bullets pass straight trough with no effect.

Further investigation showed that if approached from roughly the south then it suddenly becomes visible from between 2km and ~650m. Approach closer and it disappears. Back up and it appears again. The 650m limit varies. Sometimes it disappears at ~850m.

Approach from any other direction and it isn't visible at all.

Unfortunately the lock itself is not facing south so it can't be shot.

I've tried reloading, makes no difference.

Help.

Sparkeye
Posts: 8
Joined: Thu, 6. Dec 18, 17:48
x4

Re: The Disappearing lockbox

Post by Sparkeye » Thu, 24. Jan 19, 18:49

I had exactly the same problem with a salvage mission in Antigone Memorial. The other mission lock box was no problem. So I shot it from 1km away and failed the mission - even though I was able to collect the containers??

They tagged this mission "hard", it should have been "impossible" :lol:

pref
Posts: 4661
Joined: Sat, 10. Nov 12, 18:55
x4

Re: The Disappearing lockbox

Post by pref » Thu, 24. Jan 19, 21:40

Maybe try to shoot with a missile?
I managed to open some like that (lock orientation might matter, or not sure what success depends on here).

Don't know how the mission will take that though.

grbaker
Posts: 341
Joined: Tue, 11. Mar 03, 03:19
x4

Re: The Disappearing lockbox

Post by grbaker » Mon, 28. Jan 19, 06:10

I had this... shot it with a missile and the loot came out.
Got the Mission Complete message and a few moments later my ship blew up.... go figure.

Alan Phipps
Moderator (English)
Moderator (English)
Posts: 19531
Joined: Fri, 16. Apr 04, 19:21
x4

Re: The Disappearing lockbox

Post by Alan Phipps » Mon, 28. Jan 19, 12:25

OK, thanks for the workarounds etc but hopefully the aim of this thread is to get the original bug fixed.
A dog has a master; a cat has domestic staff.

rboerdijk
EGOSOFT
EGOSOFT
Posts: 1201
Joined: Fri, 11. Jan 13, 15:26
x4

Re: The Disappearing lockbox

Post by rboerdijk » Mon, 28. Jan 19, 13:21

Does anyone have a savegame with the lockbox in sight - so we can quickly try and reproduce it here?

User avatar
Dirk-Jan
Posts: 433
Joined: Tue, 13. Apr 04, 12:38
x4

Re: The Disappearing lockbox

Post by Dirk-Jan » Wed, 30. Jan 19, 17:03

I had something else with a standard lockbox mission. First lockbox was no problem but the second one didn't materialize. The questionmark didn't turn into a lock on the radar and there was no box so there was no way to complete the mission.
X4: Let's do this!
(Win10/64; i7 5930@3.5; 16GB; RX 580; playing latest vanilla steam version, "the young gun''; professional entrepreneur/captain)

belthorne
Posts: 13
Joined: Mon, 12. Sep 11, 22:34
xr

Re: The Disappearing lockbox

Post by belthorne » Wed, 15. May 19, 19:15

rboerdijk wrote:
Mon, 28. Jan 19, 13:21
Does anyone have a savegame with the lockbox in sight - so we can quickly try and reproduce it here?
I do. Where can I upload the save file?

>~1k away
Image


< 1k away
Image

rboerdijk
EGOSOFT
EGOSOFT
Posts: 1201
Joined: Fri, 11. Jan 13, 15:26
x4

Re: The Disappearing lockbox

Post by rboerdijk » Thu, 16. May 19, 17:10

mail to crash@egosoft.com with topic "Lockbox - for Roger" and add a link to your savegame on dropbox/google-driver/...
with a reference to this forum-post and a short description / notes what is going wrong.
Thanks!

User avatar
Dirk-Jan
Posts: 433
Joined: Tue, 13. Apr 04, 12:38
x4

Re: The Disappearing lockbox

Post by Dirk-Jan » Fri, 17. May 19, 22:20

rboerdijk wrote:
Thu, 16. May 19, 17:10
mail to crash@egosoft.com with topic "Lockbox - for Roger" and add a link to your savegame on dropbox/google-driver/...
with a reference to this forum-post and a short description / notes what is going wrong.
Thanks!
I'm having the same issue. Is it ok for me to send you a savegame as well?
X4: Let's do this!
(Win10/64; i7 5930@3.5; 16GB; RX 580; playing latest vanilla steam version, "the young gun''; professional entrepreneur/captain)

Post Reply

Return to “X4: Foundations - Technical Support”