Problemi Xenon!

Discussioni generali su X4.

Moderator: Moderatori per il Forum Italiano

Post Reply
User avatar
stonygate
Posts: 457
Joined: Tue, 11. Jan 05, 20:29
x4

Problemi Xenon!

Post by stonygate » Sat, 8. Jan 22, 15:56

Ho un grave problema con gli xenon, ho il 70% dei settori belli in rosso conquistate da queste belle macchine!
Ma scherziamo!
Gli argon non fanno flotte! I paranid sconfitti, si salvano i teladi e gli 4 settori split!

Cerco di costruire stazioni difensive arrivano e la piallano! :rant:
Ho lasciato il pc in esecuzione un intera nottata, per vedere se la costruiva, niente! piallata :rant:

Una sola domanda! Ma lo fa solo a me ? meglio che ricomincio! mi sembra un po troppo il tipo di aggressività !
My ship is http://adf.ly/Yuv03 and run with:
Missile Transformer: http://adf.ly/YpxtH
Claim software: http://adf.ly/YpxqQ
Smart Turrets: http://adf.ly/Ypxn0
Marine repair: http://adf.ly/YpxjA
Ship Hijacker: http://adf.ly/Ypxfd

steganox
Posts: 2700
Joined: Fri, 14. May 10, 16:18
x4

Re: Problemi Xenon!

Post by steganox » Sat, 8. Jan 22, 16:40

gli xenon all inizio sono fastidiosi ma si eliminano , ora ad esempio nel mio universo non ci sono piu e mi mancano :D

per costruire stazioni difensive , io le faccio a ridosso dei portali cosi come escono li piallo , devi assicurarti di poterle difendere finche non sono ooperative e di avere i materiali da costruzione da fornire .

io mi organizzo cosi : stazione al portale piazzata proprio di fornte da 6 a 10 moduli difensifi argon con torrette Plasma L e contraerea M + modulo attracco .
flotta di 50 caccia chimera con tau a difesa stazione e magari qualche capital
2 inarcatura e 3 shyaku con i materiali per iniziare la costruzione dei moduli
importante fornire subito parti per torrette , scafi e scudi altrimenti ti trovi i moduli costruiti ma non armati

una volta che almeno 4 moduli sono operativi la stazione si difende da se e quando completa un K dura 10 secondi dall apparizione al portale

User avatar
stonygate
Posts: 457
Joined: Tue, 11. Jan 05, 20:29
x4

Re: Problemi Xenon!

Post by stonygate » Sat, 8. Jan 22, 17:19

Per i rifornimenti non ho ben capito come devo comportarmi!
Oltre al costruttore devo dargli 2 o piu navi da supporto?

Esiste poi una impostazione che faccia evitare settori in rosso alle mie navi?
My ship is http://adf.ly/Yuv03 and run with:
Missile Transformer: http://adf.ly/YpxtH
Claim software: http://adf.ly/YpxqQ
Smart Turrets: http://adf.ly/Ypxn0
Marine repair: http://adf.ly/YpxjA
Ship Hijacker: http://adf.ly/Ypxfd

User avatar
Andy392
Posts: 987
Joined: Mon, 21. May 07, 18:21
x3ap

Re: Problemi Xenon!

Post by Andy392 » Sat, 8. Jan 22, 21:20

Certo, sugli ordini globali c'è la voce liste nere.
Ma sono numerosi ad attaccare un settore?
Attenzione: questo utente è immune alla dipendenza da smartphone e socialnetwork. Comunicateci a vostro rischio e pericolo.

-=SiR KiLLaLoT=-
Posts: 1922
Joined: Sat, 3. Mar 12, 20:58
x4

Re: Problemi Xenon!

Post by -=SiR KiLLaLoT=- » Sat, 8. Jan 22, 22:07

Che bello! Sarei curioso di giocare il tuo salvataggio :lol:
HW Spec:
CPU: Core i9 9900k @ 5.0Ghz - MOBO: MSI Z390-A PRO - RAM: 2x8GB Crucial Ballistix MAX DDR4 4400Mhz CL19 - GPU: Gigabyte RTX 3060 TI PRO OC - M.2: Samsung 980 512GB - SSD: Samsung 840 Pro 256GB - Samsung 850 EVO 250GB - Sandisk Plus 240GB – HDD: WD Caviar Black 1TB – WD Caviar Blue 1TB – WD Caviar Black 2TB - PSU: Enermax Liberty 82+ PRO 620w - CASE: iTek Iron Soldier - MONITOR: 27” Acer ED270UP - Windows 10 Pro 64-Bit - KEYBOARD: Excelvan – MOUSE: Red Dragon Perdition
My X4 Steam screenshots.

User avatar
alessandrofavero
Posts: 1942
Joined: Tue, 10. Jan 06, 21:56
x4

Re: Problemi Xenon!

Post by alessandrofavero » Sun, 9. Jan 22, 00:28

Anch'io.....


da me sono tranquilli!!!!
Ci sono 10 tipi di persone, chi capisce il codice binario e chi non lo capisce!!!
Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12 CPUs), ~3.2GHz, 24576MB RAM, MB ASUS TUF, ASUS NVIDIA GeForce GTX 1660, Dedicated Memory: 5991 MB

steganox
Posts: 2700
Joined: Fri, 14. May 10, 16:18
x4

Re: Problemi Xenon!

Post by steganox » Sun, 9. Jan 22, 11:44

stonygate wrote:
Sat, 8. Jan 22, 17:19
Per i rifornimenti non ho ben capito come devo comportarmi!
Oltre al costruttore devo dargli 2 o piu navi da supporto?

Esiste poi una impostazione che faccia evitare settori in rosso alle mie navi?
io per le mie stazioni difesa preferisco portare le risorse personalmente , avendo il qg che produce tutto mi preparo le cargo con quanto necessario le avvicino alla zona e dopo aver incaricato il costruttore faccio scaricare al magazzino
se lascio fare al costruttore spesso ci vogliono tempi biblici perche magari mancano le bobine di campo che vendono a 2 settori di distanza ma nessuno le consegna

steganox
Posts: 2700
Joined: Fri, 14. May 10, 16:18
x4

Re: Problemi Xenon!

Post by steganox » Sun, 9. Jan 22, 11:49

-=SiR KiLLaLoT=- wrote:
Sat, 8. Jan 22, 22:07
Che bello! Sarei curioso di giocare il tuo salvataggio :lol:
ad inizio partita anche da me erano piuttosto aggressivi tanto da aver cacciato gli split solo nei loro settori principali e stavano invadendo i settori paranid mentre erano abbastanza tenuti a bada giu vicino ad armatura verde . negli altri settori c'era gran movimento di capital e caccia

poi hanno smesso di invadere i settori e si sono ammosciati

-=SiR KiLLaLoT=-
Posts: 1922
Joined: Sat, 3. Mar 12, 20:58
x4

Re: Problemi Xenon!

Post by -=SiR KiLLaLoT=- » Sun, 9. Jan 22, 17:19

steganox wrote:
Sun, 9. Jan 22, 11:49
-=SiR KiLLaLoT=- wrote:
Sat, 8. Jan 22, 22:07
Che bello! Sarei curioso di giocare il tuo salvataggio :lol:
ad inizio partita anche da me erano piuttosto aggressivi tanto da aver cacciato gli split solo nei loro settori principali e stavano invadendo i settori paranid mentre erano abbastanza tenuti a bada giu vicino ad armatura verde . negli altri settori c'era gran movimento di capital e caccia

poi hanno smesso di invadere i settori e si sono ammosciati
Ti posso dare alcune info riguardo questo comportamento. Anche da me è successa la stessa cosa, tanto che l'avevo segnalato nella sezione beta.
In pratica in una beta della 4.20 (che non ricordo), avevano settato gli Xenon in maniera secondo me perfetta.
Erano attivi, erano svegli, facevano un moderato danno a navi e stazioni, le avanzate erano ben proporzionate, ecc ecc.
Poi magicamente hanno aggiornato all'ultima beta e tutto questo è cambiato. L'ho potuto notare grazie alla partita con gli Xenon alleati.
In questa partita ho sparato l'ATS a palla per un paio d'ore per vedere come si comportavano.
Ho notato tutte la flotte Xenon che improvvisamente si sono messe in patrol vicino alle loro stazioni senza fare più nulla.
Da li è partita la mia segnalazione dove però mi hanno detto che non riscontravano lo stesso problema.
Allora ho ricaricato di nuovo il save e dopo tipo 5 ore di ATS, ho visto nuovamente gli Xenon muoversi come prima, diventando assurdamente blastanti.

Quindi l'unica cosa che mi viene da pensare è che le nuove impostazioni hanno la necessità di essere ricalcolate su tutte le navi prima di poter avere un effettivo cambiamento.
E' molto probabile che il tuoi Xenon si trovano in questa situazione di "ricalcolo". Magari fai una prova con un save usando l'ATS per tanto tempo e vedi se cambia qualcosa.
Dai anche un'occhiata alle loro navi minatrici perchè se vengono costantemente uccise non riusciranno mai a riprendersi ;)
HW Spec:
CPU: Core i9 9900k @ 5.0Ghz - MOBO: MSI Z390-A PRO - RAM: 2x8GB Crucial Ballistix MAX DDR4 4400Mhz CL19 - GPU: Gigabyte RTX 3060 TI PRO OC - M.2: Samsung 980 512GB - SSD: Samsung 840 Pro 256GB - Samsung 850 EVO 250GB - Sandisk Plus 240GB – HDD: WD Caviar Black 1TB – WD Caviar Blue 1TB – WD Caviar Black 2TB - PSU: Enermax Liberty 82+ PRO 620w - CASE: iTek Iron Soldier - MONITOR: 27” Acer ED270UP - Windows 10 Pro 64-Bit - KEYBOARD: Excelvan – MOUSE: Red Dragon Perdition
My X4 Steam screenshots.

steganox
Posts: 2700
Joined: Fri, 14. May 10, 16:18
x4

Re: Problemi Xenon!

Post by steganox » Sun, 9. Jan 22, 18:16

-=SiR KiLLaLoT=- wrote:
Sun, 9. Jan 22, 17:19

E' molto probabile che il tuoi Xenon si trovano in questa situazione di "ricalcolo". Magari fai una prova con un save usando l'ATS per tanto tempo e vedi se cambia qualcosa.
Dai anche un'occhiata alle loro navi minatrici perchè se vengono costantemente uccise non riusciranno mai a riprendersi ;)
Problemino .. non ho piu xenon :lol: :lol: :lol:

-=SiR KiLLaLoT=-
Posts: 1922
Joined: Sat, 3. Mar 12, 20:58
x4

Re: Problemi Xenon!

Post by -=SiR KiLLaLoT=- » Sun, 9. Jan 22, 19:25

steganox wrote:
Sun, 9. Jan 22, 18:16
-=SiR KiLLaLoT=- wrote:
Sun, 9. Jan 22, 17:19

E' molto probabile che il tuoi Xenon si trovano in questa situazione di "ricalcolo". Magari fai una prova con un save usando l'ATS per tanto tempo e vedi se cambia qualcosa.
Dai anche un'occhiata alle loro navi minatrici perchè se vengono costantemente uccise non riusciranno mai a riprendersi ;)
Problemino .. non ho piu xenon :lol: :lol: :lol:
Allora puoi ricominciare :lol:
HW Spec:
CPU: Core i9 9900k @ 5.0Ghz - MOBO: MSI Z390-A PRO - RAM: 2x8GB Crucial Ballistix MAX DDR4 4400Mhz CL19 - GPU: Gigabyte RTX 3060 TI PRO OC - M.2: Samsung 980 512GB - SSD: Samsung 840 Pro 256GB - Samsung 850 EVO 250GB - Sandisk Plus 240GB – HDD: WD Caviar Black 1TB – WD Caviar Blue 1TB – WD Caviar Black 2TB - PSU: Enermax Liberty 82+ PRO 620w - CASE: iTek Iron Soldier - MONITOR: 27” Acer ED270UP - Windows 10 Pro 64-Bit - KEYBOARD: Excelvan – MOUSE: Red Dragon Perdition
My X4 Steam screenshots.

User avatar
Andy392
Posts: 987
Joined: Mon, 21. May 07, 18:21
x3ap

Re: Problemi Xenon!

Post by Andy392 » Wed, 12. Jan 22, 15:37

Che ha fine a fatto stonygate? Gli Xenon dopo aver conquistato tutto l'universo si sono messi a piallare anche il suo computer?
Attenzione: questo utente è immune alla dipendenza da smartphone e socialnetwork. Comunicateci a vostro rischio e pericolo.

User avatar
alessandrofavero
Posts: 1942
Joined: Tue, 10. Jan 06, 21:56
x4

Re: Problemi Xenon!

Post by alessandrofavero » Sat, 15. Jan 22, 16:45

si è kamikaziato contro una "I" :o :o :o :?: :?: :?:
Ci sono 10 tipi di persone, chi capisce il codice binario e chi non lo capisce!!!
Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12 CPUs), ~3.2GHz, 24576MB RAM, MB ASUS TUF, ASUS NVIDIA GeForce GTX 1660, Dedicated Memory: 5991 MB

User avatar
Andy392
Posts: 987
Joined: Mon, 21. May 07, 18:21
x3ap

Re: Problemi Xenon!

Post by Andy392 » Wed, 19. Jan 22, 12:07

Speriamo di no, anche perchè ho la sensazione che qualcuno di voi vorrebbe provare il suo complicato salvataggio :roll:
Attenzione: questo utente è immune alla dipendenza da smartphone e socialnetwork. Comunicateci a vostro rischio e pericolo.

Post Reply

Return to “X4: Foundations”