EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
X³: Terran Conflict / Albion Prelude - Technical Support Mark all topics read
Post new topic Goto page Previous  1, 2, 3, ... 145, 146, 147  Next
 Topics   Replies   Author   Views   Last Post 
This topic is locked: you cannot edit posts or make replies. Announcement: Required information from EVERYONE requesting Technical Support
0 CBJ 34394 Thu, 11. Sep 08, 12:45
CBJ View latest post
This topic is locked: you cannot edit posts or make replies. Announcement: Welcome - please read this first
0 CBJ 25440 Thu, 11. Sep 08, 12:33
CBJ View latest post
No new posts D-PAD Not Working Correctly
[ Goto pageGoto page: 1, 2 ]
22 r0ughn3cks 1344 Wed, 21. Feb 18, 22:03
Alan Phipps View latest post
No new posts Missing XINPUT1_3.dll after 3.3 patch install
3 Microvoltz 507 Wed, 14. Feb 18, 16:23
Alan Phipps View latest post
No new posts x3 dropping to desktop
1 nugar 405 Mon, 12. Feb 18, 12:52
Alan Phipps View latest post
The selected topics have been moved. Moved: cant connect new stations to hub
1 teknosvk 7 Sun, 11. Feb 18, 16:27
Alan Phipps View latest post
No new posts Steam !
4 Nort The Fragrent 498 Sat, 10. Feb 18, 12:51
Xenon_Slayer View latest post
No new posts X3 AP: Player HQ prod/RE queue issues - resolved - mod install issue.
3 Cetus808 474 Fri, 9. Feb 18, 23:09
Cetus808 View latest post
No new posts My game keeps crashing and I don't know why.....
1 Danny200 415 Sat, 3. Feb 18, 02:30
CBJ View latest post
No new posts Hired TL absconding with my station
5 direvus 534 Sun, 28. Jan 18, 15:43
direvus View latest post
No new posts NVidia 3D Vision
2 vrod 453 Fri, 26. Jan 18, 22:33
vrod View latest post
No new posts [X3:AP] Bloom/Glow Flickering
[ Goto pageGoto page: 1, 2 ]
15 FEISAR 2602 Fri, 26. Jan 18, 15:33
Alan Phipps View latest post
The selected topics have been moved. Moved: Keyboard Joystick Bug
1 davidphd 10 Tue, 23. Jan 18, 14:54
Alan Phipps View latest post
The selected topics have been moved. Moved: Game does not start with nivida 1080TI 11GB GDDR5 in linux (initial screen either)
0 Gelux 5 Mon, 22. Jan 18, 04:37
Gelux View latest post
No new posts Plugin Manger removed all my save games
6 Champripper 628 Thu, 18. Jan 18, 18:23
vrod View latest post
No new posts Sending Global Hotkeys (Win-7) while X3 TC is playing
3 vrod 424 Tue, 16. Jan 18, 23:39
vrod View latest post
No new posts Throttle on Thrustmaster Hotas X Not responding.
3 Jimbodoken 577 Mon, 15. Jan 18, 22:07
vrod View latest post
No new posts [X3AP] Spontaneous Freezing - Resolved by codec pack removal and driver update.
5 xRaynex 549 Sat, 13. Jan 18, 14:34
Alan Phipps View latest post
No new posts X3 TC install error with Windows 10 - resolved by correct game patching
2 bandthy 476 Mon, 8. Jan 18, 18:03
bandthy View latest post
No new posts [X3TC Vanilla] Terran Plot Issue - Restarted now.
[ Goto pageGoto page: 1, 2 ]
16 Jamoid 1091 Wed, 3. Jan 18, 16:30
Jamoid View latest post
No new posts Can this PC run this game?
1 Danny200 365 Wed, 3. Jan 18, 10:23
CBJ View latest post
The selected topics have been moved. Moved: Completely frustrated and irritated
1 BrigandPhantos77 4 Sat, 30. Dec 17, 14:15
Alan Phipps View latest post
No new posts Question about Steam and mods/scripts
2 Ed t'Klr 428 Tue, 26. Dec 17, 15:15
Ed t'Klr View latest post
The selected topics have been moved. Moved: [X3TC] Mining Nividium
1 amoe 7 Fri, 22. Dec 17, 17:52
amoe View latest post
No new posts Graphics lag
2 bazthebad 489 Fri, 22. Dec 17, 16:23
Alan Phipps View latest post
No new posts bonus pack CLS compatibility latest version? - Resolved by correct patching
7 freiman17 449 Thu, 21. Dec 17, 23:08
freiman17 View latest post
This topic is locked: you cannot edit posts or make replies. X3 AP | XRM Huge Speed Distance HUD problem
1 Sammorgan0 354 Thu, 21. Dec 17, 17:59
CBJ View latest post
No new posts Just started. Even docked at station, always get Save Failed message - Resolved.
12 jviar 663 Thu, 14. Dec 17, 04:54
aznvtboi View latest post
No new posts Texture/shaders issue X3AP steam UPDATE: fixed!
8 DaChmielu 1410 Sun, 10. Dec 17, 14:27
Alan Phipps View latest post
No new posts tech help needed
5 RevvRunner 464 Fri, 8. Dec 17, 11:06
CBJ View latest post
No new posts X3AP/TC Steam Version doesnt launch at all - Resolved by graphics enabling
7 begobogo 508 Thu, 30. Nov 17, 11:20
begobogo View latest post
No new posts No sound in game, but sound works outside of game! - Probably Xonar driver issue.
9 mistercat 607 Sat, 25. Nov 17, 22:49
mistercat View latest post
The selected topics have been moved. Moved: Terranerplot geht nicht weiter
0 Sunkeeper 8 Tue, 14. Nov 17, 18:58
Sunkeeper View latest post
This topic is locked: you cannot edit posts or make replies. ship do not install
1 garsterj60 318 Tue, 14. Nov 17, 11:04
CBJ View latest post
The selected topics have been moved. Moved: doesnt pay to keep track of old games
2 KRM398 7 Thu, 9. Nov 17, 15:36
Alan Phipps View latest post
No new posts Dead is dead mode loads on 1 PC only - Resolved
12 RichieNL 541 Wed, 8. Nov 17, 15:47
Alan Phipps View latest post
No new posts Unfortunate performance...
11 Commander Kharn 933 Tue, 7. Nov 17, 14:48
Nick 031287 View latest post
The selected topics have been moved. Moved: Управление
0 alexmot 4 Sun, 5. Nov 17, 21:17
alexmot View latest post
No new posts mouse speed... :-(
1 CplNobbyNobbs 291 Wed, 1. Nov 17, 16:56
Alan Phipps View latest post
No new posts Disk to digital - resolved
2 Aldaris5 277 Tue, 31. Oct 17, 17:04
Aldaris5 View latest post
No new posts Game Music plays on Black screen - Resolved itself.
2 Cmd.Quintt 323 Sat, 28. Oct 17, 23:27
Alan Phipps View latest post
No new posts Problem with nosteam.exe - Explained: due to LU mod.
3 Szynszyl 527 Fri, 13. Oct 17, 01:15
Szynszyl View latest post
No new posts (Solved by move to OSX) <X3:AP 3.2 Steam MacBook> Unplayable Massive Lag
[ Goto pageGoto page: 1, 2 ]
16 Satoshi12Shin 919 Mon, 9. Oct 17, 18:41
Satoshi12Shin View latest post
No new posts Sound cuts out after an hour of playing X3TC - Resolved by sound driver update
5 RetainTicket 435 Mon, 9. Oct 17, 09:21
Terre View latest post
This topic is locked: you cannot edit posts or make replies. Unhelpful comment removed
1 Timsup2nothin 303 Thu, 5. Oct 17, 09:26
CBJ View latest post
No new posts What happend to X3AP? - red saturated planet textures on Med Shader setting
4 ltgriffin 545 Sat, 23. Sep 17, 21:54
Alan Phipps View latest post
No new posts X3AP Crashes on startup on Windows 10 (includes DxDiag & event log)
[ Goto pageGoto page: 1, 2 ]
19 Skullclown 1440 Thu, 21. Sep 17, 10:04
KlausM View latest post
No new posts Bug report X3TC Update 3.3 - alt TAB
10 arnos84 1552 Wed, 13. Sep 17, 05:39
Adv64 View latest post
No new posts Game hangs after warp tunnel sound ends
4 Sandtrooper 443 Sun, 10. Sep 17, 20:15
Sandtrooper View latest post
No new posts Albion Prelude keeps freezing
9 Goodoldwarri 645 Sun, 10. Sep 17, 18:58
Alan Phipps View latest post
This topic is locked: you cannot edit posts or make replies. Pteranodon disappeared
3 Mapo01 409 Fri, 8. Sep 17, 20:31
Nanook View latest post
The selected topics have been moved. Moved: Clearing invalid scripts
1 rhine770 14 Sat, 2. Sep 17, 13:58
Alan Phipps View latest post
Display topics from previous:   Sort by Post Time:  
Post new topic Goto page Previous  1, 2, 3, ... 145, 146, 147  Next
 
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Fri, 17. Aug 18, 03:40

All times are GMT + 2 Hours
Moderators
Who is Online
None

[ Disclaimer / Impressum ] | [ Privacy Policy / Datenschutz ]

Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.08933 seconds, sql queries = 13