EnglishGermanFrenchRussianPolishItalianSpanish
Log inRegister
 
X³: Terran Conflict / Albion Prelude - Technical Support Mark all topics read
Post new topic Goto page Previous  1, 2, 3 ... 93, 94, 95 ... 140, 141, 142  Next
 Topics   Replies   Author   Views   Last Post 
This topic is locked: you cannot edit posts or make replies. Announcement: Required information from EVERYONE requesting Technical Support
0 CBJ 31088 Thu, 11. Sep 08, 12:45
CBJ View latest post
This topic is locked: you cannot edit posts or make replies. Announcement: Welcome - please read this first
0 CBJ 22991 Thu, 11. Sep 08, 12:33
CBJ View latest post
No new posts Random stuttering problems
3 karoliussen 631 Thu, 7. May 09, 03:10
frymaster View latest post
This topic is locked: you cannot edit posts or make replies. Split from Capt Pearle
2 scott79 629 Thu, 7. May 09, 02:32
Carlo the Curious View latest post
No new posts Non working jumpgates?
7 Athoz 893 Wed, 6. May 09, 20:24
Athoz View latest post
No new posts XTC fine in my x86 but not xp x64
6 Celestio 1066 Wed, 6. May 09, 20:14
Celestio View latest post
No new posts Movie codec missing
3 holyman83 737 Wed, 6. May 09, 13:59
holyman83 View latest post
No new posts Teladi Rank not increasing after capturing a TM of theirs.
4 Dayooper 818 Wed, 6. May 09, 12:53
Dayooper View latest post
No new posts Final Fury problem ..... *spoiler?*
1 Dayooper 357 Wed, 6. May 09, 10:41
Carlo the Curious View latest post
No new posts Fraps - is it a problem?
11 delray 1101 Wed, 6. May 09, 03:45
aka1nas View latest post
No new posts Mouse problem
7 billban 578 Wed, 6. May 09, 03:06
eladan View latest post
No new posts Framerate/Sound problems
11 SpinningCone 1115 Wed, 6. May 09, 01:11
eladan View latest post
No new posts Good PC, BAD Performance, Help guys!
7 Neo15 872 Wed, 6. May 09, 00:16
softweir View latest post
The selected topics have been moved. Moved: Boarding Bug?
1 incognito253 3 Tue, 5. May 09, 22:30
Carlo the Curious View latest post
No new posts Splash Screen =TextIDNotFound=
2 MutantDwarf 695 Tue, 5. May 09, 21:47
MutantDwarf View latest post
No new posts No voices, other sound problems, latest version
11 JalenTigh 1071 Tue, 5. May 09, 16:05
eladan View latest post
The selected topics have been moved. Moved: probs connecting established factory to a new one
2 hiredgun 20 Tue, 5. May 09, 15:01
hiredgun View latest post
No new posts Drastic slowdown virtually unplayable in terran sectors that have stations
1 darkhorse 420 Tue, 5. May 09, 04:09
eladan View latest post
No new posts Administrator issues/and installer problems
[ Goto pageGoto page: 1, 2 ]
20 seanhall 1653 Tue, 5. May 09, 03:40
eladan View latest post
The selected topics have been moved. Moved: Frustrated with X-3 and my Computer
0 Jallard 6 Tue, 5. May 09, 02:30
Jallard View latest post
The selected topics have been moved. Moved: Firewall issues
2 seanhall 7 Tue, 5. May 09, 01:54
Zypherg View latest post
No new posts Overheating?
[ Goto pageGoto page: 1, 2 ]
27 holtmart 2286 Tue, 5. May 09, 01:27
holtmart View latest post
No new posts Trade, Explorer, Patrol and Mineral Scan Extensions do not work?
5 Baewoulf 928 Tue, 5. May 09, 00:32
Carlo the Curious View latest post
No new posts X3TC Collision Issue
0 incognito253 516 Mon, 4. May 09, 22:01
incognito253 View latest post
No new posts DXDiag related question --> FPS
14 Reitema 1068 Mon, 4. May 09, 20:12
Reitema View latest post
No new posts Game Registration
1 argoran 322 Mon, 4. May 09, 16:40
eladan View latest post
No new posts Modified Tag --> no medals
[ Goto pageGoto page: 1, 2, 3 ]
31 Kapakio 2923 Mon, 4. May 09, 16:38
eladan View latest post
This topic is locked: you cannot edit posts or make replies. Administrator Issues?
1 seanhall 309 Mon, 4. May 09, 06:46
eladan View latest post
No new posts Careless billboard layout system
6 Terre 899 Mon, 4. May 09, 00:12
Terre View latest post
This topic is locked: you cannot edit posts or make replies. Split from Eyes & Ears
1 JeffreyW75 556 Sun, 3. May 09, 22:42
Carlo the Curious View latest post
No new posts Performance Issue in very specific case only
8 Shadow1980 1103 Sun, 3. May 09, 21:46
thiosk View latest post
No new posts Transport Ship Bug ??
2 gandy|UKCS| 363 Sun, 3. May 09, 20:33
gandy|UKCS| View latest post
No new posts Long Pause After Docking
2 Terror_Squid 435 Sun, 3. May 09, 14:30
Terror_Squid View latest post
No new posts Chokaro Bug?
1 ak2507 385 Sun, 3. May 09, 11:36
pjknibbs View latest post
No new posts Running X3TC in another language?
7 TECSG 6267 Sun, 3. May 09, 02:23
Cycrow View latest post
No new posts Iguana & Toucan & Trade Mk3 Software
14 Nu773r 1304 Sun, 3. May 09, 00:28
zooze View latest post
No new posts Game freezes on saves (still)
[ Goto pageGoto page: 1, 2 ]
20 Happysin 1777 Sat, 2. May 09, 22:57
softweir View latest post
The selected topics have been moved. Moved: I cant build factories?!?!?
3 stever223 24 Sat, 2. May 09, 20:11
stever223 View latest post
No new posts Cap ships no weapons?
5 JaUniver 590 Sat, 2. May 09, 14:04
JaUniver View latest post
This topic is locked: you cannot edit posts or make replies. [X3:TC 2.0a] BUG? - Magically appearing **modified** tag
2 Roger L.S. Griffiths 454 Sat, 2. May 09, 12:02
Roger L.S. Griffiths View latest post
No new posts Sound skips when characters talk?
2 Ciradis 536 Sat, 2. May 09, 10:32
Ciradis View latest post
No new posts Ocean of Fantasy
8 MyDaRkSiDe 792 Sat, 2. May 09, 03:43
MyDaRkSiDe View latest post
No new posts Crashes often during combat
10 Vanel 882 Fri, 1. May 09, 23:54
Vanel View latest post
No new posts Can the ***modified** tag be removed?
3 mrbadger 519 Fri, 1. May 09, 23:36
softweir View latest post
No new posts Framerate chug when I look at spacestations
14 lordtemplar 1180 Fri, 1. May 09, 23:06
softweir View latest post
No new posts XT3C: Blue screen on start up
3 Tchewbak 578 Fri, 1. May 09, 22:06
Tchewbak View latest post
The selected topics have been moved. Moved: Game doesn't play worth a crap
1 Jallard 4 Fri, 1. May 09, 19:26
Legionnaire View latest post
No new posts Now I'm broke
10 kdalts 939 Fri, 1. May 09, 12:03
scaseman View latest post
No new posts Loading time question
4 AmigaFan 509 Fri, 1. May 09, 10:51
AmigaFan View latest post
No new posts Fps
4 kdalts 497 Fri, 1. May 09, 04:27
frymaster View latest post
No new posts No video???
1 lyubarskiy 280 Fri, 1. May 09, 03:05
eladan View latest post
No new posts cant play game soooo slow
7 pkneebo 954 Thu, 30. Apr 09, 16:33
Legionnaire View latest post
Display topics from previous:   Sort by Post Time:  
Post new topic Goto page Previous  1, 2, 3 ... 93, 94, 95 ... 140, 141, 142  Next
 
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Thu, 11. Feb 16, 23:09

All times are GMT + 2 Hours
Moderators
Who is Online
None


Board Security

Copyright © EGOSOFT 1989-2009
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.43278 seconds, sql queries = 13