EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
X³: Terran Conflict / Albion Prelude - Technical Support Mark all topics read
Post new topic Goto page Previous  1, 2, 3, 4 ... 145, 146, 147  Next
 Topics   Replies   Author   Views   Last Post 
This topic is locked: you cannot edit posts or make replies. Announcement: Required information from EVERYONE requesting Technical Support
0 CBJ 33929 Thu, 11. Sep 08, 12:45
CBJ View latest post
This topic is locked: you cannot edit posts or make replies. Announcement: Welcome - please read this first
0 CBJ 25073 Thu, 11. Sep 08, 12:33
CBJ View latest post
No new posts X3:AP PHQ Reverse Engineering stalled - (Solved) Resulted from use of cheats.
1 wwdragon 555 Thu, 6. Jul 17, 12:29
CBJ View latest post
No new posts Steam X3 TC - System freeze when alt+tab
2 Humbug_Total 634 Sun, 2. Jul 17, 15:52
Humbug_Total View latest post
No new posts Some kind of loud static noise in the main menu
1 Heinz-Fiction 466 Wed, 28. Jun 17, 13:47
Alan Phipps View latest post
No new posts [X3 AP] Controller stick not recognized
4 Asdurgico 586 Sat, 24. Jun 17, 23:12
Asdurgico View latest post
No new posts X3T Crashes in Windows 10
1 PaperDog 578 Mon, 19. Jun 17, 09:02
X2-Illuminatus View latest post
No new posts Logitech G933 Artemis and seeing HUD flicker - Resolved, caused by Displaylink app
3 vrod 606 Sun, 18. Jun 17, 13:11
Alan Phipps View latest post
No new posts Version 3.2 bug: Aldrin fighters have wrong gun in back turret.
3 wwdragon 548 Sat, 17. Jun 17, 08:55
wwdragon View latest post
No new posts Flight Controller not working properly
3 lonnellwright615 583 Fri, 16. Jun 17, 14:43
CBJ View latest post
No new posts [X3TC] Hub plot does not start - Resolved
6 shadowcode 4285 Fri, 9. Jun 17, 01:24
Aphil View latest post
No new posts PC freeze - Resolved (ASUS Xonar GX issue)
6 faradiel 660 Wed, 31. May 17, 18:41
Alan Phipps View latest post
No new posts X3:AP huge load times
8 bounty_hunter66 703 Fri, 26. May 17, 13:09
Alan Phipps View latest post
No new posts Unable to launch game (X3 TC)
1 Skeet1983 553 Sun, 21. May 17, 17:15
Alan Phipps View latest post
No new posts Non-Steam X3AP: Argon Marines only ever use one voicetype
2 xenon1282 531 Sat, 20. May 17, 17:28
Alan Phipps View latest post
No new posts Previous purchase of X3-Terran Conflict - Resolved
4 FunkyM101 676 Mon, 15. May 17, 13:25
FunkyM101 View latest post
No new posts Cannot untoggle POV Hat, Throttle, or Rudder use from the Input device menu
3 Scout890 673 Tue, 9. May 17, 14:34
Alan Phipps View latest post
No new posts Terrible game play (game Braking)
[ Goto pageGoto page: 1, 2 ]
16 MAD_COMMANDER 1591 Mon, 8. May 17, 00:57
MAD_COMMANDER View latest post
No new posts Trivial bug report with !move.military.resupply
1 TechSY730 537 Fri, 5. May 17, 18:59
X2-Illuminatus View latest post
No new posts Music: Working in X3TC but not in X3AP (some sectors work) Vanilla
9 LordDeimosIV 903 Sun, 30. Apr 17, 20:08
Alan Phipps View latest post
No new posts Text input broken on AP 3.2 & TC 3.3 with Ubuntu - Fix coming!
11 TechSY730 1209 Fri, 28. Apr 17, 22:02
lhartvik View latest post
No new posts My ship speed is stuck at a certain number, it makes the game unplayabe PLEASE HELP
2 LegendaryTaco 696 Wed, 26. Apr 17, 23:22
Spectre01 View latest post
The selected topics have been moved. Moved: Text input broken
0 lhartvik 9 Sat, 22. Apr 17, 12:03
lhartvik View latest post
No new posts Corrupt X3AP savegames after update - modded game.
8 larrylo 1016 Fri, 21. Apr 17, 02:05
larrylo View latest post
No new posts Activation limit exceeded with this serial number.
1 ihackall 638 Wed, 19. Apr 17, 10:44
CBJ View latest post
No new posts Left Mouse Button
1 ciderdude 485 Mon, 17. Apr 17, 22:21
Alan Phipps View latest post
No new posts Unable to activate TC/AP in Steam Terran War Pack - Codes present but wrongly named.
5 ciderdude 647 Mon, 17. Apr 17, 22:12
Alan Phipps View latest post
No new posts I can't download the no-steam executable
2 Kodlaken 609 Sun, 16. Apr 17, 20:32
Alan Phipps View latest post
This topic is locked: you cannot edit posts or make replies. FYI - CTD's
5 lefthandblack 1090 Mon, 10. Apr 17, 10:34
CBJ View latest post
The selected topics have been moved. Moved: X3TC Keep losing Terran rep after completing Balance of Power Mission
2 GTB 25 Sun, 9. Apr 17, 12:20
Alan Phipps View latest post
No new posts Game crashing when killing Q's
[ Goto pageGoto page: 1, 2 ]
25 T3Lunaris 2297 Wed, 5. Apr 17, 15:25
Alan Phipps View latest post
No new posts Can't download no steam exe..?? - Browser-specific issue.
5 jacobsrem 747 Tue, 4. Apr 17, 17:49
UniTrader View latest post
No new posts X3-TC Hard Crash when jumping into system
2 Dragoongfa 650 Wed, 29. Mar 17, 14:50
Alan Phipps View latest post
No new posts Error loading video
7 Europica 889 Thu, 23. Mar 17, 15:15
Europica View latest post
No new posts Loading takes longer each time
4 Mik00014 932 Tue, 14. Mar 17, 11:32
CBJ View latest post
No new posts Realtek HD Audio Problem
8 Mik00014 1149 Fri, 10. Mar 17, 16:05
Alan Phipps View latest post
No new posts Can't post a new topic in scripting and modding - Resolved by browser cache clearance
2 FrozenStar 535 Tue, 7. Mar 17, 20:05
FrozenStar View latest post
No new posts Help Pleez..! game crashing through jumpgates SORTED..!!
10 fastesteddy 913 Sun, 5. Mar 17, 23:04
fastesteddy View latest post
No new posts Save Game Problem
7 Sirus5 837 Sat, 4. Mar 17, 11:56
X2-Illuminatus View latest post
The selected topics have been moved. Moved: Complex hub displacement
1 Waltz9 11 Wed, 1. Mar 17, 20:22
Alan Phipps View latest post
No new posts Gray Skybox Issue?
1 Xoriss 526 Wed, 1. Mar 17, 10:41
CBJ View latest post
The selected topics have been moved. Moved: cant gain access to argon plot in x3ap
0 infamous4321 7 Sun, 19. Feb 17, 20:57
infamous4321 View latest post
The selected topics have been moved. Moved: Docking woes
1 risingfish 7 Sun, 19. Feb 17, 20:21
Alan Phipps View latest post
No new posts Cannot look around in cockpit view in X3:AP
8 apzjxkmaam 2029 Sun, 19. Feb 17, 13:17
Alan Phipps View latest post
The selected topics have been moved. Moved: Breaking Grounds plot won't start
0 JellyBlade 16 Sat, 18. Feb 17, 04:29
JellyBlade View latest post
The selected topics have been moved. Moved: Xbox 360 controller not working In beta test
1 sckiz1 13 Thu, 16. Feb 17, 20:27
Alan Phipps View latest post
The selected topics have been moved. Moved: X3 AP can not get any XENON ship to bail
1 871jena 14 Wed, 15. Feb 17, 21:13
Alan Phipps View latest post
No new posts Non-steam TC + Steam AP - is it possible? - Yes.
2 mr.WHO 796 Wed, 8. Feb 17, 20:16
mr.WHO View latest post
No new posts X3AP Crash just after menu appear. X3TC works fine - solved by removing ProgDVB
12 petekuu 1440 Thu, 2. Feb 17, 15:59
Alan Phipps View latest post
No new posts X3AP Soleno point of view issue - modded game - resolved by clean up
4 rhohltjr 781 Tue, 24. Jan 17, 03:48
rhohltjr View latest post
No new posts x-55 Rhino Vjoy/ujr WORKING SOLUTION
7 hardcastle 1292 Mon, 23. Jan 17, 22:26
X2-Illuminatus View latest post
The selected topics have been moved. Moved: X3 AP - Oculus Rift
1 nickwjm 17 Thu, 19. Jan 17, 14:04
Alan Phipps View latest post
Display topics from previous:   Sort by Post Time:  
Post new topic Goto page Previous  1, 2, 3, 4 ... 145, 146, 147  Next
 
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Tue, 22. May 18, 19:38

All times are GMT + 2 Hours
Moderators
Who is Online
None

[ Disclaimer / Impressum ] | [ Privacy Policy / Datenschutz ]

Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.08049 seconds, sql queries = 13