EnglishGermanFrenchRussianItalianSpanish
Log inRegister
 
X³: Terran Conflict / Albion Prelude - Technical Support Mark all topics read
Post new topic Goto page 1, 2, 3 ... 145, 146, 147  Next
 Topics   Replies   Author   Views   Last Post 
This topic is locked: you cannot edit posts or make replies. Announcement: Required information from EVERYONE requesting Technical Support
0 CBJ 34221 Thu, 11. Sep 08, 12:45
CBJ View latest post
This topic is locked: you cannot edit posts or make replies. Announcement: Welcome - please read this first
0 CBJ 25335 Thu, 11. Sep 08, 12:33
CBJ View latest post
No new posts Sticky: X³: TC and AP - Linux support thread
[ Goto pageGoto page: 1 ... 43, 44, 45 ]
669 timon37 91766 Sun, 29. Apr 18, 18:47
proggy3456 View latest post
No new posts Sticky: X³: TC and AP - Mac support thread
[ Goto pageGoto page: 1 ... 7, 8, 9 ]
127 timon37 35021 Wed, 7. Mar 18, 23:24
lol3droflxp View latest post
No new posts Sticky: How to disable ffdshow
[ Goto pageGoto page: 1, 2, 3 ]
42 Carlo the Curious 131785 Fri, 3. Apr 15, 20:20
iman360 View latest post
This topic is locked: you cannot edit posts or make replies. Sticky: Common problems and resolutions
0 CBJ 68213 Mon, 20. Oct 08, 23:41
CBJ View latest post
This topic is locked: you cannot edit posts or make replies. Sticky: Copy Protection
0 CBJ 40130 Mon, 6. Oct 08, 17:43
CBJ View latest post
This topic is locked: you cannot edit posts or make replies. Sticky: System Requirements and Performance for X³: Terran Conflict
0 CBJ 47044 Thu, 11. Sep 08, 13:07
CBJ View latest post
No new posts Windows 10 problem - or something else - DirectX issue resolved.
2 smiley 37 Fri, 13. Jul 18, 20:22
smiley View latest post
No new posts after 800 hour, re instaled windows10, got backupsave, = game modified!
4 rogier1987 62 Wed, 11. Jul 18, 16:20
rogier1987 View latest post
The selected topics have been moved. Moved: [Final Fury Khaak 931 Assault] Ships don't stop spawning
1 jacex3tc 7 Sat, 7. Jul 18, 17:42
Alan Phipps View latest post
No new posts [X3AP] Jerky motion in sector map
1 amoe 58 Sat, 7. Jul 18, 12:31
Alan Phipps View latest post
No new posts I am experiencing more frequent crashes.
8 Brinnie 160 Tue, 3. Jul 18, 16:20
Brinnie View latest post
No new posts No Station Money Causes Game Freeze
3 ogamerdg 126 Sat, 30. Jun 18, 05:28
glenmcd View latest post
No new posts X3:AP Boarded TL causing consistent game crash
4 DrSuperEvil 124 Thu, 21. Jun 18, 14:04
DrSuperEvil View latest post
No new posts Crash log - Possible mods issue.
2 michtoen 150 Sat, 16. Jun 18, 15:45
michtoen View latest post
The selected topics have been moved. Moved: Sos script station dans un TL / SOS script station in a TL
1 moussyr 7 Mon, 11. Jun 18, 18:59
Alan Phipps View latest post
The selected topics have been moved. Moved: shopping for new joystick for my mac setup
1 palenaka 13 Wed, 30. May 18, 14:21
Alan Phipps View latest post
No new posts Impossible to restore saved game (from 3.4) - Modded save
5 astari 288 Sun, 20. May 18, 22:41
astari View latest post
No new posts Issues with 4k monitor beyond text size
0 Baconfortress 155 Sun, 6. May 18, 22:50
Baconfortress View latest post
No new posts Error opening video, check your display settings - resolved (removed 'Duet Display')
10 rihsc102 205 Sun, 6. May 18, 14:38
Alan Phipps View latest post
No new posts Thrustmaster T-16000M FCS not recognized in the Steam X3AP launcher - resolved.
2 watchlive 187 Sat, 5. May 18, 22:29
watchlive View latest post
No new posts X3AP: Error: Check Video Settings
4 Urik Valkyer 229 Fri, 4. May 18, 18:15
Alan Phipps View latest post
No new posts X3AP 3.1 No Steam - All resolved
13 Gerry Howarth 5138 Tue, 1. May 18, 18:20
X2-Illuminatus View latest post
The selected topics have been moved. Moved: Do I not understand how satellites are used?
1 TcDaxs 23 Tue, 1. May 18, 08:08
X2-Illuminatus View latest post
This topic is locked: you cannot edit posts or make replies. Removed
3 Dimushka 197 Mon, 30. Apr 18, 15:38
CBJ View latest post
No new posts Joystick not working
1 jbigg 188 Fri, 27. Apr 18, 17:52
Alan Phipps View latest post
No new posts Invalid Steam ID - Fix applied
4 rappyrap2 319 Mon, 23. Apr 18, 18:48
BurnIt! View latest post
No new posts [AP 3.3] Cannot set 1600x900 in borderless/window mode - Workaround found
4 mr.WHO 259 Sun, 15. Apr 18, 12:34
mr.WHO View latest post
No new posts X3 Gold Retail CD Key issue - Explained.
2 ArtilleryWhore 198 Sun, 15. Apr 18, 12:14
ArtilleryWhore View latest post
No new posts Problem downloading x3-no-steam exe - Resolved by installing game
0 AkiraR 169 Sun, 15. Apr 18, 05:31
AkiraR View latest post
The selected topics have been moved. Moved: How to switch to ship in hangar quickly?
1 Hariwulf 7 Sun, 8. Apr 18, 22:13
Alan Phipps View latest post
No new posts Terran Commander Xenon Hub Problem - resolved (TOA links don't qualify)
7 Xcentric 339 Sat, 7. Apr 18, 23:07
Xcentric View latest post
No new posts Saving Failed
6 Joe McCracken 384 Wed, 4. Apr 18, 23:42
Alan Phipps View latest post
No new posts HOTAS Warthog config/script for X3TC/AP
5 1muvwndr 645 Mon, 2. Apr 18, 21:05
1muvwndr View latest post
No new posts Game won't start!!
7 KipperTheFish 498 Mon, 2. Apr 18, 15:09
Alan Phipps View latest post
The selected topics have been moved. Moved: Cannot find Uckmanckamstras
1 Mycraft 20 Mon, 26. Mar 18, 22:00
Alan Phipps View latest post
The selected topics have been moved. Moved: Well, after 8 years it finally happened
2 BDK 15 Sat, 24. Mar 18, 12:52
Alan Phipps View latest post
No new posts Accidently Overwrited my save.
5 tjoli1 514 Sat, 24. Mar 18, 04:46
BDK View latest post
No new posts Optimal resolution for a 4K display?
1 wathman00 360 Tue, 20. Mar 18, 19:50
CBJ View latest post
No new posts Loading X3 Albion Prelude - Resolved
2 adams0061 309 Tue, 20. Mar 18, 05:34
adams0061 View latest post
No new posts language change problem - Will start a new game to resolve it.
2 Tunis 310 Sun, 18. Mar 18, 16:35
Tunis View latest post
No new posts X3TC Saving Failed
4 orecki 465 Wed, 14. Mar 18, 19:17
X2-Illuminatus View latest post
No new posts X3AP-3.3 save failed
8 VincentTH 751 Wed, 14. Mar 18, 01:04
VincentTH View latest post
No new posts When mouse speed exceeds lightspeed.. [Razer DeathAdder mouse user advice thread]
2 Musicker 339 Sat, 10. Mar 18, 19:10
Musicker View latest post
No new posts Problems starting up X3 TC
3 JJRSC 390 Sat, 3. Mar 18, 20:01
JJRSC View latest post
The selected topics have been moved. Moved: Susie
1 Nort The Fragrent 5 Wed, 28. Feb 18, 20:55
Alan Phipps View latest post
No new posts X3TC/AP - No voice, other audio OK - Solved (twice): Win x N needs Media Feature Pack
14 Cipher221 1714 Wed, 28. Feb 18, 12:59
CBJ View latest post
No new posts D-PAD Not Working Correctly
[ Goto pageGoto page: 1, 2 ]
22 r0ughn3cks 1149 Wed, 21. Feb 18, 22:03
Alan Phipps View latest post
No new posts Missing XINPUT1_3.dll after 3.3 patch install
3 Microvoltz 442 Wed, 14. Feb 18, 16:23
Alan Phipps View latest post
No new posts x3 dropping to desktop
1 nugar 360 Mon, 12. Feb 18, 12:52
Alan Phipps View latest post
The selected topics have been moved. Moved: cant connect new stations to hub
1 teknosvk 7 Sun, 11. Feb 18, 16:27
Alan Phipps View latest post
Display topics from previous:   Sort by Post Time:  
Post new topic Goto page 1, 2, 3 ... 145, 146, 147  Next
 
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Control Panel
Login Data
The time now is Mon, 16. Jul 18, 16:43

All times are GMT + 2 Hours
Moderators
Who is Online
None

[ Disclaimer / Impressum ] | [ Privacy Policy / Datenschutz ]

Board Security

Copyright © EGOSOFT 1989-2018
Powered by phpBB © 2001, 2005 phpBB Group
Template created by Avatar & BurnIt!
Debug: page generation = 0.06519 seconds, sql queries = 13